Reply to topic

Can't install wine on Neon non LTS

Eneen
Registered Member
Posts
71
Karma
0
OS

Can't install wine on Neon non LTS

Mon Feb 20, 2017 10:51 pm
Hi,

I've tried to install new wine 2.1 from ppa on neon non lts using those commands:
sudo dpkg --add-architecture i386
sudo add-apt-repository ppa:wine/wine-builds
sudo apt-get update
sudo apt-get install --install-recommends winehq-devel
...but it doesn't seem to work. It works fine on LTS.

Here is log:
Code: Select all
Starting pkgProblemResolver with broken count: 35
Starting 2 pkgProblemResolver with broken count: 35
Investigating (0) libqt5gui5 [ amd64 ] < 5.7.1+dfsg-3+16.04+build5 > ( libs )
Broken libqt5gui5:amd64 Wymaga on libdrm2 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs ) (>= 2.4.25)
  Considering libdrm2:amd64 0 as a solution to libqt5gui5:amd64 1426
  Added libdrm2:amd64 to the remove list
Broken libqt5gui5:amd64 Wymaga on libgl1-mesa-glx [ amd64 ] < 12.0.6-0ubuntu0.16.04.1 > ( libs )
  Considering libgl1-mesa-glx:amd64 20 as a solution to libqt5gui5:amd64 1426
  Added libgl1-mesa-glx:amd64 to the remove list
Broken libqt5gui5:amd64 Wymaga on libgl1 [ amd64 ] < none ->  > ( none )
  Considering libgl1-mesa-glx:amd64 20 as a solution to libqt5gui5:amd64 1426
  Added libgl1-mesa-glx:amd64 to the remove list
  Fixing libqt5gui5:amd64 via keep of libdrm2:amd64
  Fixing libqt5gui5:amd64 via keep of libgl1-mesa-glx:amd64
  Fixing libqt5gui5:amd64 via keep of libgl1-mesa-glx:amd64
Investigating (0) libegl1-mesa [ amd64 ] < 12.0.6-0ubuntu0.16.04.1 > ( libs )
Broken libegl1-mesa:amd64 Wymaga on libgl1-mesa-dri [ amd64 ] < 12.0.6-0ubuntu0.16.04.1 > ( libs ) (= 12.0.6-0ubuntu0.16.04.1)
  Considering libgl1-mesa-dri:amd64 3 as a solution to libegl1-mesa:amd64 234
  Added libgl1-mesa-dri:amd64 to the remove list
  Fixing libegl1-mesa:amd64 via keep of libgl1-mesa-dri:amd64
Investigating (0) libgl1-mesa-glx [ amd64 ] < 12.0.6-0ubuntu0.16.04.1 > ( libs )
Broken libgl1-mesa-glx:amd64 Wymaga on libglapi-mesa [ amd64 ] < 12.0.6-0ubuntu0.16.04.1 > ( libs ) (= 12.0.6-0ubuntu0.16.04.1)
  Considering libglapi-mesa:amd64 0 as a solution to libgl1-mesa-glx:amd64 20
  Added libglapi-mesa:amd64 to the remove list
Broken libgl1-mesa-glx:amd64 Narusza zależności on libgl1-mesa-glx [ i386 ] < none -> 11.2.0-1ubuntu2.2 > ( libs ) (!= 12.0.6-0ubuntu0.16.04.1)
  Considering libgl1-mesa-glx:i386 0 as a solution to libgl1-mesa-glx:amd64 20
  Added libgl1-mesa-glx:i386 to the remove list
  Conflicts//Breaks against version 11.2.0-1ubuntu2 for libgl1-mesa-glx but that is not InstVer, ignoring
  Fixing libgl1-mesa-glx:amd64 via keep of libglapi-mesa:amd64
  Fixing libgl1-mesa-glx:amd64 via keep of libgl1-mesa-glx:i386
Investigating (0) libdrm2 [ i386 ] < none -> 2.4.68-1~ppa > ( libs )
Broken libdrm2:i386 Narusza zależności on libdrm2 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs ) (!= 2.4.68-1~ppa)
  Considering libdrm2:amd64 0 as a solution to libdrm2:i386 5
  Added libdrm2:amd64 to the remove list
  Conflicts//Breaks against version 2.4.67-1ubuntu0.16.04.2 for libdrm2 but that is not InstVer, ignoring
  Conflicts//Breaks against version 2.4.67-1 for libdrm2 but that is not InstVer, ignoring
  Fixing libdrm2:i386 via remove of libdrm2:amd64
Investigating (0) libva-drm1 [ amd64 ] < 1.7.3-1~xenial > ( libs )
Broken libva-drm1:amd64 Wymaga on libdrm2 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs ) (>= 2.4.16)
  Considering libdrm2:amd64 0 as a solution to libva-drm1:amd64 4
  Added libdrm2:amd64 to the remove list
  Fixing libva-drm1:amd64 via keep of libdrm2:amd64
Investigating (0) libgl1-mesa-dri [ amd64 ] < 12.0.6-0ubuntu0.16.04.1 > ( libs )
Broken libgl1-mesa-dri:amd64 Wymaga on libdrm-amdgpu1 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs ) (>= 2.4.63)
  Considering libdrm-amdgpu1:amd64 0 as a solution to libgl1-mesa-dri:amd64 3
  Added libdrm-amdgpu1:amd64 to the remove list
Broken libgl1-mesa-dri:amd64 Wymaga on libdrm-intel1 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs ) (>= 2.4.48)
  Considering libdrm-intel1:amd64 0 as a solution to libgl1-mesa-dri:amd64 3
  Added libdrm-intel1:amd64 to the remove list
Broken libgl1-mesa-dri:amd64 Wymaga on libdrm-nouveau2 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs ) (>= 2.4.66)
  Considering libdrm-nouveau2:amd64 0 as a solution to libgl1-mesa-dri:amd64 3
  Added libdrm-nouveau2:amd64 to the remove list
Broken libgl1-mesa-dri:amd64 Wymaga on libdrm-radeon1 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs ) (>= 2.4.31)
  Considering libdrm-radeon1:amd64 0 as a solution to libgl1-mesa-dri:amd64 3
  Added libdrm-radeon1:amd64 to the remove list
Broken libgl1-mesa-dri:amd64 Narusza zależności on libgl1-mesa-dri [ i386 ] < none -> 11.2.0-1ubuntu2.2 > ( libs ) (!= 12.0.6-0ubuntu0.16.04.1)
  Considering libgl1-mesa-dri:i386 0 as a solution to libgl1-mesa-dri:amd64 3
  Added libgl1-mesa-dri:i386 to the remove list
  Conflicts//Breaks against version 11.2.0-1ubuntu2 for libgl1-mesa-dri but that is not InstVer, ignoring
  Fixing libgl1-mesa-dri:amd64 via keep of libdrm-amdgpu1:amd64
  Fixing libgl1-mesa-dri:amd64 via keep of libdrm-intel1:amd64
  Fixing libgl1-mesa-dri:amd64 via keep of libdrm-nouveau2:amd64
  Fixing libgl1-mesa-dri:amd64 via keep of libdrm-radeon1:amd64
  Fixing libgl1-mesa-dri:amd64 via keep of libgl1-mesa-dri:i386
Investigating (0) libglapi-mesa [ i386 ] < none -> 11.2.0-1ubuntu2.2 > ( libs )
Broken libglapi-mesa:i386 Narusza zależności on libglapi-mesa [ amd64 ] < 12.0.6-0ubuntu0.16.04.1 > ( libs ) (!= 11.2.0-1ubuntu2.2)
  Considering libglapi-mesa:amd64 0 as a solution to libglapi-mesa:i386 1
  Added libglapi-mesa:amd64 to the remove list
  Conflicts//Breaks against version 11.2.0-1ubuntu2 for libglapi-mesa but that is not InstVer, ignoring
  Fixing libglapi-mesa:i386 via remove of libglapi-mesa:amd64
Investigating (0) libdrm2 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs )
Broken libdrm2:amd64 Narusza zależności on libdrm2 [ i386 ] < none -> 2.4.68-1~ppa > ( libs ) (!= 2.4.70-1~ubuntu16.04.1)
  Considering libdrm2:i386 5 as a solution to libdrm2:amd64 0
  Removing libdrm2:amd64 rather than change libdrm2:i386
Investigating (0) libdrm-intel1 [ i386 ] < none -> 2.4.68-1~ppa > ( libs )
Broken libdrm-intel1:i386 Narusza zależności on libdrm-intel1 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs ) (!= 2.4.68-1~ppa)
  Considering libdrm-intel1:amd64 0 as a solution to libdrm-intel1:i386 0
  Holding Back libdrm-intel1:i386 rather than change libdrm-intel1:amd64
Investigating (0) libdrm-intel1 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs )
Broken libdrm-intel1:amd64 Wymaga on libdrm2 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs ) (>= 2.4.38)
  Considering libdrm2:amd64 0 as a solution to libdrm-intel1:amd64 0
  Removing libdrm-intel1:amd64 rather than change libdrm2:amd64
Investigating (0) mesa-vdpau-drivers [ amd64 ] < 12.0.6-0ubuntu0.16.04.1 > ( libs )
Broken mesa-vdpau-drivers:amd64 Wymaga on libdrm2 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs ) (>= 2.4.66)
  Considering libdrm2:amd64 0 as a solution to mesa-vdpau-drivers:amd64 0
  Removing mesa-vdpau-drivers:amd64 rather than change libdrm2:amd64
Investigating (0) libdrm-radeon1 [ i386 ] < none -> 2.4.68-1~ppa > ( libs )
Broken libdrm-radeon1:i386 Narusza zależności on libdrm-radeon1 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs ) (!= 2.4.68-1~ppa)
  Considering libdrm-radeon1:amd64 0 as a solution to libdrm-radeon1:i386 0
  Holding Back libdrm-radeon1:i386 rather than change libdrm-radeon1:amd64
Investigating (0) libdrm-radeon1 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs )
Broken libdrm-radeon1:amd64 Wymaga on libdrm2 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs ) (>= 2.4.38)
  Considering libdrm2:amd64 0 as a solution to libdrm-radeon1:amd64 0
  Removing libdrm-radeon1:amd64 rather than change libdrm2:amd64
Investigating (0) libdrm-nouveau2 [ i386 ] < none -> 2.4.68-1~ppa > ( libs )
Broken libdrm-nouveau2:i386 Narusza zależności on libdrm-nouveau2 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs ) (!= 2.4.68-1~ppa)
  Considering libdrm-nouveau2:amd64 0 as a solution to libdrm-nouveau2:i386 0
  Holding Back libdrm-nouveau2:i386 rather than change libdrm-nouveau2:amd64
Investigating (0) libdrm-nouveau2 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs )
Broken libdrm-nouveau2:amd64 Wymaga on libdrm2 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs ) (>= 2.4.38)
  Considering libdrm2:amd64 0 as a solution to libdrm-nouveau2:amd64 0
  Removing libdrm-nouveau2:amd64 rather than change libdrm2:amd64
Investigating (0) libdrm-amdgpu1 [ i386 ] < none -> 2.4.68-1~ppa > ( libs )
Broken libdrm-amdgpu1:i386 Narusza zależności on libdrm-amdgpu1 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs ) (!= 2.4.68-1~ppa)
  Considering libdrm-amdgpu1:amd64 0 as a solution to libdrm-amdgpu1:i386 0
  Holding Back libdrm-amdgpu1:i386 rather than change libdrm-amdgpu1:amd64
Investigating (0) libdrm-amdgpu1 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs )
Broken libdrm-amdgpu1:amd64 Wymaga on libdrm2 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs ) (>= 2.4.60)
  Considering libdrm2:amd64 0 as a solution to libdrm-amdgpu1:amd64 0
  Removing libdrm-amdgpu1:amd64 rather than change libdrm2:amd64
Investigating (0) libxatracker2 [ amd64 ] < 12.0.6-0ubuntu0.16.04.1 > ( libs )
Broken libxatracker2:amd64 Wymaga on libdrm-nouveau2 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs ) (>= 2.4.66)
  Considering libdrm-nouveau2:amd64 0 as a solution to libxatracker2:amd64 0
  Removing libxatracker2:amd64 rather than change libdrm-nouveau2:amd64
Investigating (0) libglu1-mesa [ i386 ] < none -> 9.0.0-2.1 > ( libs )
Broken libglu1-mesa:i386 Wymaga on libgl1-mesa-glx [ i386 ] < none -> 11.2.0-1ubuntu2.2 > ( libs )
  Considering libgl1-mesa-glx:i386 0 as a solution to libglu1-mesa:i386 -1
  Holding Back libglu1-mesa:i386 rather than change libgl1-mesa-glx:i386
Broken libglu1-mesa:i386 Wymaga on libgl1 [ i386 ] < none ->  > ( none )
  Considering libgl1-mesa-glx:i386 0 as a solution to libglu1-mesa:i386 -1
  Holding Back libglu1-mesa:i386 rather than change libgl1:i386
  Or group keep for libglu1-mesa:i386
Investigating (1) libqt5gui5 [ amd64 ] < 5.7.1+dfsg-3+16.04+build5 > ( libs )
Broken libqt5gui5:amd64 Wymaga on libdrm2 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs ) (>= 2.4.25)
  Considering libdrm2:amd64 0 as a solution to libqt5gui5:amd64 1426
  Added libdrm2:amd64 to the remove list
  Fixing libqt5gui5:amd64 via keep of libdrm2:amd64
Investigating (1) libgl1-mesa-glx [ amd64 ] < 12.0.6-0ubuntu0.16.04.1 > ( libs )
Broken libgl1-mesa-glx:amd64 Wymaga on libglapi-mesa [ amd64 ] < 12.0.6-0ubuntu0.16.04.1 > ( libs ) (= 12.0.6-0ubuntu0.16.04.1)
  Considering libglapi-mesa:amd64 0 as a solution to libgl1-mesa-glx:amd64 20
  Added libglapi-mesa:amd64 to the remove list
  Fixing libgl1-mesa-glx:amd64 via keep of libglapi-mesa:amd64
Investigating (1) libdrm2 [ i386 ] < none -> 2.4.68-1~ppa > ( libs )
Broken libdrm2:i386 Narusza zależności on libdrm2 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs ) (!= 2.4.68-1~ppa)
  Considering libdrm2:amd64 0 as a solution to libdrm2:i386 5
  Added libdrm2:amd64 to the remove list
  Conflicts//Breaks against version 2.4.67-1ubuntu0.16.04.2 for libdrm2 but that is not InstVer, ignoring
  Conflicts//Breaks against version 2.4.67-1 for libdrm2 but that is not InstVer, ignoring
  Fixing libdrm2:i386 via remove of libdrm2:amd64
Investigating (1) libva-drm1 [ amd64 ] < 1.7.3-1~xenial > ( libs )
Broken libva-drm1:amd64 Wymaga on libdrm2 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs ) (>= 2.4.16)
  Considering libdrm2:amd64 0 as a solution to libva-drm1:amd64 4
  Added libdrm2:amd64 to the remove list
  Fixing libva-drm1:amd64 via keep of libdrm2:amd64
Investigating (1) libgl1-mesa-dri [ amd64 ] < 12.0.6-0ubuntu0.16.04.1 > ( libs )
Broken libgl1-mesa-dri:amd64 Wymaga on libdrm-amdgpu1 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs ) (>= 2.4.63)
  Considering libdrm-amdgpu1:amd64 0 as a solution to libgl1-mesa-dri:amd64 3
  Added libdrm-amdgpu1:amd64 to the remove list
Broken libgl1-mesa-dri:amd64 Wymaga on libdrm-intel1 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs ) (>= 2.4.48)
  Considering libdrm-intel1:amd64 0 as a solution to libgl1-mesa-dri:amd64 3
  Added libdrm-intel1:amd64 to the remove list
Broken libgl1-mesa-dri:amd64 Wymaga on libdrm-nouveau2 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs ) (>= 2.4.66)
  Considering libdrm-nouveau2:amd64 0 as a solution to libgl1-mesa-dri:amd64 3
  Added libdrm-nouveau2:amd64 to the remove list
Broken libgl1-mesa-dri:amd64 Wymaga on libdrm-radeon1 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs ) (>= 2.4.31)
  Considering libdrm-radeon1:amd64 0 as a solution to libgl1-mesa-dri:amd64 3
  Added libdrm-radeon1:amd64 to the remove list
  Fixing libgl1-mesa-dri:amd64 via keep of libdrm-amdgpu1:amd64
  Fixing libgl1-mesa-dri:amd64 via keep of libdrm-intel1:amd64
  Fixing libgl1-mesa-dri:amd64 via keep of libdrm-nouveau2:amd64
  Fixing libgl1-mesa-dri:amd64 via keep of libdrm-radeon1:amd64
Investigating (1) vdpau-driver-all [ amd64 ] < 1.1.1-3ubuntu1 > ( video )
Broken vdpau-driver-all:amd64 Wymaga on mesa-vdpau-drivers [ amd64 ] < 12.0.6-0ubuntu0.16.04.1 > ( libs )
  Considering mesa-vdpau-drivers:amd64 0 as a solution to vdpau-driver-all:amd64 3
  Added mesa-vdpau-drivers:amd64 to the remove list
  Fixing vdpau-driver-all:amd64 via keep of mesa-vdpau-drivers:amd64
Investigating (1) xserver-xorg-video-vmware [ amd64 ] < 1:13.1.0-2ubuntu3 > ( x11 )
Broken xserver-xorg-video-vmware:amd64 Wymaga on libxatracker2 [ amd64 ] < 12.0.6-0ubuntu0.16.04.1 > ( libs )
  Considering libxatracker2:amd64 0 as a solution to xserver-xorg-video-vmware:amd64 2
  Added libxatracker2:amd64 to the remove list
  Fixing xserver-xorg-video-vmware:amd64 via keep of libxatracker2:amd64
Investigating (1) libglapi-mesa [ i386 ] < none -> 11.2.0-1ubuntu2.2 > ( libs )
Broken libglapi-mesa:i386 Narusza zależności on libglapi-mesa [ amd64 ] < 12.0.6-0ubuntu0.16.04.1 > ( libs ) (!= 11.2.0-1ubuntu2.2)
  Considering libglapi-mesa:amd64 0 as a solution to libglapi-mesa:i386 1
  Added libglapi-mesa:amd64 to the remove list
  Conflicts//Breaks against version 11.2.0-1ubuntu2 for libglapi-mesa but that is not InstVer, ignoring
  Fixing libglapi-mesa:i386 via remove of libglapi-mesa:amd64
Investigating (1) libdrm2 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs )
Broken libdrm2:amd64 Narusza zależności on libdrm2 [ i386 ] < none -> 2.4.68-1~ppa > ( libs ) (!= 2.4.70-1~ubuntu16.04.1)
  Considering libdrm2:i386 5 as a solution to libdrm2:amd64 0
  Removing libdrm2:amd64 rather than change libdrm2:i386
Investigating (1) libdrm-intel1 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs )
Broken libdrm-intel1:amd64 Wymaga on libdrm2 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs ) (>= 2.4.38)
  Considering libdrm2:amd64 0 as a solution to libdrm-intel1:amd64 0
  Removing libdrm-intel1:amd64 rather than change libdrm2:amd64
Investigating (1) mesa-vdpau-drivers [ amd64 ] < 12.0.6-0ubuntu0.16.04.1 > ( libs )
Broken mesa-vdpau-drivers:amd64 Wymaga on libdrm2 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs ) (>= 2.4.66)
  Considering libdrm2:amd64 0 as a solution to mesa-vdpau-drivers:amd64 0
  Removing mesa-vdpau-drivers:amd64 rather than change libdrm2:amd64
Investigating (1) libdrm-radeon1 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs )
Broken libdrm-radeon1:amd64 Wymaga on libdrm2 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs ) (>= 2.4.38)
  Considering libdrm2:amd64 0 as a solution to libdrm-radeon1:amd64 0
  Removing libdrm-radeon1:amd64 rather than change libdrm2:amd64
Investigating (1) libdrm-nouveau2 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs )
Broken libdrm-nouveau2:amd64 Wymaga on libdrm2 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs ) (>= 2.4.38)
  Considering libdrm2:amd64 0 as a solution to libdrm-nouveau2:amd64 0
  Removing libdrm-nouveau2:amd64 rather than change libdrm2:amd64
Investigating (1) libdrm-amdgpu1 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs )
Broken libdrm-amdgpu1:amd64 Wymaga on libdrm2 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs ) (>= 2.4.60)
  Considering libdrm2:amd64 0 as a solution to libdrm-amdgpu1:amd64 0
  Removing libdrm-amdgpu1:amd64 rather than change libdrm2:amd64
Investigating (1) libxatracker2 [ amd64 ] < 12.0.6-0ubuntu0.16.04.1 > ( libs )
Broken libxatracker2:amd64 Wymaga on libdrm-nouveau2 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs ) (>= 2.4.66)
  Considering libdrm-nouveau2:amd64 0 as a solution to libxatracker2:amd64 0
  Removing libxatracker2:amd64 rather than change libdrm-nouveau2:amd64
Investigating (1) wine-devel-i386 [ i386 ] < none -> 2.2.0~ubuntu16.04.1 > ( otherosfs )
Broken wine-devel-i386:i386 Wymaga on libglu1-mesa [ i386 ] < none -> 9.0.0-2.1 > ( libs )
  Considering libglu1-mesa:i386 -1 as a solution to wine-devel-i386:i386 -1
  Holding Back wine-devel-i386:i386 rather than change libglu1-mesa:i386
Broken wine-devel-i386:i386 Wymaga on libglu1 [ i386 ] < none ->  > ( none )
  Considering libglu1-mesa:i386 -1 as a solution to wine-devel-i386:i386 -1
  Holding Back wine-devel-i386:i386 rather than change libglu1:i386
  Or group keep for wine-devel-i386:i386
Investigating (2) libqt5gui5 [ amd64 ] < 5.7.1+dfsg-3+16.04+build5 > ( libs )
Broken libqt5gui5:amd64 Wymaga on libdrm2 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs ) (>= 2.4.25)
  Considering libdrm2:amd64 0 as a solution to libqt5gui5:amd64 1426
  Added libdrm2:amd64 to the remove list
  Fixing libqt5gui5:amd64 via keep of libdrm2:amd64
Investigating (2) libgl1-mesa-glx [ amd64 ] < 12.0.6-0ubuntu0.16.04.1 > ( libs )
Broken libgl1-mesa-glx:amd64 Wymaga on libglapi-mesa [ amd64 ] < 12.0.6-0ubuntu0.16.04.1 > ( libs ) (= 12.0.6-0ubuntu0.16.04.1)
  Considering libglapi-mesa:amd64 0 as a solution to libgl1-mesa-glx:amd64 20
  Added libglapi-mesa:amd64 to the remove list
  Fixing libgl1-mesa-glx:amd64 via keep of libglapi-mesa:amd64
Investigating (2) libdrm2 [ i386 ] < none -> 2.4.68-1~ppa > ( libs )
Broken libdrm2:i386 Narusza zależności on libdrm2 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs ) (!= 2.4.68-1~ppa)
  Considering libdrm2:amd64 1426 as a solution to libdrm2:i386 5
  Holding Back libdrm2:i386 rather than change libdrm2:amd64
Investigating (2) libgl1-mesa-dri [ amd64 ] < 12.0.6-0ubuntu0.16.04.1 > ( libs )
Broken libgl1-mesa-dri:amd64 Wymaga on libdrm-amdgpu1 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs ) (>= 2.4.63)
  Considering libdrm-amdgpu1:amd64 0 as a solution to libgl1-mesa-dri:amd64 3
  Added libdrm-amdgpu1:amd64 to the remove list
Broken libgl1-mesa-dri:amd64 Wymaga on libdrm-intel1 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs ) (>= 2.4.48)
  Considering libdrm-intel1:amd64 0 as a solution to libgl1-mesa-dri:amd64 3
  Added libdrm-intel1:amd64 to the remove list
Broken libgl1-mesa-dri:amd64 Wymaga on libdrm-nouveau2 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs ) (>= 2.4.66)
  Considering libdrm-nouveau2:amd64 0 as a solution to libgl1-mesa-dri:amd64 3
  Added libdrm-nouveau2:amd64 to the remove list
Broken libgl1-mesa-dri:amd64 Wymaga on libdrm-radeon1 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs ) (>= 2.4.31)
  Considering libdrm-radeon1:amd64 0 as a solution to libgl1-mesa-dri:amd64 3
  Added libdrm-radeon1:amd64 to the remove list
  Fixing libgl1-mesa-dri:amd64 via keep of libdrm-amdgpu1:amd64
  Fixing libgl1-mesa-dri:amd64 via keep of libdrm-intel1:amd64
  Fixing libgl1-mesa-dri:amd64 via keep of libdrm-nouveau2:amd64
  Fixing libgl1-mesa-dri:amd64 via keep of libdrm-radeon1:amd64
Investigating (2) vdpau-driver-all [ amd64 ] < 1.1.1-3ubuntu1 > ( video )
Broken vdpau-driver-all:amd64 Wymaga on mesa-vdpau-drivers [ amd64 ] < 12.0.6-0ubuntu0.16.04.1 > ( libs )
  Considering mesa-vdpau-drivers:amd64 0 as a solution to vdpau-driver-all:amd64 3
  Added mesa-vdpau-drivers:amd64 to the remove list
  Fixing vdpau-driver-all:amd64 via keep of mesa-vdpau-drivers:amd64
Investigating (2) xserver-xorg-video-vmware [ amd64 ] < 1:13.1.0-2ubuntu3 > ( x11 )
Broken xserver-xorg-video-vmware:amd64 Wymaga on libxatracker2 [ amd64 ] < 12.0.6-0ubuntu0.16.04.1 > ( libs )
  Considering libxatracker2:amd64 0 as a solution to xserver-xorg-video-vmware:amd64 2
  Added libxatracker2:amd64 to the remove list
  Fixing xserver-xorg-video-vmware:amd64 via keep of libxatracker2:amd64
Investigating (2) libglapi-mesa [ i386 ] < none -> 11.2.0-1ubuntu2.2 > ( libs )
Broken libglapi-mesa:i386 Narusza zależności on libglapi-mesa [ amd64 ] < 12.0.6-0ubuntu0.16.04.1 > ( libs ) (!= 11.2.0-1ubuntu2.2)
  Considering libglapi-mesa:amd64 20 as a solution to libglapi-mesa:i386 1
  Holding Back libglapi-mesa:i386 rather than change libglapi-mesa:amd64
Investigating (2) wine-devel [ amd64 ] < none -> 2.2.0~ubuntu16.04.1 > ( otherosfs )
Broken wine-devel:amd64 Wymaga on wine-devel-i386 [ amd64 ] < none ->  > ( none ) (= 2.2.0~ubuntu16.04.1)
  Considering wine-devel-i386:i386 -1 as a solution to wine-devel:amd64 0
  Holding Back wine-devel:amd64 rather than change wine-devel-i386:amd64
Investigating (2) libosmesa6 [ i386 ] < none -> 11.2.0-1ubuntu2.2 > ( libs )
Broken libosmesa6:i386 Wymaga on libglapi-mesa [ i386 ] < none -> 11.2.0-1ubuntu2.2 > ( libs ) (= 11.2.0-1ubuntu2.2)
  Considering libglapi-mesa:i386 1 as a solution to libosmesa6:i386 -1
  Holding Back libosmesa6:i386 rather than change libglapi-mesa:i386
Investigating (3) winehq-devel [ amd64 ] < none -> 2.2.0~ubuntu16.04.1 > ( otherosfs )
Broken winehq-devel:amd64 Wymaga on wine-devel [ amd64 ] < none -> 2.2.0~ubuntu16.04.1 > ( otherosfs ) (= 2.2.0~ubuntu16.04.1)
  Considering wine-devel:amd64 0 as a solution to winehq-devel:amd64 9999
  Re-Instated libdrm2:i386
  Re-Instated libglapi-mesa:i386
  Re-Instated libdrm-amdgpu1:i386
  Re-Instated libdrm-intel1:i386
  Re-Instated libdrm-nouveau2:i386
  Re-Instated libdrm-radeon1:i386
  Re-Instated libgl1-mesa-dri:i386
  Re-Instated libgl1-mesa-glx:i386
  Re-Instated libglu1-mesa:i386
  Re-Instated wine-devel-i386:i386
  Re-Instated wine-devel:amd64
Investigating (3) libgl1-mesa-glx [ amd64 ] < 12.0.6-0ubuntu0.16.04.1 > ( libs )
Broken libgl1-mesa-glx:amd64 Narusza zależności on libgl1-mesa-glx [ i386 ] < none -> 11.2.0-1ubuntu2.2 > ( libs ) (!= 12.0.6-0ubuntu0.16.04.1)
  Considering libgl1-mesa-glx:i386 0 as a solution to libgl1-mesa-glx:amd64 20
  Added libgl1-mesa-glx:i386 to the remove list
  Conflicts//Breaks against version 11.2.0-1ubuntu2 for libgl1-mesa-glx but that is not InstVer, ignoring
  Fixing libgl1-mesa-glx:amd64 via keep of libgl1-mesa-glx:i386
Investigating (3) libdrm2 [ i386 ] < none -> 2.4.68-1~ppa > ( libs )
Broken libdrm2:i386 Narusza zależności on libdrm2 [ amd64 ] < 2.4.70-1~ubuntu16.04.1 > ( libs ) (!= 2.4.68-1~ppa)
  Considering libdrm2:amd64 1426 as a solution to libdrm2:i386 5
  Holding Back libdrm2:i386 rather than change libdrm2:amd64
Investigating (3) libgl1-mesa-dri [ amd64 ] < 12.0.6-0ubuntu0.16.04.1 > ( libs )
Broken libgl1-mesa-dri:amd64 Narusza zależności on libgl1-mesa-dri [ i386 ] < none -> 11.2.0-1ubuntu2.2 > ( libs ) (!= 12.0.6-0ubuntu0.16.04.1)
  Considering libgl1-mesa-dri:i386 0 as a solution to libgl1-mesa-dri:amd64 3
  Added libgl1-mesa-dri:i386 to the remove list
  Conflicts//Breaks against version 11.2.0-1ubuntu2 for libgl1-mesa-dri but that is not InstVer, ignoring
  Fixing libgl1-mesa-dri:amd64 via keep of libgl1-mesa-dri:i386
Investigating (3) libglapi-mesa [ i386 ] < none -> 11.2.0-1ubuntu2.2 > ( libs )
Broken libglapi-mesa:i386 Narusza zależności on libglapi-mesa [ amd64 ] < 12.0.6-0ubuntu0.16.04.1 > ( libs ) (!= 11.2.0-1ubuntu2.2)
  Considering libglapi-mesa:amd64 20 as a solution to libglapi-mesa:i386 1
  Holding Back libglapi-mesa:i386 rather than change libglapi-mesa:amd64
Investigating (3) libdrm-intel1 [ i386 ] < none -> 2.4.68-1~ppa > ( libs )
Broken libdrm-intel1:i386 Wymaga on libdrm2 [ i386 ] < none -> 2.4.68-1~ppa > ( libs ) (>= 2.4.38)
  Considering libdrm2:i386 5 as a solution to libdrm-intel1:i386 0
  Holding Back libdrm-intel1:i386 rather than change libdrm2:i386
Investigating (3) libdrm-radeon1 [ i386 ] < none -> 2.4.68-1~ppa > ( libs )
Broken libdrm-radeon1:i386 Wymaga on libdrm2 [ i386 ] < none -> 2.4.68-1~ppa > ( libs ) (>= 2.4.38)
  Considering libdrm2:i386 5 as a solution to libdrm-radeon1:i386 0
  Holding Back libdrm-radeon1:i386 rather than change libdrm2:i386
Investigating (3) libdrm-nouveau2 [ i386 ] < none -> 2.4.68-1~ppa > ( libs )
Broken libdrm-nouveau2:i386 Wymaga on libdrm2 [ i386 ] < none -> 2.4.68-1~ppa > ( libs ) (>= 2.4.38)
  Considering libdrm2:i386 5 as a solution to libdrm-nouveau2:i386 0
  Holding Back libdrm-nouveau2:i386 rather than change libdrm2:i386
Investigating (3) libdrm-amdgpu1 [ i386 ] < none -> 2.4.68-1~ppa > ( libs )
Broken libdrm-amdgpu1:i386 Wymaga on libdrm2 [ i386 ] < none -> 2.4.68-1~ppa > ( libs ) (>= 2.4.60)
  Considering libdrm2:i386 5 as a solution to libdrm-amdgpu1:i386 0
  Holding Back libdrm-amdgpu1:i386 rather than change libdrm2:i386
Investigating (3) libglu1-mesa [ i386 ] < none -> 9.0.0-2.1 > ( libs )
Broken libglu1-mesa:i386 Wymaga on libgl1-mesa-glx [ i386 ] < none -> 11.2.0-1ubuntu2.2 > ( libs )
  Considering libgl1-mesa-glx:i386 20 as a solution to libglu1-mesa:i386 -1
  Holding Back libglu1-mesa:i386 rather than change libgl1-mesa-glx:i386
Broken libglu1-mesa:i386 Wymaga on libgl1 [ i386 ] < none ->  > ( none )
  Considering libgl1-mesa-glx:i386 20 as a solution to libglu1-mesa:i386 -1
  Holding Back libglu1-mesa:i386 rather than change libgl1:i386
  Or group keep for libglu1-mesa:i386
Investigating (4) wine-devel-i386 [ i386 ] < none -> 2.2.0~ubuntu16.04.1 > ( otherosfs )
Broken wine-devel-i386:i386 Wymaga on libglu1-mesa [ i386 ] < none -> 9.0.0-2.1 > ( libs )
  Considering libglu1-mesa:i386 -1 as a solution to wine-devel-i386:i386 -1
  Holding Back wine-devel-i386:i386 rather than change libglu1-mesa:i386
Broken wine-devel-i386:i386 Wymaga on libglu1 [ i386 ] < none ->  > ( none )
  Considering libglu1-mesa:i386 -1 as a solution to wine-devel-i386:i386 -1
  Holding Back wine-devel-i386:i386 rather than change libglu1:i386
  Or group keep for wine-devel-i386:i386
Investigating (5) wine-devel [ amd64 ] < none -> 2.2.0~ubuntu16.04.1 > ( otherosfs )
Broken wine-devel:amd64 Wymaga on wine-devel-i386 [ amd64 ] < none ->  > ( none ) (= 2.2.0~ubuntu16.04.1)
  Considering wine-devel-i386:i386 -1 as a solution to wine-devel:amd64 0
  Holding Back wine-devel:amd64 rather than change wine-devel-i386:amd64
Investigating (6) winehq-devel [ amd64 ] < none -> 2.2.0~ubuntu16.04.1 > ( otherosfs )
Broken winehq-devel:amd64 Wymaga on wine-devel [ amd64 ] < none -> 2.2.0~ubuntu16.04.1 > ( otherosfs ) (= 2.2.0~ubuntu16.04.1)
  Considering wine-devel:amd64 0 as a solution to winehq-devel:amd64 9999
  Considering wine-devel:i386 -1 as a solution to winehq-devel:amd64 9999
    Reinst Failed because of wine-devel-i386:i386
Done
vishalrao
Registered Member
Posts
146
Karma
0
OS
In your neon/ubuntu sources.list files in /etc/apt/ location do you have something like [arch:amd64] specified? Try removing those and redo the steps.

I am on Neon dev unstable and just now (like an hour ago) happened to install wine-devel package from the same ppa but did not run the "add-architecture" command.

And I believe it's now 2.2 and not 2.1 version of wine.


"Thou shalt not follow the null pointer for at its end madness and chaos lie."
Eneen
Registered Member
Posts
71
Karma
0
OS
Nope, they don't seem to be here:

Code: Select all
# deb cdrom:[neon user _Xenial_ - Build amd64 LIVE Binary 20170209-10:37]/ xenial main multiverse restricted universe

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://pl.archive.ubuntu.com/ubuntu/ xenial main restricted
# deb-src http://pl.archive.ubuntu.com/ubuntu/ xenial main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://pl.archive.ubuntu.com/ubuntu/ xenial-updates main restricted
# deb-src http://pl.archive.ubuntu.com/ubuntu/ xenial-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://pl.archive.ubuntu.com/ubuntu/ xenial universe
# deb-src http://pl.archive.ubuntu.com/ubuntu/ xenial universe
deb http://pl.archive.ubuntu.com/ubuntu/ xenial-updates universe
# deb-src http://pl.archive.ubuntu.com/ubuntu/ xenial-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://pl.archive.ubuntu.com/ubuntu/ xenial multiverse
# deb-src http://pl.archive.ubuntu.com/ubuntu/ xenial multiverse
deb http://pl.archive.ubuntu.com/ubuntu/ xenial-updates multiverse
# deb-src http://pl.archive.ubuntu.com/ubuntu/ xenial-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://pl.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse
# deb-src http://pl.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu xenial partner
# deb-src http://archive.canonical.com/ubuntu xenial partner

deb http://security.ubuntu.com/ubuntu xenial-security main restricted
# deb-src http://security.ubuntu.com/ubuntu xenial-security main restricted
deb http://security.ubuntu.com/ubuntu xenial-security universe
# deb-src http://security.ubuntu.com/ubuntu xenial-security universe
deb http://security.ubuntu.com/ubuntu xenial-security multiverse
# deb-src http://security.ubuntu.com/ubuntu xenial-security multiverse
Eneen
Registered Member
Posts
71
Karma
0
OS
It's working ok after recent updates.

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], boudewijn, davide445, Google [Bot], hiteshshah, madkhoram, Mamarok, millaan, philippea, raphaelra