Reply to topic

Please package libqt5webengine5 and fix dependencies!

ivanthekdefan
Registered Member
Posts
65
Karma
0
OS
When I first installed Akregator and Blogilo, they crashed at startup due to "no QtWebEngine process found." This was fixed when I installed libqt5webengine5. Please make qtwebengine a dependency to Akregator and Blogilo. There are also many complaints about qupzilla 2.0 not being available due to the same error.


Hi, I'm Ivan, a competent computer user (which means geek to most). I run KDE neon Developer when it works and KDE neon User when Developer doesn't work.
Hope I helped you with any problems you may have had :)

Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], boudewijn, Google [Bot], kakosf, Majestic-12 [Bot], Mamarok, millaan, Moski, raphaelra