Reply to topic

KDE Neon LTS 5.8.6 still running plasma 5.8.5 ?

lukeperry
Registered Member
Posts
17
Karma
0
Hi all!

I have just upgraded KDE Neon LTS via Discover.

The new splash screen shows "KDE Neon 5.8.6" but if I run "About System" it shows the following:
Code: Select all
Software:
KDE Plasma Version: 5.8.5
KDE Frameworks Version: 5.31.0
Qt Version: 5.7.1
Kernel Version: 4.4.0-66-generic
OS Type: 64-bit


When I run the command
Code: Select all
$ plasmashell --version
plasmashell 5.8.5

I get that plasmashell is still 5.8.5.

Should it be Plasma 5.8.6 rather than 5.8.5? I understood Plasma 5.8.6 was released in February. Why is KDE neon showing 5.8.6 during splash screen but not for the above commands?

Thanks,
Luke
User avatar miladramzy
Registered Member
Posts
47
Karma
0
OS
run at konsole>

sudo apt full-upgrade
lukeperry
Registered Member
Posts
17
Karma
0
Hi Miladramzy,

Thanks for your answer.

Your suggestion doesn't seem to do anything, this is the output:

Code: Select all
$ sudo apt full-upgrade
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Starting pkgProblemResolver with broken count: 0
Starting 2 pkgProblemResolver with broken count: 0
Done
Calculating upgrade... Done
0 to upgrade, 0 to newly install, 0 to remove and 0 not to upgrade.


Best,
Luke
NoNameNoBlame
Karma
0
On
https://plus.google.com/113043070111945 ... 3G97JyehHQ
from Feb 22, 2017
we see:

"KDE neon User LTS Edition now has Plasma 5.8.6 LTS."

(Can be found at KDE Neon's GoogleAccount:
https://plus.google.com/113043070111945110583
)
lukeperry
Registered Member
Posts
17
Karma
0
OK, yes, I know.

Why is my KDE Neon 5.8.6 LTS running plasma 5.8.5 still after the update then?

I don't see to have plasma-desktop in my KDE Neon LTS repo, please see the output:

Code: Select all
$sudo apt-cache show plasma-desktop
Package: plasma-desktop
Priority: optional
Section: kde
Installed-Size: 8467
Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Original-Maintainer: Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Architecture: amd64
Version: 4:5.8.5-0neon+16.04+build6


After running this other test:

Code: Select all
$sudo apt-cache policy plasma-desktop
plasma-desktop:
  Installed: 4:5.8.5-0neon+16.04+build6
  Candidate: 4:5.8.5-0neon+16.04+build6
  Version table:
 *** 4:5.8.5-0neon+16.04+build6 500
        500 http://archive.neon.kde.org/user/lts xenial/main amd64 Packages
        100 /var/lib/dpkg/status
     4:5.8.5-0neon+16.04+build5 500
        500 http://archive.neon.kde.org/user/lts xenial/main amd64 Packages
     4:5.8.4-0neon+16.04+build4 500
        500 http://archive.neon.kde.org/user/lts xenial/main amd64 Packages
     4:5.5.5-0ubuntu1 500
        500 http://gb.archive.ubuntu.com/ubuntu xenial/universe amd64 Packages


As for the output of the above commands, the latest version I have in the repo is 5.8.5 Apt-get updates and upgrades operate without raising any error.

Any ideas?

Thanks,
Luke
gyanny
Registered Member
Posts
9
Karma
0
OS
NoNameNoBlame
Karma
0
Test for package availability:

1)
$ cat /etc/apt/sources.list.d/neon.list
deb http://archive.neon.kde.org/user xenial main

2)
If You look (with web-browser) into LTS:

http://archive.neon.kde.org/user/lts/po ... a-desktop/

there's nothing newer than '5.8.5' in existence.

3)
Therefore: No '5.8.6', as yet in LTS.
Dreyk
Registered Member
Posts
2
Karma
0
Look at answer: https://plus.google.com/113043070111945 ... 3G97JyehHQ

But I'm also haven't KDE 5.8.6 in KDE Neon User LTS Edition :(
Dreyk
Registered Member
Posts
2
Karma
0
http://archive.neon.kde.org/user/lts/po ... _amd64.deb

Looks like Plasma 5.8.6 is avaible for KDE Neon User LTS edition from today :)

Thanks!

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], davide445, everwaerde, Google [Bot], hiteshshah, madkhoram, Mamarok, millaan, philippea, raphaelra, Sanette, Vangelis62, Yahoo [Bot]