Reply to topic

Cannot update the system?

alquimista
Registered Member
Posts
10
Karma
0

Cannot update the system?

Sat May 13, 2017 1:41 am
Hi,

Today, the system is informing there are 47 packages to update. As usual, i select "Update everything" and it has working just fine, until now... The update utility says now "Cannot install from a repository that is not signed" (translation from Spanish).

What's wrong?
NoNameNoBlame
Karma
0

Re: Cannot update the system?

Sat May 13, 2017 12:36 pm
1)
Which repository?

Find out by using command line.

Either:

sudo apt update

or:

sudo apt-get update

2)
Read 'man apt-get':

--allow-unauthenticated
--no-allow-insecure-repositories


3)
List Your repositories and check them (This is only one single line):

$ command cat $(command locate '/etc/apt/sources*list') | command grep '^deb ' | command sort -u
alquimista
Registered Member
Posts
10
Karma
0

Re: Cannot update the system?

Mon May 15, 2017 2:03 am
Hi,

I just found out the problem: Its related to Skype; I downloaded it from the Skype site a month ago ... so, something is wrong with the Skype repository, maybe configured during installation. Is there any thing I can do? By now, I'm unselecting Skype, when prompt for new updates com out.

Regards,
Guillermo N

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], Dibo, Google [Bot], Sogou [Bot]