Reply to topic

KDE hangs on black screen after login

isoler
Registered Member
Posts
3
Karma
0
Hi, I've been using KDE Neon 5.10 User Edition for more than three months enjoying a really positive experience, but more less 1 week ago, every time I boot the system it hangs up on a black screen for around 1-2 minutes just after login and before the splash screen is shown and the DE is loaded. It is a little bit annoying, but apart of this I didn't notice any other problems using the system. Can someone guide me towards searching where the issue is coming from?
Thanks!
Ubulindy
Registered Member
Posts
41
Karma
0
Same, and for me it is very annoying. User edition.
User avatar miladramzy
Registered Member
Posts
47
Karma
0
OS
check kernel,xorg logs and dmseg
raddison
Registered Member
Posts
513
Karma
0
Does the black screen show a "tty"?


Proud to be powered by Plasma
isoler
Registered Member
Posts
3
Karma
0
miladramzy wrote:check kernel,xorg logs and dmseg

How I do that? I guess for dmesg:
Code: Select all
dmesg | tail
but no idea where to find the other logs, can you guide me?

raddison wrote:Does the black screen show a "tty"?

It shows just a black screen, nothing more. You can go to the other tty with ctrl+alt+F1, F2... but when you return to the grafical one on F7 the black screen goes back, and just that, black. After a random number of seconds the KDE splash screen appears and the desktop loads just fine.

Thanks all!
User avatar miladramzy
Registered Member
Posts
47
Karma
0
OS
isoler wrote:
miladramzy wrote:check kernel,xorg logs and dmseg

How I do that? I guess for dmesg:
Code: Select all
dmesg | tail
but no idea where to find the other logs, can you guide me?

raddison wrote:Does the black screen show a "tty"?

It shows just a black screen, nothing more. You can go to the other tty with ctrl+alt+F1, F2... but when you return to the grafical one on F7 the black screen goes back, and just that, black. After a random number of seconds the KDE splash screen appears and the desktop loads just fine.

Thanks all!

you can install ksyslog to check system logs:

https://www.kde.org/applications/system/ksystemlog/


what is your pc gpu model?
isoler
Registered Member
Posts
3
Karma
0
miladramzy wrote:you can install ksyslog to check system logs:

https://www.kde.org/applications/system/ksystemlog/

I did, but what I have to search for? Or you need I paste here the full contents of my logs?

miladramzy wrote:what is your pc gpu model?

Intel HD Graphics 5500 (Broadwell GT2)

Thanks!

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], boudewijn, claydoh, DarkFoss1, edward.81, Gallaecio, googie, Google [Bot], kamathraghavendra, Mamarok, mauromol, moreaupi, Sogou [Bot], TheraHedwig, wind_rose_2, Yahoo [Bot]