Reply to topic

Broken packages after update

User avatar NginUS
Registered Member
Posts
58
Karma
0

Broken packages after update

Sat Jun 17, 2017 3:33 am
I just ran the updater tonight & now I have a broken package somehow. I wasn't able to fix it successfully via Synaptic or cli.

Synaptic gives me the following output as caught in these screenshots:
1) https://imgur.com/a/8wLcc
2) https://imgur.com/a/sDfv9
3) https://imgur.com/a/PnaPD

When I try to run aptitude upgrade I get this output in the following pastebin:
4) http://sebsauvage.net/paste/?803e92ff8b ... zDWcRvtAM=

Help is welcome.

EDIT:
When I installed samba in Synaptic, it uninstalled ark as part of its installation process. After which I had p7zip-full listed in the 'auto removable' section. I tried installing ark again & ended up with the same libzip5 error. Screenshot: https://imgur.com/a/ofaBW

So now I've purged ark & installed file-roller for the interim. After file-roller was installed I had the same libzip5 error as has been previously mentioned in its terminal window. However I am able to close & reopen Synaptic without it warning me about any broken packages like it had with ark.

However when I run aptitude update && aptitude upgrade I get this output regarding partially configured packages, as is detailed in the following pastebin: http://sebsauvage.net/paste/?2e65888031 ... ZedNMwRPE=
raddison
Registered Member
Posts
513
Karma
0

Re: Broken packages after update

Sat Jun 17, 2017 10:59 am
Concerning Synaptic: it should be upgraded look-wise. It does not look consistent with the VDG (Visual Design Group) guidelines. :o It's not that important? It is.


Proud to be powered by Plasma
void97
Registered Member
Posts
24
Karma
0

Re: Broken packages after update

Sat Jun 17, 2017 11:30 am
It affects me too, it seems the problem is the libzip5 package:
Code: Select all
dpkg: errore nell'elaborare l'archivio /var/cache/apt/archives/libzip5_1.2.0-0neon+16.04+xenial+build5_amd64.deb (--unpack):
 tentata sovrascrittura di "/usr/lib/x86_64-linux-gnu/libzip.so.5.0.0" presente anche nel pacchetto libzip4:amd64 1.2.0-0neon+16.04+xenial+build3
User avatar balloon
Registered Member
Posts
9
Karma
0
OS

Re: Broken packages after update

Sat Jun 17, 2017 11:33 am
I have installed and upgraded KDE neon recently from other posts.
That is a problem currently occurring in Developer Edition (Stable and Unstable).
It is not encountered in User Edition and User LTS Edition.


BALLOON a.k.a. Fu-sen. in Japan (ふうせん Fu-sen.)
neon をつかおう | KDE neon Japanese Information https://kde-neon.jimdo.com/
void97
Registered Member
Posts
24
Karma
0
I think it's now solved in Dev Stable.

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], DarkFoss1, davis, Google [Bot], jeffgila, mx, skylerjett, Sogou [Bot], vpinon