Reply to topic

Empty Document Generation

otherdell
Registered Member
Posts
1
Karma
0

Empty Document Generation

Fri Mar 30, 2018 8:46 pm
On the KDE Neon Developer Stable edition, I have been getting empty documents in the Home directory that are being generated every time that I reboot or log back in. These documents have randomly generated characters in the label and they do not seem to have anything written inside of the documents. This seems to only be an issue whenever I install or re-install the Dev stable edition on my laptop: Installing KDE Neon dev stable on Virtualbox has failed to reproduce this problem and I have no idea where the source of this problem is. This is more of an annoyance than a serious issue, nevertheless, I would to know why this happens and how to fix it on my system.

For reference, here is my
Code: Select all
 inxi -Fx
output:

Code: Select all
System:    Host: otherdell-P95-HP Kernel: 4.13.0-37-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: KDE Plasma 5.12.3 (Qt 5.10.0) Distro: neon 16.04 xenial
Machine:   System: Notebook (portable) product: P95_HP v: www.obsidian-pc.com           
           Mobo: Notebook model: P95_HP v: www.obsidian-pc.com                         
           Bios: OBSIDIAN-PC v: 1.05.12 date: 02/09/2018
CPU:       Quad core Intel Core i7-7700HQ (-HT-MCP-) cache: 6144 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 22464
           clock speeds: max: 3800 MHz 1: 2800 MHz 2: 2800 MHz 3: 2800 MHz 4: 2800 MHz
           5: 2800 MHz 6: 2800 MHz 7: 2800 MHz 8: 2800 MHz
Graphics:  Card-1: Intel Device 591b bus-ID: 00:02.0
           Card-2: NVIDIA Device 1c20 bus-ID: 01:00.0
           Display Server: X.Org 1.19.5 drivers: (unloaded: fbdev,vesa)
           Resolution: [email protected]
           GLX Renderer: Mesa DRI Intel HD Graphics 630 (Kaby Lake GT2)
           GLX Version: 3.0 Mesa 17.2.8 Direct Rendering: Yes
Audio:     Card Intel Device a171 driver: snd_hda_intel bus-ID: 00:1f.3
           Sound: Advanced Linux Sound Architecture v: k4.13.0-37-generic
Network:   Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: d000 bus-ID: 04:00.0
           IF: enp4s0 state: down mac: 80:fa:5b:4f:3e:80
           Card-2: Intel Device 24fd driver: iwlwifi bus-ID: 06:00.0
           IF: wlp6s0 state: up speed: N/A duplex: N/A mac: f8:59:71:16:c7:d6
Drives:    HDD Total Size: 1113.1GB (2.3% used)
           ID-1: /dev/sda model: Crucial_CT1050MX size: 1050.2GB temp: 35C
           ID-2: USB /dev/sdb model: DataTraveler_3.0 size: 62.9GB temp: 0C
Partition: ID-1: / size: 394G used: 4.3G (2%) fs: ext4 dev: /dev/dm-0
           ID-2: swap-1 size: 21.47GB used: 0.00GB (0%) fs: swap dev: /dev/dm-1
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 59.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 202 Uptime: 27 min Memory: 787.4/15918.1MB
           Init: systemd runlevel: 5 Gcc sys: N/A
           Client: Shell (bash 4.3.481) inxi: 2.2.35


Here is the screenshot of the main problem (Each reboot or login results in an additional single empty document with a gibberish label)

https://ibb.co/mzm4VS
airdrik
Registered Member
Posts
1854
Karma
5
OS

Re: Empty Document Generation

Mon Apr 02, 2018 7:19 pm
An idea to try and determine if these are showing up on log in vs. log out:
* Note what files currently exist and then log out.
* Log in to a blank/dumb session type (a destkop-agnostic window manager session, or to one of the tty terminals at e.g. ctrl+alt+F1 through F7).
* Compare what files exist with what you noted before.
* Log out of there and log back into KDE and compare again.

If the file was created between the first and second check, it is probably something closing when KDE exits. In this case you can check what things are running and try closing things and try closing some of them to see if they create the file upon closing.
If the file was created between the second and third check, it is probably something creating the file when KDE starts up. In this case, you can try fiddling with things in System Settings -> Startup and Shutdown, including switching Session Management -> On Login to Start with empty session and turning off any Autostart scripts.


airdrik, proud to be a member of KDE forums since 2008-Dec.

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], BigaAl, Bing [Bot], dcihon, giygas, Google [Bot], Majestic-12 [Bot], Sogou [Bot]