Reply to topic

[solved] kontact crashes after update to Plasma 5.13.3

User avatar bluelupo
Registered Member
Posts
23
Karma
1
Hi Community,

After my update today (apt-get update && apt-get dist-upgrade) on Plasma 5.13.3 Kontact / Kmail can not be used anymore because it crashes at startup. Is the problem already known here?

Two packages related to Kontact have been updated:
Code: Select all
# apt-show-versions -u|grep kontact
libkf5kontactinterface-data:all/xenial 18.04.2-0neon+16.04+xenial+build38 upgradeable to 18.04.3-0xneon+16.04+xenial+build42
libkf5kontactinterface5:amd64/xenial 18.04.2-0neon+16.04+xenial+build38 upgradeable to 18.04.3-0xneon+16.04+xenial+build42

Where could the problem be with Kontact's crash?

Edit: Here is the bug report: https://bugs.kde.org/show_bug.cgi?id=396722

Greetings
Bluelupo

Last edited by bluelupo on Sun Jul 22, 2018 9:20 am, edited 1 time in total.
User avatar bluelupo
Registered Member
Posts
23
Karma
1
Problem solved. :)

The newly built packages were made available yesterday. I installed the fix packages with "apt-get update && apt-get dist-upgrade" with a subsequent reboot of the system. Then kontact or kmail starts again without problems. Thanks ;D

Greetings
Bluelupo

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], BigaAl, Bing [Bot], dcihon, Google [Bot], luther, Sogou [Bot], sorcerer, suongmai, Yahoo [Bot]