Reply to topic

KDE neon Rebased on Ubuntu 18.04 Bionic Beaver

User avatar kde-jriddell
Registered Member
Posts
54
Karma
0
OS
Thanks for all your help testing, upgrade encouraged for all now
https://dot.kde.org/2018/09/26/kde-neon ... nic-beaver
luisv
Registered Member
Posts
1
Karma
0
OS
Have you received the update?, I already installed the updates from Discover but I still haven't received the 18.04 notification :(
yurigu
Registered Member
Posts
2
Karma
0
I received a notification (step 3).
I clicked "upgrade", but nothing happened.
Release notes were not displayed (step 4).
:'(
j8a
Registered Member
Posts
98
Karma
0
OS
I run the upgrade this morning and actually I could not run wine programs. I could run Virtualbox without any problems, and also the rest of the programs I have installed. I will try to install the programs again or check further solutions. For more information I run the following command from the terminal.
screenfetch
`..---+/---..` jochoa@jochoapc
`---.`` `` `.---.` OS: KDE neon 5.13
.--.` `` `-:-. Kernel: x86_64 Linux 4.15.0-34-generic
`:/: `.----//----.` :/- Uptime: 3h 26m
.:. `---` `--.` .:` Packages: 1977
.:` `--` .:- `:. Shell: bash 4.4.19
`/ `:. `.-::-.` -:` `/` Resolution: 1280x1024
/. /. `:++++++++:` .: .: DE: KDE 5.50.0 / Plasma 5.13.5
`/ .: `+++++++++++/ /` `+` WM: KWin
/+` -- .++++++++++++` :. .+: WM Theme: Breeze Colours
`/ .: `+++++++++++/ /` `+` GTK Theme: Breeze [GTK2/3]
/` /. `:++++++++:` .: .: Icon Theme: breeze
./ `:. `.:::-.` -:` `/` Font: Noto Sans Regular
.:` `--` .:- `:. CPU: Intel Pentium Dual E2200 @ 2x 2.203GHz
.:. `---` `--.` .:` GPU: Mesa DRI Intel(R) 965G
`:/: `.----//----.` :/- RAM: 742MiB / 3245MiB
.-:.` `` `-:-.
`---.`` `` `.---.`
`..---+/---..`

Regards,
aceplayer
Registered Member
Posts
1
Karma
0
Overall upgrade went smooth. However, I am now getting this error when running apt update:

Code: Select all
N: Skipping acquire of configured file 'main/binary-i386/Packages' as repository 'http://archive.neon.kde.org/user bionic InRelease' doesn't support architecture 'i386'
User avatar kdeoldster
Registered Member
Posts
27
Karma
0
OS
The upgrade went better than my expectations, I only had to add my 3rd party repos. No lost files/folders/configs! Great job to everyone involved from the developers to all that did testing on their own machines! ;D
kde-pedro
Registered Member
Posts
34
Karma
0
Hola . En Castellano. Actualizacion sin problemas , pero encendido lento. ( Start 35 s . Neon Bionic ) (Start 8 s . Neon Xenial) .
Startup finished in 7.520s (firmware) + 2.844s (loader) + 34.412s (kernel) + 2.391s (userspace) = 47.169s
graphical.target reached after 2.364s in userspace

Pedro

Last edited by kde-pedro on Fri Sep 28, 2018 5:51 pm, edited 4 times in total.
User avatar acheronuk
KDE Developer
Posts
69
Karma
1
aceplayer wrote:Overall upgrade went smooth. However, I am now getting this error when running apt update:

Code: Select all
N: Skipping acquire of configured file 'main/binary-i386/Packages' as repository 'http://archive.neon.kde.org/user bionic InRelease' doesn't support architecture 'i386'


Fix with

Code: Select all
sudo dpkg --remove-architecture i386
Akela
Registered Member
Posts
15
Karma
0
Update went ... mostly fine. Had to reinstall nvidia drivers, no big problem.
Dolphin don't show my samba shares/network anymore. ???

N: Skipping acquire of configured file 'main/binary-i386/Packages' as repository 'http://archive.neon.kde.org/user bionic InRelease' doesn't support architecture 'i386'

i have the same error, I386 cannot be removed because it is in use.
cyp_drupal
Registered Member
Posts
3
Karma
0
Hello,

Upgrade is going fine for me.

After upgrade to avoid
Code: Select all
N: Skipping acquire of configured file 'main/binary-i386/Packages' as repository 'http://archive.neon.kde.org/user bionic InRelease' doesn't support architecture 'i386'

Into /etc/apt/sources.list.d/neon.list i replace
Code: Select all
deb http://archive.neon.kde.org/user bionic main

by
Code: Select all
deb [arch=amd64] http://archive.neon.kde.org/user bionic main

I also got a problem to upgrade plasma-discover, it was solve by removing old packages
Code: Select all
sudo apt remove plasma-discover plasma-discover-common plasma-discover-private

(the two last one do not exist on bionic, seems to be the cause of the problem)
and reinstalling
Code: Select all
sudo apt install muon-notifier muon-updater plasma-discover plasma-discover-updater
cdietrich
Registered Member
Posts
1
Karma
0
I'm new to Linux too. Learned something from here - https://livenettvapkz.com/. And then tried to implement the compilation instructions from https://github.com/openalpr/openalpr/wi ... untu-Linux). I'm actually trying to differentiate now the source code I used before and the new one they gave on Github. Hope that helps.
User avatar sitarouj
Registered Member
Posts
1
Karma
0
OS
Upgraded on Wednesday 26 and everything has been fine so far. Just had to clean up sources.list , it's much leaner now. I deleted some ppa which are not needed anymore as the applications are really up-to-date now, included Gimp 2.10 and GMIC. It's my first upgrade , before I always did a fresh install. Thanks to the team for this great work.
User avatar Legion
Registered Member
Posts
31
Karma
0
OS
I upgraded 25 hours ago and, oh dear, what a disaster.
Discover isn't working at all, Synaptic won't let me do anything with repos, just keeps showing fault.
Firefox has regressed to about 1996 in looks and has no scroll bar.
All desktop settings have gone haywire, look and feel and desktop look horrible.
I thought OK, upgrade, it'll probably need a few tweaks. Fail. Can't tweak when half the required tools don't work.
Even Konsole isn't working correctly, it has gaps in the lines making them unreadable.
I had high hopes for Neon after using openSUSE for many years, but if this is an indication of an Ubuntu upgrade I might go back to openSUSE.
How to I roll back?


People who give up freedoms for security deserve neither
godrockstar
Registered Member
Posts
1
Karma
0
My cups samba server crashed with the update, i cant share my printer with windows Help me please :'( :'( :'( :'( :'(
cbridge
Registered Member
Posts
4
Karma
1
yurigu wrote:I received a notification (step 3).
I clicked "upgrade", but nothing happened.
Release notes were not displayed (step 4).
:'(


I'm having the same issue. I click the notification, put my password into the pop-up, it is accepted and the pop-up disappears but then nothing happens. Have repeated this several times now. Very frustrating. Don't really know how to start to debug. Any ideas?

 
Reply to topic

Bookmarks



Who is online

Registered users: archjedi, Baidu [Spider], Bing [Bot], Exabot [Bot], Frederik vom Hofe, Google [Bot], mcoudert, PaulThePerson, pparent, Sogou [Bot], vladimirkhusainov, william.tambellini