Reply to topic

Error Neon Bionic.

kde-pedro
Registered Member
Posts
35
Karma
0

Error Neon Bionic.

Wed Oct 03, 2018 9:04 am
Hola : [[0;1;31mFAILED[0m] Failed to mount Mount unit for kde-frameworks-5.
See 'systemctl status "snap-kde\\x2dframeworks\\x2d5-26.mount"' for details.
¿ solucion?
Gracias
Pedro
j8a
Registered Member
Posts
110
Karma
0
OS

Re: Error Neon Bionic.

Wed Oct 03, 2018 1:48 pm
Hi, Pedro
Please, open a terminal and put the output of the command, in order to answer your question.
sudo systemctl status snap-kde\\x2dframeworks\\x2d5-26.mount

You can also run this command in order to view whether you need to restart the service
This is the output in the terminal on my computer
systemctl list-unit-files | grep snap-kde
snap-kde\x2dframeworks\x2d5-25.mount enabled
snap-kde\x2dframeworks\x2d5-26.mount enabled
snap-kde\x2dframeworks\x2d5-27.mount enabled

Regards
kde-pedro
Registered Member
Posts
35
Karma
0

Re: Error Neon Bionic.

Wed Oct 03, 2018 3:19 pm
Hola .j8a : $ systemctl list-unit-files | grep snap-kde
snap-kde\x2dframeworks\x2d5-25.mount enabled
snap-kde\x2dframeworks\x2d5-26.mount enabled
snap-kde\x2dframeworks\x2d5-27.mount enabled

Unit snap-kde.service could not be found.
Unit \.service could not be found.
Unit x2dframeworks.service could not be found.
Unit \.service could not be found.
Unit x2d5-26.mount could not be found.
¿ Solucion?
Regards
Pedro
j8a
Registered Member
Posts
110
Karma
0
OS

Re: Error Neon Bionic.

Tue Oct 09, 2018 2:40 pm
Hi, Pedro
Please, try this
systemctl status snapd.socket
● snapd.socket - Socket activation for snappy daemon
Loaded: loaded (/lib/systemd/system/snapd.socket; enabled; vendor preset: enabled)
Active: active (running) since Tue 2018-10-09 10:40:16 -03; 52min ago
Listen: /run/snapd.socket (Stream)
/run/snapd-snap.socket (Stream)
Tasks: 0 (limit: 3820)
CGroup: /system.slice/snapd.socket

oct 09 10:40:16 jochoapc systemd[1]: Starting Socket activation for snappy daemon.
oct 09 10:40:16 jochoapc systemd[1]: Listening on Socket activation for snappy daemon.
jochoa@jochoapc:~$ lsblk
NAME MAJ:MIN RM SIZE RO TYPE MOUNTPOINT
loop0 7:0 0 236M 1 loop /snap/kde-frameworks-5/27
loop1 7:1 0 87,9M 1 loop /snap/core/5328
loop2 7:2 0 87M 1 loop /snap/core/5145
loop3 7:3 0 218,3M 1 loop /snap/kde-frameworks-5/25
loop4 7:4 0 218,3M 1 loop /snap/kde-frameworks-5/26
loop5 7:5 0 87,9M 1 loop /snap/core/5548
sda 8:0 0 698,7G 0 disk
├─sda1 8:1 0 93,1G 0 part /
├─sda2 8:2 0 558,8G 0 part /home
└─sda3 8:3 0 46,7G 0 part [SWAP]

Then list, install or refresh the snap with
snap list (list snaps installed)
sudo snap install <snap_name> (install kde-framewworks-5/25, core, and kde-frameworks-5/26)
sudo snap refresh <snap_name> ( I think this is the main command instead of install)
Hope it help you.

PS: You will find these posts usefull
https://tutorials.ubuntu.com/tutorial/b ... ap-usage#2
https://itsfoss.com/install-snap-linux/

 
Reply to topic

Bookmarks



Who is online

Registered users: aaronwilliams, Baidu [Spider], Bing [Bot], Exabot [Bot], Google [Bot], lueck, Sogou [Bot]