Reply to topic

Installation Issue

r_sm0
Registered Member
Posts
1
Karma
0

Installation Issue

Wed Nov 21, 2018 4:15 pm
I'm attempting to install neon on my machine, but I'm getting stuck in an infinite loop.
I have Windows 10 64-bit
AMD ryzen 7 2700U 64-bit CPU
As per the instructions on https://userbase.kde.org/Installing_KDE_neon
I've downloaded the latest neon-useredition-20181115-0530-amd64.iso
Downloaded ROSA image writer
written the .iso to a USB stick
restarted computer
select to boot from USB stick
get this error:
Code: Select all
[    0.000000] [Firmware Bug]: AMD-Vi: IOAPIC[4] not in IVRS table
[    0.000000] [Firmware Bug]: AMD-Vi: IOAPIC[5] not in IVRS table
[    0.000000] [Firmware Bug]: AMD-Vi: No southbridge IOAPIC found
[    0.000000] AMD-Vi: Disabling interrupt remapping
[    6.026819] AMD-Vi: Unable to write to IOMMU perf counter.
[   32.048007] watchdog: BUG: soft lockup - CPU#0 stuck for 22s! [migration/0:10]
[   32.052007] watchdog: BUG: soft lockup - CPU#3 stuck for 22s! [migration/3:27]
[   32.052008] watchdog: BUG: soft lockup - CPU#2 stuck for 22s! [migration/2:21]
[   32.056025] watchdog: BUG: soft lockup - CPU#4 stuck for 22s! [swapper/4:0]
[   32.060007] watchdog: BUG: soft lockup - CPU#6 stuck for 22s! [migration/6:45]
[   32.064008] watchdog: BUG: soft lockup - CPU#7 stuck for 22s! [migration/7:51]
[   32.048007] watchdog: BUG: soft lockup - CPU#1 stuck for 22s! [migration/1:15]
[   32.056018] watchdog: BUG: soft lockup - CPU#5 stuck for 22s! [migration/5:39]
[   60.048010] watchdog: BUG: soft lockup - CPU#0 stuck for 22s! [migration/0:10]
[   60.052005] watchdog: BUG: soft lockup - CPU#3 stuck for 22s! [migration/3:27]

6 more lines...
Code: Select all
[   66.028006] INFO: rcu_sched self-detected stall on CPU
[   66.028008] ◦5-...!: (14491 ticks this GP) idle=76a/140000000000001/0 softirq=12/12 fqs=1
[   66.028008] ◦ (t=15000 jiffies g=-269 c=-270 q=204)
[   66.028008] rcu_sched kthread starved 14998 jiffies! g18446744073709551347 c18446744073709551346 f0x0 RCU_GP_WAIT_FQS(3) ->state=0x402 ->cpu=4

and more of the lines above that are similar to each other.

Does anyone have any suggestions on what to do?
User avatar Eazy
Registered Member
Posts
27
Karma
0
OS

Re: Installation Issue

Wed Nov 21, 2018 6:19 pm
r_sm0 wrote:I'm attempting to install neon on my machine, but I'm getting stuck in an infinite loop.
I have Windows 10 64-bit
AMD ryzen 7 2700U 64-bit CPU
As per the instructions on https://userbase.kde.org/Installing_KDE_neon
I've downloaded the latest neon-useredition-20181115-0530-amd64.iso
Downloaded ROSA image writer
written the .iso to a USB stick
restarted computer
select to boot from USB stick
get this error:
Code: Select all
[    0.000000] [Firmware Bug]: AMD-Vi: IOAPIC[4] not in IVRS table
[    0.000000] [Firmware Bug]: AMD-Vi: IOAPIC[5] not in IVRS table
[    0.000000] [Firmware Bug]: AMD-Vi: No southbridge IOAPIC found
[    0.000000] AMD-Vi: Disabling interrupt remapping
[    6.026819] AMD-Vi: Unable to write to IOMMU perf counter.
[   32.048007] watchdog: BUG: soft lockup - CPU#0 stuck for 22s! [migration/0:10]
[   32.052007] watchdog: BUG: soft lockup - CPU#3 stuck for 22s! [migration/3:27]
[   32.052008] watchdog: BUG: soft lockup - CPU#2 stuck for 22s! [migration/2:21]
[   32.056025] watchdog: BUG: soft lockup - CPU#4 stuck for 22s! [swapper/4:0]
[   32.060007] watchdog: BUG: soft lockup - CPU#6 stuck for 22s! [migration/6:45]
[   32.064008] watchdog: BUG: soft lockup - CPU#7 stuck for 22s! [migration/7:51]
[   32.048007] watchdog: BUG: soft lockup - CPU#1 stuck for 22s! [migration/1:15]
[   32.056018] watchdog: BUG: soft lockup - CPU#5 stuck for 22s! [migration/5:39]
[   60.048010] watchdog: BUG: soft lockup - CPU#0 stuck for 22s! [migration/0:10]
[   60.052005] watchdog: BUG: soft lockup - CPU#3 stuck for 22s! [migration/3:27]

6 more lines...
Code: Select all
[   66.028006] INFO: rcu_sched self-detected stall on CPU
[   66.028008] ◦5-...!: (14491 ticks this GP) idle=76a/140000000000001/0 softirq=12/12 fqs=1
[   66.028008] ◦ (t=15000 jiffies g=-269 c=-270 q=204)
[   66.028008] rcu_sched kthread starved 14998 jiffies! g18446744073709551347 c18446744073709551346 f0x0 RCU_GP_WAIT_FQS(3) ->state=0x402 ->cpu=4

and more of the lines above that are similar to each other.

Does anyone have any suggestions on what to do?


I think the first thing you should do is to see if there is a newer firmware to your bios. Try that first.

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], cylverbak, funkyskywalker, Google [Bot], ineuw, Majestic-12 [Bot], maxmu, MRK0017, Sogou [Bot], sylvainrousseau, Yahoo [Bot]