Reply to topic

update

sskyatmo
Registered Member
Posts
33
Karma
0

Re: update

Thu Jan 17, 2019 12:06 am
Code: Select all
Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Conflicts on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Breaks on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
Keeping package vlc:amd64
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Policy breaks with upgrade of librpm3 [ amd64 ] < 4.12.0.1+dfsg1-3build3 > ( libs )
Keeping package librpm3:amd64
  Policy breaks with upgrade of librpm3 [ amd64 ] < 4.12.0.1+dfsg1-3build3 > ( libs )
  Policy breaks with upgrade of librpm3 [ amd64 ] < 4.12.0.1+dfsg1-3build3 > ( libs )
  Dependencies are not satisfied for python3-pycurl [ amd64 ] < 7.43.0-1ubuntu1 -> 7.43.0.1-0.2 > ( python )
Keeping package python3-pycurl:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Keeping package xserver-xorg-video-intel-native-modesetting:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Conflicts on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Breaks on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
Keeping package vlc:amd64
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Policy breaks with upgrade of librpm3 [ amd64 ] < 4.12.0.1+dfsg1-3build3 > ( libs )
Keeping package librpm3:amd64
  Policy breaks with upgrade of librpm3 [ amd64 ] < 4.12.0.1+dfsg1-3build3 > ( libs )
  Policy breaks with upgrade of librpm3 [ amd64 ] < 4.12.0.1+dfsg1-3build3 > ( libs )
  Dependencies are not satisfied for python3-sip [ amd64 ] < 4.19.11+dfsg-1+16.04+xenial+build13 -> 4.19.11+dfsg-1+18.04+bionic+build1 > ( python )
Keeping package python3-sip:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Keeping package xserver-xorg-video-intel-native-modesetting:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Conflicts on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Breaks on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
Keeping package vlc:amd64
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Policy breaks with upgrade of librpm3 [ amd64 ] < 4.12.0.1+dfsg1-3build3 > ( libs )
Keeping package librpm3:amd64
  Policy breaks with upgrade of librpm3 [ amd64 ] < 4.12.0.1+dfsg1-3build3 > ( libs )
  Policy breaks with upgrade of librpm3 [ amd64 ] < 4.12.0.1+dfsg1-3build3 > ( libs )
  Dependencies are not satisfied for flightgear-data-base [ amd64 ] < 3.4.0+dfsg-1 -> 1:2018.1.1+dfsg-1 > ( universe/games )
Keeping package flightgear-data-base:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Keeping package xserver-xorg-video-intel-native-modesetting:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Conflicts on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Breaks on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
Keeping package vlc:amd64
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Policy breaks with upgrade of librpm3 [ amd64 ] < 4.12.0.1+dfsg1-3build3 > ( libs )
Keeping package librpm3:amd64
  Policy breaks with upgrade of librpm3 [ amd64 ] < 4.12.0.1+dfsg1-3build3 > ( libs )
  Policy breaks with upgrade of librpm3 [ amd64 ] < 4.12.0.1+dfsg1-3build3 > ( libs )
  Dependencies are not satisfied for mate-control-center [ amd64 ] < 1.12.1-2 -> 1.20.2-2ubuntu1 > ( universe/x11 )
Keeping package mate-control-center:amd64
  Dependencies are not satisfied for mate-control-center [ amd64 ] < 1.12.1-2 -> 1.20.2-2ubuntu1 > ( universe/x11 )
Package mate-control-center:amd64 mate-control-center:amd64 Depends on libmate-slab0 [ amd64 ] < 1.12.1-2 -> 1.20.2-2ubuntu1 > ( universe/libs ) (= 1.12.1-2)
  Keeping Package libmate-slab0:amd64 due to Depends
  Dependencies are not satisfied for mate-control-center [ amd64 ] < 1.12.1-2 -> 1.20.2-2ubuntu1 > ( universe/x11 )
  Dependencies are not satisfied for mate-control-center [ amd64 ] < 1.12.1-2 -> 1.20.2-2ubuntu1 > ( universe/x11 )
  Dependencies are not satisfied for mate-control-center [ amd64 ] < 1.12.1-2 -> 1.20.2-2ubuntu1 > ( universe/x11 )
Package mate-control-center:amd64 mate-control-center:amd64 Depends on libmate-window-settings1 [ amd64 ] < 1.12.1-2 -> 1.20.2-2ubuntu1 > ( universe/libs ) (= 1.12.1-2)
  Keeping Package libmate-window-settings1:amd64 due to Depends
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Keeping package xserver-xorg-video-intel-native-modesetting:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Conflicts on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Breaks on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
Keeping package vlc:amd64
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Dependencies are not satisfied for mate-menus [ amd64 ] < 1.12.0-1 -> 1.20.0-2 > ( universe/libs )
Keeping package mate-menus:amd64
  Dependencies are not satisfied for mate-menus [ amd64 ] < 1.12.0-1 -> 1.20.0-2 > ( universe/libs )
Package mate-menus:amd64 mate-menus:amd64 Depends on libmate-menu2 [ amd64 ] < 1.12.0-1 -> 1.20.0-2 > ( universe/libs ) (= 1.12.0-1)
  Keeping Package libmate-menu2:amd64 due to Depends
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Keeping package xserver-xorg-video-intel-native-modesetting:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Conflicts on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Breaks on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
Keeping package vlc:amd64
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Policy breaks with upgrade of librpm3 [ amd64 ] < 4.12.0.1+dfsg1-3build3 > ( libs )
Keeping package librpm3:amd64
  Policy breaks with upgrade of librpm3 [ amd64 ] < 4.12.0.1+dfsg1-3build3 > ( libs )
  Policy breaks with upgrade of librpm3 [ amd64 ] < 4.12.0.1+dfsg1-3build3 > ( libs )
  Dependencies are not satisfied for gstreamer1.0-plugins-bad [ amd64 ] < 1.8.3-1ubuntu0.2 -> 1.14.1-1ubuntu1~ubuntu18.04.1 > ( universe/libs )
Keeping package gstreamer1.0-plugins-bad:amd64
  Dependencies are not satisfied for gstreamer1.0-plugins-bad [ amd64 ] < 1.8.3-1ubuntu0.2 -> 1.14.1-1ubuntu1~ubuntu18.04.1 > ( universe/libs )
Package gstreamer1.0-plugins-bad:amd64 gstreamer1.0-plugins-bad:amd64 Depends on libgstreamer-plugins-bad1.0-0 [ amd64 ] < 1.8.3-1ubuntu0.2 -> 1.14.1-1ubuntu1~ubuntu18.04.1 > ( universe/libs ) (= 1.8.3-1ubuntu0.2)
  Keeping Package libgstreamer-plugins-bad1.0-0:amd64 due to Depends
  Dependencies are not satisfied for libgstreamer1.0-0 [ amd64 ] < 1.8.3-1~ubuntu0.1 -> 1.14.1-1~ubuntu18.04.1 > ( libs )
Keeping package libgstreamer1.0-0:amd64
  Dependencies are not satisfied for libgstreamer-plugins-base1.0-0 [ amd64 ] < 1.8.3-1ubuntu0.2 -> 1.14.1-1ubuntu1~ubuntu18.04.1 > ( libs )
Keeping package libgstreamer-plugins-base1.0-0:amd64
  Dependencies are not satisfied for gstreamer1.0-plugins-base [ amd64 ] < 1.8.3-1ubuntu0.2 -> 1.14.1-1ubuntu1~ubuntu18.04.1 > ( libs )
Keeping package gstreamer1.0-plugins-base:amd64
  Dependencies are not satisfied for libgstreamer-gl1.0-0 [ amd64 ] < none -> 1.14.1-1ubuntu1~ubuntu18.04.1 > ( libs )
Keeping package libgstreamer-gl1.0-0:amd64
  Dependencies are not satisfied for libwebkit2gtk-4.0-37 [ amd64 ] < 2.20.5-0ubuntu0.16.04.1 -> 2.22.5-0ubuntu0.18.04.1 > ( libs )
Keeping package libwebkit2gtk-4.0-37:amd64
  Dependencies are not satisfied for libwebkit2gtk-4.0-37 [ amd64 ] < 2.20.5-0ubuntu0.16.04.1 -> 2.22.5-0ubuntu0.18.04.1 > ( libs )
Package libwebkit2gtk-4.0-37:amd64 libwebkit2gtk-4.0-37:amd64 Depends on libjavascriptcoregtk-4.0-18 [ amd64 ] < 2.20.5-0ubuntu0.16.04.1 -> 2.22.5-0ubuntu0.18.04.1 > ( libs ) (= 2.20.5-0ubuntu0.16.04.1)
  Keeping Package libjavascriptcoregtk-4.0-18:amd64 due to Depends
  Dependencies are not satisfied for gstreamer1.0-gl [ amd64 ] < none -> 1.14.1-1ubuntu1~ubuntu18.04.1 > ( libs )
Keeping package gstreamer1.0-gl:amd64
  Dependencies are not satisfied for gstreamer1.0-x [ amd64 ] < 1.8.3-1ubuntu0.2 -> 1.14.1-1ubuntu1~ubuntu18.04.1 > ( libs )
Keeping package gstreamer1.0-x:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Keeping package xserver-xorg-video-intel-native-modesetting:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Conflicts on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Breaks on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
Keeping package vlc:amd64
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Dependencies are not satisfied for gstreamer1.0-pulseaudio [ amd64 ] < none -> 1.14.1-1ubuntu1~ubuntu18.04.1 > ( sound )
Keeping package gstreamer1.0-pulseaudio:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Keeping package xserver-xorg-video-intel-native-modesetting:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Conflicts on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Breaks on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
Keeping package vlc:amd64
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Dependencies are not satisfied for gir1.2-gstreamer-1.0 [ amd64 ] < 1.8.3-1~ubuntu0.1 -> 1.14.1-1~ubuntu18.04.1 > ( introspection )
Keeping package gir1.2-gstreamer-1.0:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Keeping package xserver-xorg-video-intel-native-modesetting:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Conflicts on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Breaks on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
Keeping package vlc:amd64
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Dependencies are not satisfied for libwebkit2gtk-4.0-37-gtk2 [ amd64 ] < 2.20.5-0ubuntu0.16.04.1 -> 2.22.5-0ubuntu0.18.04.1 > ( universe/libs )
Keeping package libwebkit2gtk-4.0-37-gtk2:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Keeping package xserver-xorg-video-intel-native-modesetting:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Conflicts on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Breaks on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
Keeping package vlc:amd64
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Dependencies are not satisfied for gir1.2-gst-plugins-base-1.0 [ amd64 ] < 1.8.3-1ubuntu0.2 -> 1.14.1-1ubuntu1~ubuntu18.04.1 > ( introspection )
Keeping package gir1.2-gst-plugins-base-1.0:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Keeping package xserver-xorg-video-intel-native-modesetting:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Conflicts on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Breaks on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
Keeping package vlc:amd64
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Dependencies are not satisfied for gstreamer1.0-libav [ amd64 ] < 1.8.3-1ubuntu0.2 -> 1.14.1-1~ubuntu18.04.1 > ( universe/libs )
Keeping package gstreamer1.0-libav:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Keeping package xserver-xorg-video-intel-native-modesetting:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Conflicts on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Breaks on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
Keeping package vlc:amd64
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Policy breaks with upgrade of librpm3 [ amd64 ] < 4.12.0.1+dfsg1-3build3 > ( libs )
Keeping package librpm3:amd64
  Policy breaks with upgrade of librpm3 [ amd64 ] < 4.12.0.1+dfsg1-3build3 > ( libs )
  Policy breaks with upgrade of librpm3 [ amd64 ] < 4.12.0.1+dfsg1-3build3 > ( libs )
  Dependencies are not satisfied for libsidplay2 [ amd64 ] < none -> 2.1.1-15ubuntu1 > ( universe/libs )
Keeping package libsidplay2:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Keeping package xserver-xorg-video-intel-native-modesetting:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Conflicts on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Breaks on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
Keeping package vlc:amd64
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Dependencies are not satisfied for vlc-plugin-base [ amd64 ] < none -> 3.0.4-1ubuntu0.2 > ( universe/video )
Keeping package vlc-plugin-base:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Keeping package xserver-xorg-video-intel-native-modesetting:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Conflicts on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Breaks on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
Keeping package vlc:amd64
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Policy breaks with upgrade of librpm3 [ amd64 ] < 4.12.0.1+dfsg1-3build3 > ( libs )
Keeping package librpm3:amd64
  Policy breaks with upgrade of librpm3 [ amd64 ] < 4.12.0.1+dfsg1-3build3 > ( libs )
  Policy breaks with upgrade of librpm3 [ amd64 ] < 4.12.0.1+dfsg1-3build3 > ( libs )
  Dependencies are not satisfied for fso-gsmd [ amd64 ] < 0.12.0-5ubuntu1 > ( misc )
Keeping package fso-gsmd:amd64
  Dependencies are not satisfied for fso-gsmd [ amd64 ] < 0.12.0-5ubuntu1 > ( misc )
Package fso-gsmd:amd64 fso-gsmd:amd64 Breaks on ppp [ amd64 ] < 2.4.7-1+2ubuntu1.16.04.1 -> 2.4.7-2+2ubuntu1.1 > ( admin ) (>= 2.4.7-2~)
  Keeping Package ppp:amd64 due to Breaks
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Keeping package xserver-xorg-video-intel-native-modesetting:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Conflicts on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Breaks on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
Keeping package vlc:amd64
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Dependencies are not satisfied for network-manager [ amd64 ] < 1.2.6-0ubuntu0.16.04.3 -> 1.10.6-2ubuntu1.1 > ( net )
Keeping package network-manager:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Keeping package xserver-xorg-video-intel-native-modesetting:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Conflicts on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Breaks on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
Keeping package vlc:amd64
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Dependencies are not satisfied for network-manager-pptp [ amd64 ] < 1.1.93-1ubuntu1 -> 1.2.6-1 > ( net )
Keeping package network-manager-pptp:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Keeping package xserver-xorg-video-intel-native-modesetting:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Conflicts on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Breaks on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
Keeping package vlc:amd64
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Policy breaks with upgrade of librpm3 [ amd64 ] < 4.12.0.1+dfsg1-3build3 > ( libs )
Keeping package librpm3:amd64
  Policy breaks with upgrade of librpm3 [ amd64 ] < 4.12.0.1+dfsg1-3build3 > ( libs )
  Policy breaks with upgrade of librpm3 [ amd64 ] < 4.12.0.1+dfsg1-3build3 > ( libs )
  Dependencies are not satisfied for perl-modules-5.22 [ amd64 ] < 5.22.1-9ubuntu0.6 > ( perl )
Keeping package perl-modules-5.22:amd64
  Dependencies are not satisfied for perl-modules-5.22 [ amd64 ] < 5.22.1-9ubuntu0.6 > ( perl )
Package perl-modules-5.22:amd64 perl-modules-5.22:amd64 Conflicts on perl-modules [ amd64 ] < none ->  > ( none )
  Dependencies are not satisfied for perl-modules-5.22 [ amd64 ] < 5.22.1-9ubuntu0.6 > ( perl )
  Dependencies are not satisfied for perl-modules-5.22 [ amd64 ] < 5.22.1-9ubuntu0.6 > ( perl )
Package perl-modules-5.22:amd64 perl-modules-5.22:amd64 Conflicts on perl-modules [ i386 ] < none ->  > ( none )
  Dependencies are not satisfied for perl-modules-5.22 [ amd64 ] < 5.22.1-9ubuntu0.6 > ( perl )
  Dependencies are not satisfied for perl-modules-5.22 [ amd64 ] < 5.22.1-9ubuntu0.6 > ( perl )
  Dependencies are not satisfied for perl-modules-5.22 [ amd64 ] < 5.22.1-9ubuntu0.6 > ( perl )
  Dependencies are not satisfied for libvlccore8 [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 > ( libs )
Keeping package libvlccore8:amd64
  Dependencies are not satisfied for libvlccore8 [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 > ( libs )
Package libvlccore8:amd64 libvlccore8:amd64 Depends on vlc-data [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics ) (= 2.2.2-5ubuntu0.16.04.4)
  Keeping Package vlc-data:amd64 due to Depends
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Keeping package xserver-xorg-video-intel-native-modesetting:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Conflicts on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Breaks on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
Keeping package vlc:amd64
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Dependencies are not satisfied for vlc-l10n [ amd64 ] < none -> 3.0.4-1ubuntu0.2 > ( universe/localization )
Keeping package vlc-l10n:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Keeping package xserver-xorg-video-intel-native-modesetting:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Conflicts on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Breaks on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
Keeping package vlc:amd64
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Policy breaks with upgrade of librpm3 [ amd64 ] < 4.12.0.1+dfsg1-3build3 > ( libs )
Keeping package librpm3:amd64
  Policy breaks with upgrade of librpm3 [ amd64 ] < 4.12.0.1+dfsg1-3build3 > ( libs )
  Policy breaks with upgrade of librpm3 [ amd64 ] < 4.12.0.1+dfsg1-3build3 > ( libs )
  Dependencies are not satisfied for perl-modules-5.22 [ amd64 ] < 5.22.1-9ubuntu0.6 > ( perl )
Keeping package perl-modules-5.22:amd64
  Dependencies are not satisfied for perl-modules-5.22 [ amd64 ] < 5.22.1-9ubuntu0.6 > ( perl )
Package perl-modules-5.22:amd64 perl-modules-5.22:amd64 Conflicts on perl-modules [ amd64 ] < none ->  > ( none )
  Dependencies are not satisfied for perl-modules-5.22 [ amd64 ] < 5.22.1-9ubuntu0.6 > ( perl )
  Dependencies are not satisfied for perl-modules-5.22 [ amd64 ] < 5.22.1-9ubuntu0.6 > ( perl )
Package perl-modules-5.22:amd64 perl-modules-5.22:amd64 Conflicts on perl-modules [ i386 ] < none ->  > ( none )
  Dependencies are not satisfied for perl-modules-5.22 [ amd64 ] < 5.22.1-9ubuntu0.6 > ( perl )
  Dependencies are not satisfied for perl-modules-5.22 [ amd64 ] < 5.22.1-9ubuntu0.6 > ( perl )
  Dependencies are not satisfied for perl-modules-5.22 [ amd64 ] < 5.22.1-9ubuntu0.6 > ( perl )
  Dependencies are not satisfied for libreoffice-pdfimport [ amd64 ] < 1:5.1.6~rc2-0ubuntu1~xenial4 -> 1:6.0.7-0ubuntu0.18.04.2 > ( misc )
Keeping package libreoffice-pdfimport:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Keeping package xserver-xorg-video-intel-native-modesetting:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Conflicts on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Breaks on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
Keeping package vlc:amd64
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Policy breaks with upgrade of librpm3 [ amd64 ] < 4.12.0.1+dfsg1-3build3 > ( libs )
Keeping package librpm3:amd64
  Policy breaks with upgrade of librpm3 [ amd64 ] < 4.12.0.1+dfsg1-3build3 > ( libs )
  Policy breaks with upgrade of librpm3 [ amd64 ] < 4.12.0.1+dfsg1-3build3 > ( libs )
  Dependencies are not satisfied for perl-modules-5.22 [ amd64 ] < 5.22.1-9ubuntu0.6 > ( perl )
Keeping package perl-modules-5.22:amd64
  Dependencies are not satisfied for perl-modules-5.22 [ amd64 ] < 5.22.1-9ubuntu0.6 > ( perl )
Package perl-modules-5.22:amd64 perl-modules-5.22:amd64 Conflicts on perl-modules [ amd64 ] < none ->  > ( none )
  Dependencies are not satisfied for perl-modules-5.22 [ amd64 ] < 5.22.1-9ubuntu0.6 > ( perl )
  Dependencies are not satisfied for perl-modules-5.22 [ amd64 ] < 5.22.1-9ubuntu0.6 > ( perl )
Package perl-modules-5.22:amd64 perl-modules-5.22:amd64 Conflicts on perl-modules [ i386 ] < none ->  > ( none )
  Dependencies are not satisfied for perl-modules-5.22 [ amd64 ] < 5.22.1-9ubuntu0.6 > ( perl )
  Dependencies are not satisfied for perl-modules-5.22 [ amd64 ] < 5.22.1-9ubuntu0.6 > ( perl )
  Dependencies are not satisfied for perl-modules-5.22 [ amd64 ] < 5.22.1-9ubuntu0.6 > ( perl )
  Dependencies are not satisfied for libabw-0.1-1 [ amd64 ] < none -> 0.1.2-1ubuntu1 > ( libs )
Keeping package libabw-0.1-1:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Keeping package xserver-xorg-video-intel-native-modesetting:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Conflicts on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Breaks on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
Keeping package vlc:amd64
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Policy breaks with upgrade of librpm3 [ amd64 ] < 4.12.0.1+dfsg1-3build3 > ( libs )
Keeping package librpm3:amd64
  Policy breaks with upgrade of librpm3 [ amd64 ] < 4.12.0.1+dfsg1-3build3 > ( libs )
  Policy breaks with upgrade of librpm3 [ amd64 ] < 4.12.0.1+dfsg1-3build3 > ( libs )
  Dependencies are not satisfied for perl-modules-5.22 [ amd64 ] < 5.22.1-9ubuntu0.6 > ( perl )
Keeping package perl-modules-5.22:amd64
  Dependencies are not satisfied for perl-modules-5.22 [ amd64 ] < 5.22.1-9ubuntu0.6 > ( perl )
Package perl-modules-5.22:amd64 perl-modules-5.22:amd64 Conflicts on perl-modules [ amd64 ] < none ->  > ( none )
  Dependencies are not satisfied for perl-modules-5.22 [ amd64 ] < 5.22.1-9ubuntu0.6 > ( perl )
  Dependencies are not satisfied for perl-modules-5.22 [ amd64 ] < 5.22.1-9ubuntu0.6 > ( perl )
Package perl-modules-5.22:amd64 perl-modules-5.22:amd64 Conflicts on perl-modules [ i386 ] < none ->  > ( none )
  Dependencies are not satisfied for perl-modules-5.22 [ amd64 ] < 5.22.1-9ubuntu0.6 > ( perl )
  Dependencies are not satisfied for perl-modules-5.22 [ amd64 ] < 5.22.1-9ubuntu0.6 > ( perl )
  Dependencies are not satisfied for perl-modules-5.22 [ amd64 ] < 5.22.1-9ubuntu0.6 > ( perl )
  Dependencies are not satisfied for pulseaudio-module-x11 [ amd64 ] < 1:8.0-0ubuntu3.10 > ( sound )
Keeping package pulseaudio-module-x11:amd64
  Dependencies are not satisfied for pulseaudio-module-x11 [ amd64 ] < 1:8.0-0ubuntu3.10 > ( sound )
Package pulseaudio-module-x11:amd64 pulseaudio-module-x11:amd64 Depends on libpulse0 [ amd64 ] < 1:8.0-0ubuntu3.10 -> 1:11.1-1ubuntu7.1 > ( libs ) (= 1:8.0-0ubuntu3.10)
  Keeping Package libpulse0:amd64 due to Depends
  Dependencies are not satisfied for pulseaudio-module-x11 [ amd64 ] < 1:8.0-0ubuntu3.10 > ( sound )
  Dependencies are not satisfied for pulseaudio-module-x11 [ amd64 ] < 1:8.0-0ubuntu3.10 > ( sound )
  Dependencies are not satisfied for pulseaudio-module-x11 [ amd64 ] < 1:8.0-0ubuntu3.10 > ( sound )
Package pulseaudio-module-x11:amd64 pulseaudio-module-x11:amd64 Depends on pulseaudio [ amd64 ] < 1:8.0-0ubuntu3.10 -> 1:11.1-1ubuntu7.1 > ( sound ) (= 1:8.0-0ubuntu3.10)
  Keeping Package pulseaudio:amd64 due to Depends
  Dependencies are not satisfied for libpulse-mainloop-glib0 [ amd64 ] < 1:8.0-0ubuntu3.10 -> 1:11.1-1ubuntu7.1 > ( sound )
Keeping package libpulse-mainloop-glib0:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Keeping package xserver-xorg-video-intel-native-modesetting:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Conflicts on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Breaks on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for pulseaudio-utils [ amd64 ] < 1:8.0-0ubuntu3.10 -> 1:11.1-1ubuntu7.1 > ( sound )
Keeping package pulseaudio-utils:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Keeping package xserver-xorg-video-intel-native-modesetting:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Conflicts on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Breaks on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
Keeping package vlc:amd64
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Dependencies are not satisfied for pulseaudio-module-gconf [ amd64 ] < 1:8.0-0ubuntu3.10 -> 1:11.1-1ubuntu7.1 > ( universe/sound )
Keeping package pulseaudio-module-gconf:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Keeping package xserver-xorg-video-intel-native-modesetting:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Conflicts on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Breaks on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
Keeping package vlc:amd64
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Dependencies are not satisfied for libpulsedsp [ amd64 ] < 1:8.0-0ubuntu3.10 -> 1:11.1-1ubuntu7.1 > ( sound )
Keeping package libpulsedsp:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Keeping package xserver-xorg-video-intel-native-modesetting:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Conflicts on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Breaks on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
Keeping package vlc:amd64
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Policy breaks with upgrade of librpm3 [ amd64 ] < 4.12.0.1+dfsg1-3build3 > ( libs )
Keeping package librpm3:amd64
  Policy breaks with upgrade of librpm3 [ amd64 ] < 4.12.0.1+dfsg1-3build3 > ( libs )
  Policy breaks with upgrade of librpm3 [ amd64 ] < 4.12.0.1+dfsg1-3build3 > ( libs )
  Dependencies are not satisfied for pulseaudio-module-bluetooth [ amd64 ] < 1:8.0-0ubuntu3.10 -> 1:11.1-1ubuntu7.1 > ( sound )
Keeping package pulseaudio-module-bluetooth:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Keeping package xserver-xorg-video-intel-native-modesetting:amd64
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Conflicts on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
Package xserver-xorg-video-intel-native-modesetting:amd64 xserver-xorg-video-intel-native-modesetting:amd64 Breaks on xserver-xorg-video-intel [ amd64 ] < none -> 2:2.99.917+git20171229-1 > ( x11 )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Dependencies are not satisfied for xserver-xorg-video-intel-native-modesetting [ amd64 ] < 0+p16.04+git20170919.1017 -> 0+p18.04+git20180904.1048 > ( misc )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
Keeping package vlc:amd64
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Policy breaks with upgrade of vlc [ amd64 ] < 2.2.2-5ubuntu0.16.04.4 -> 3.0.4-1ubuntu0.2 > ( universe/graphics )
  Policy breaks with upgrade of librpm3 [ amd64 ] < 4.12.0.1+dfsg1-3build3 > ( libs )
Keeping package librpm3:amd64
  Policy breaks with upgrade of librpm3 [ amd64 ] < 4.12.0.1+dfsg1-3build3 > ( libs )
  Policy breaks with upgrade of librpm3 [ amd64 ] < 4.12.0.1+dfsg1-3build3 > ( libs )
  Dependencies are not satisfied for perl-modules-5.22 [ amd64 ] < 5.22.1-9ubuntu0.6 > ( perl )
Keeping package perl-modules-5.22:amd64
  Dependencies are not satisfied for perl-modules-5.22 [ amd64 ] < 5.22.1-9ubuntu0.6 > ( perl )
Package perl-modules-5.22:amd64 perl-modules-5.22:amd64 Conflicts on perl-modules [ amd64 ] < none ->  > ( none )
  Dependencies are not satisfied for perl-modules-5.22 [ amd64 ] < 5.22.1-9ubuntu0.6 > ( perl )
  Dependencies are not satisfied for perl-modules-5.22 [ amd64 ] < 5.22.1-9ubuntu0.6 > ( perl )
Package perl-modules-5.22:amd64 perl-modules-5.22:amd64 Conflicts on perl-modules [ i386 ] < none ->  > ( none )
  Dependencies are not satisfied for perl-modules-5.22 [ amd64 ] < 5.22.1-9ubuntu0.6 > ( perl )
  Dependencies are not satisfied for perl-modules-5.22 [ amd64 ] < 5.22.1-9ubuntu0.6 > ( perl )
  Dependencies are not satisfied for perl-modules-5.22 [ amd64 ] < 5.22.1-9ubuntu0.6 > ( perl )
Calculating upgrade... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 perl-modules-5.22 : Conflicts: perl-modules
                     Conflicts: perl-modules:i386
 xserver-xorg-video-intel-native-modesetting : Conflicts: xserver-xorg-video-intel but 2:2.99.917+git20171229-1 is to be installed
                                               Breaks: xserver-xorg-video-intel but 2:2.99.917+git20171229-1 is to be installed
E: Broken packages
x@x:~$

Moderator Edit: setting code flags to make this scrollable
NoNameNoBlame
Registered Member
Posts
410
Karma
2
OS

Re: update

Thu Jan 17, 2019 1:14 am
Things to check:

1.
What architecture is Your Hardware

Enter "uname -m" + press ENTER


2.
What packages do You use?

Enter "dpkg --print-architecture" + press ENTER


3.
Is Your list of available packages up-to-date?

Enter "sudo pkcon refresh" + press ENTER


Post here completely both:
what you entered and what you get back.

Don't type it manually. Copy and Paste, please.
NoNameNoBlame
Registered Member
Posts
410
Karma
2
OS

Re: update

Thu Jan 17, 2019 1:50 am
And:

Enter "pkcon repo-list" + press ENTER

Let's see the result of this, too.
sskyatmo
Registered Member
Posts
33
Karma
0

Re: update

Thu Jan 17, 2019 12:42 pm
Wow,

I'd like to have you guys expertise to make sense out of that.....

Code: Select all
x@x:~$ uname-m
uname-m: command not found
x@x:~$ uname -m
x86_64
x@x:~$ dpkg -print -architecture
dpkg: error: conflicting actions -r (--remove) and -p (--print-avail)

Type dpkg --help for help about installing and deinstalling packages [*];
Use 'apt' or 'aptitude' for user-friendly package management;
Type dpkg -Dhelp for a list of dpkg debug flag values;
Type dpkg --force-help for a list of forcing options;
Type dpkg-deb --help for help about manipulating *.deb files;

Options marked [*] produce a lot of output - pipe it through 'less' or 'more' !
x@x:~$ dpkg -print-architecture
dpkg: error: conflicting actions -r (--remove) and -p (--print-avail)

Type dpkg --help for help about installing and deinstalling packages [*];
Use 'apt' or 'aptitude' for user-friendly package management;
Type dpkg -Dhelp for a list of dpkg debug flag values;
Type dpkg --force-help for a list of forcing options;
Type dpkg-deb --help for help about manipulating *.deb files;

Options marked [*] produce a lot of output - pipe it through 'less' or 'more' !
x@x:~$ dpkg -print -architecture
dpkg: error: conflicting actions -r (--remove) and -p (--print-avail)

Type dpkg --help for help about installing and deinstalling packages [*];
Use 'apt' or 'aptitude' for user-friendly package management;
Type dpkg -Dhelp for a list of dpkg debug flag values;
Type dpkg --force-help for a list of forcing options;
Type dpkg-deb --help for help about manipulating *.deb files;

Options marked [*] produce a lot of output - pipe it through 'less' or 'more' !
x@x:~$ sudo pkon refresh
[sudo] password for x:
sudo: pkon: command not found
x@x:~$ sudo pkcon refresh
Refreshing cache              [=========================]         
Loading cache                 [=========================]         
Refreshing software list      [=========================]         
Downloading packages          [=========================]         
Running                       [=========================]         
Finished                      [=========================]         
 Disabled                             http://dl.google.com/linux/earth/deb stable InRelease
 Enabled                              http://dl.google.com/linux/earth/deb stable Release
 Enabled                              http://kh.archive.ubuntu.com/ubuntu bionic InRelease
x@x:~$ dpkg -print _archtecture
dpkg: error: conflicting actions -r (--remove) and -p (--print-avail)

Type dpkg --help for help about installing and deinstalling packages [*];
Use 'apt' or 'aptitude' for user-friendly package management;
Type dpkg -Dhelp for a list of dpkg debug flag values;
Type dpkg --force-help for a list of forcing options;
Type dpkg-deb --help for help about manipulating *.deb files;

Options marked [*] produce a lot of output - pipe it through 'less' or 'more' !
x@x:~$ dpkg -print-architecture
dpkg: error: conflicting actions -r (--remove) and -p (--print-avail)

Type dpkg --help for help about installing and deinstalling packages [*];
Use 'apt' or 'aptitude' for user-friendly package management;
Type dpkg -Dhelp for a list of dpkg debug flag values;
Type dpkg --force-help for a list of forcing options;
Type dpkg-deb --help for help about manipulating *.deb files;

Options marked [*] produce a lot of output - pipe it through 'less' or 'more' !
x@x:~$ pkcon repo-list
Getting repositories          [=========================]         
Finished                      [=========================]         
 Enabled    /etc/apt/sources.list.d/google-earth-pro.list:deb http://dl.google.com/linux/earth/deb/ stable main Stable (main)
 Enabled    /etc/apt/sources.list.d/neon.list:deb http://archive.neon.kde.org/user/ bionic main Bionic (main)
 Enabled    /etc/apt/sources.list.d/neon.list:deb-src http://archive.neon.kde.org/user/ bionic main Bionic (main)
 Disabled   /etc/apt/sources.list.d/opencpn-ubuntu-opencpn-xenial.list:deb http://ppa.launchpad.net/opencpn/opencpn/ubuntu/ bionic main Bionic (main)
 Disabled   /etc/apt/sources.list.d/opencpn-ubuntu-opencpn-xenial.list:deb-src http://ppa.launchpad.net/opencpn/opencpn/ubuntu/ xenial main Xenial (main)
 Disabled   /etc/apt/sources.list.d/opencpn-ubuntu-opencpn-xenial.list:deb-src http://ppa.launchpad.net/opencpn/opencpn/ubuntu/ xenial main Xenial (main)
 Disabled   /etc/apt/sources.list.d/opencpn-ubuntu-opencpn-xenial.list:deb-src http://ppa.launchpad.net/opencpn/opencpn/ubuntu/ xenial main Xenial (main)
 Disabled   /etc/apt/sources.list.d/skype-stable.list:debarch=amd64 https://repo.skype.com/deb/ stable main Stable (main)
 Disabled   /etc/apt/sources.list:deb cdrom:[neon user _Xenial_ - Build amd64 LIVE Binary 20180906-10:33]/ xenial main multiverse restricted universe Disc Xenial (main multiverse restricted universe)
 Enabled    /etc/apt/sources.list:deb http://kh.archive.ubuntu.com/ubuntu/ bionic main restricted Bionic (main restricted)
 Disabled   /etc/apt/sources.list:deb-src http://kh.archive.ubuntu.com/ubuntu/ xenial main restricted Xenial (main restricted)
 Enabled    /etc/apt/sources.list:deb http://kh.archive.ubuntu.com/ubuntu/ bionic-updates main restricted Bionic updates (main restricted)
 Disabled   /etc/apt/sources.list:deb-src http://kh.archive.ubuntu.com/ubuntu/ xenial-updates main restricted Xenial updates (main restricted)
 Enabled    /etc/apt/sources.list:deb http://kh.archive.ubuntu.com/ubuntu/ bionic universe Bionic (universe)
 Disabled   /etc/apt/sources.list:deb-src http://kh.archive.ubuntu.com/ubuntu/ xenial universe Xenial (universe)
 Enabled    /etc/apt/sources.list:deb http://kh.archive.ubuntu.com/ubuntu/ bionic-updates universe Bionic updates (universe)
 Disabled   /etc/apt/sources.list:deb-src http://kh.archive.ubuntu.com/ubuntu/ xenial-updates universe Xenial updates (universe)
 Enabled    /etc/apt/sources.list:deb http://kh.archive.ubuntu.com/ubuntu/ bionic multiverse Bionic (multiverse)
 Disabled   /etc/apt/sources.list:deb-src http://kh.archive.ubuntu.com/ubuntu/ xenial multiverse Xenial (multiverse)
 Enabled    /etc/apt/sources.list:deb http://kh.archive.ubuntu.com/ubuntu/ bionic-updates multiverse Bionic updates (multiverse)
 Disabled   /etc/apt/sources.list:deb-src http://kh.archive.ubuntu.com/ubuntu/ xenial-updates multiverse Xenial updates (multiverse)
 Enabled    /etc/apt/sources.list:deb http://kh.archive.ubuntu.com/ubuntu/ bionic-backports main restricted universe multiverse Bionic backports (main restricted universe multiverse)
 Disabled   /etc/apt/sources.list:deb-src http://kh.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse Xenial backports (main restricted universe multiverse)
 Disabled   /etc/apt/sources.list:deb http://archive.canonical.com/ubuntu/ xenial partner Xenial (partner)
 Disabled   /etc/apt/sources.list:deb-src http://archive.canonical.com/ubuntu/ xenial partner Xenial (partner)
 Enabled    /etc/apt/sources.list:deb http://security.ubuntu.com/ubuntu/ bionic-security main restricted Bionic security (main restricted)
 Disabled   /etc/apt/sources.list:deb-src http://security.ubuntu.com/ubuntu/ xenial-security main restricted Xenial security (main restricted)
 Enabled    /etc/apt/sources.list:deb http://security.ubuntu.com/ubuntu/ bionic-security universe Bionic security (universe)
 Disabled   /etc/apt/sources.list:deb-src http://security.ubuntu.com/ubuntu/ xenial-security universe Xenial security (universe)
 Enabled    /etc/apt/sources.list:deb http://security.ubuntu.com/ubuntu/ bionic-security multiverse Bionic security (multiverse)
 Disabled   /etc/apt/sources.list:deb-src http://security.ubuntu.com/ubuntu/ xenial-security multiverse Xenial security (multiverse)
x@x:~$


Moderator Edit: Setting code flags to make this scrollable
NoNameNoBlame
Registered Member
Posts
410
Karma
2
OS

Re: update

Thu Jan 17, 2019 9:12 pm
May I ask: Why were You not able to enter the
letters in between the double quotes?

Enter "dpkg --print-architecture" + press ENTER

You entered several times something else.

Are You visually handicapped?

Do You have health-problems concerning eye-hand coordination?

Is the font-size of Your terminal-window too small for Your
eyes?
sskyatmo
Registered Member
Posts
33
Karma
0

Re: update

Wed Jan 23, 2019 10:59 am
Hi,

no, I am not handicapped apart from being blond, male and over 50.
The second minus letter in the command is shorter then the first, I don't have that on my English apple keyboard.
Sometimes on KDE I can't copy and paste. so I tried to type it... Can't work when I don't have the necessary signs.
Been of the grid for a week,

Now it did work with copy and paste. This is the result:

x@x:~$ dpkg --print-architecture
amd64
I hope I didn't have any visual distortions this time.... ;D


cheers,


Atmo
User avatar Mamarok
Manager
Posts
3644
Karma
10
OS

Re: update

Wed Jan 23, 2019 3:31 pm
sskyatmo wrote:The second minus letter in the command is shorter then the first, I don't have that on my English apple keyboard.
Sometimes on KDE I can't copy and paste. so I tried to type it... Can't work when I don't have the necessary signs.

No, it isn't, this might just seem so, it is just a normal minus sign. Why can't you sometimes copy&paste? Select text, Ctrl+C, then Ctrl+Shift+V in the Konsole should always work in KDE, there is really no reason why it wouldn't. Right click on the mouse should always give the option for copy resp. paste as well, or do you use a mouse without buttons?


Mamarok, hanging out in the Amarok forum since August, 2007
Currently running Kubuntu 18.10, Plasma 5.15.2
NoNameNoBlame
Registered Member
Posts
410
Karma
2
OS

Re: update

Thu Jan 24, 2019 5:41 am
@sskyatmo

If two immediately-adjacent hyphens appear to
have different lengths,
then the reason could be that You are using
a non-appropriate terminal-font.

You should use a non-proportional, mono-spaced
font.

1. With 2 lines, all characters are above, below each other.

Additionally:
2. Choose a font were Upper-O and 0-Zero look different.
3. Choose one where |-Vertical_Stroke, l-Lower_L, 1-One and
I-Upper_I look different.

The "Hack"-font is a nice one.
User avatar Mamarok
Manager
Posts
3644
Karma
10
OS

Re: update

Thu Jan 24, 2019 11:01 am
NoNameNoBlame wrote:You should use a non-proportional, mono-spaced
font.

1. With 2 lines, all characters are above, below each other.

Additionally:
2. Choose a font were Upper-O and 0-Zero look different.
3. Choose one where |-Vertical_Stroke, l-Lower_L, 1-One and
I-Upper_I look different.

The "Hack"-font is a nice one.

JFI: that should already be the default setting, it certainly is in my Neon installation, ditto for Kubuntu. So nothing to tweak there...


Mamarok, hanging out in the Amarok forum since August, 2007
Currently running Kubuntu 18.10, Plasma 5.15.2
NoNameNoBlame
Registered Member
Posts
410
Karma
2
OS

Re: update

Thu Jan 24, 2019 12:58 pm
@Mamarok

I can't remember what the default is.
I installed KDE neon 1st of Sept. 2016.
Constantly updated since then.

Other machines run BSD, here.

You know certainly best.

On the other hand, the original poster
may have changed his font.

Just making sure, he gets the best
User Experience possible.
sskyatmo
Registered Member
Posts
33
Karma
0

Re: update

Fri Jan 25, 2019 1:43 am
Hello all,

you guys are great , very enthusiastic and helpful.
Just have to say that.
I still can't update the system.
Also all the other problems, like using Google Earth is impossible, make me think more of deleting the partition KDE is on.
I did use a Linux distribution before on my old plastic brick Mac and on a Panasonic toughbook.
It was called Navigatrix, something special for sailing and it worked flawless.
32 bit version though.
When I hear that some of you are used to write console commands for 40 years I can just nod in awe, because with my 59 years I am not to sure if I will get there.....
If i make the decision to reinstall, what would be the right place and distribution to download?
I am completely confused now, everything gets more and more complex and complicated with no solution in sight.
Luckily with Linux I have access to my Mac Partition on the Laptop, so I don't loose to much Data.
After aa security update my High Sierra works super slow now, so it's not much use anyway. I mostly use it for Google Earth.
Sad that Apple stopped making usable OS since Snow Leopard.

Cheers,

Atmo
NoNameNoBlame
Registered Member
Posts
410
Karma
2
OS

Re: update

Fri Jan 25, 2019 3:41 am
1. If You want and can reinstall:
Just do it. It would be the easiest
solution for all of us.

2. The additional information You
posted to satisfy my requests for
more information show two things
(without getting into details):

a. Your KDE installation's software
installation-machinery looks still
functional. Nothing is fundamentally broken.

b. You have some i386-packages already installed,
which conflict with other, newer OS-packages.
These shouldn't be there or should have been removed.
They seem to originate from additional external software
installed by You, manually.

We have to get rid of them. This could take a while.
But is not super-difficult.

I'd say:

1.
Enter: "sudo apt autoremove" + ENTER
Maybe this will fix part of it.

2. Try
"sudo apt update" and then
"sudo apt full-upgrade"
(backup Your data before)

3. If this doesn't help: Reinstall

4. If You want something else
(continuing fixing existing installation),
tell us.

Otherwise,

5. Yes, Snow Leopard was best.
I'm running KDE neon on an iMac.

This machine is supported with newest
software versions of Linux, BSD, and Windows.
But not of MacOS from Apple itself. Summary: Don't buy Apple.

If Your computer is getting old and You need a
new one:

Do a research BEFORE You buy:
Will BSD will run on it?
Then Linux and Windows will run, too.
And You have maximum freedom of choice.
Full quality and price ranges available.

Summary, again: Don't buy Apple.
NoNameNoBlame
Registered Member
Posts
410
Karma
2
OS

Re: update

Fri Jan 25, 2019 4:37 am
By the way,

I just now installed GoogleEarth
directly from Google's Website:

Normally, I wouldn't do this, but I
was curious.

Result:
$ apt search 'google\-earth' 2>/dev/null
Sorting... Done
Full Text Search... Done
google-earth-pro-stable/now 7.3.2.5495-r0 amd64 [installed,local]
Explore, search and discover the planet

And it works, when launched.

Should work for You, too.

I recommend against installing 3rd-party stuff.
Especially from Google and other data-thieves.
sskyatmo
Registered Member
Posts
33
Karma
0

Re: update

Fri Jan 25, 2019 9:45 am
Good evening, CIA data thieves of Google.....

I like your attitude especially towards good old Apple and our 51% CIA data thieves of Google.....
Nothing to add, thanks.

Just did the firs command, if you are interested to see what it did, here we are:

Code: Select all
x@x:~$ sudo apt autoremove
[sudo] password for x:
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Starting pkgProblemResolver with broken count: 0
Starting 2 pkgProblemResolver with broken count: 0
Done
The following packages will be REMOVED:
  alien at debugedit discover discover-data libdiscover2
  libplasma-geolocation-interface5 librpm3 librpmbuild3 librpmio3 librpmsign3
  libsigsegv2 linux-headers-4.15.0-33 linux-headers-4.15.0-33-generic
  linux-headers-4.15.0-34 linux-headers-4.15.0-34-generic linux-headers-4.15.0-36
  linux-headers-4.15.0-36-generic linux-headers-4.15.0-38
  linux-headers-4.15.0-38-generic linux-headers-4.15.0-39
  linux-headers-4.15.0-39-generic linux-image-4.15.0-33-generic
  linux-image-4.15.0-34-generic linux-image-4.15.0-36-generic
  linux-image-4.15.0-38-generic linux-image-4.15.0-39-generic
  linux-modules-4.15.0-33-generic linux-modules-4.15.0-34-generic
  linux-modules-4.15.0-36-generic linux-modules-4.15.0-38-generic
  linux-modules-4.15.0-39-generic linux-modules-extra-4.15.0-33-generic
  linux-modules-extra-4.15.0-34-generic linux-modules-extra-4.15.0-36-generic
  linux-modules-extra-4.15.0-38-generic linux-modules-extra-4.15.0-39-generic lsb-core
  lsb-security m4 ncurses-term pax rpm rpm-common rpm2cpio
0 upgraded, 0 newly installed, 45 to remove and 1892 not upgraded.
After this operation, 1,693 MB disk space will be freed.
Do you want to continue? [Y/n] y
(Reading database ... 427156 files and directories currently installed.)
Removing lsb-core (9.20160110ubuntu0.2) ...
Removing alien (8.95) ...
Removing at (3.1.18-2ubuntu1) ...
Removing rpm (4.12.0.1+dfsg1-3build3) ...
Removing debugedit (4.12.0.1+dfsg1-3build3) ...
Removing discover (2.1.2-7ubuntu1) ...
Removing libdiscover2 (2.1.2-7ubuntu1) ...
Removing discover-data (2.2013.01.11) ...
Removing libplasma-geolocation-interface5 (4:5.14.0-0xneon+16.04+xenial+build134) ...
Removing rpm2cpio (4.12.0.1+dfsg1-3build3) ...
Removing rpm-common (4.12.0.1+dfsg1-3build3) ...
Removing librpmsign3 (4.12.0.1+dfsg1-3build3) ...
Removing librpmbuild3 (4.12.0.1+dfsg1-3build3) ...
Removing m4 (1.4.17-5) ...
Removing libsigsegv2:amd64 (2.10-4) ...
Removing linux-headers-4.15.0-33-generic (4.15.0-33.36~16.04.1) ...
Removing linux-headers-4.15.0-33 (4.15.0-33.36~16.04.1) ...
Removing linux-headers-4.15.0-34-generic (4.15.0-34.37~16.04.1) ...
Removing linux-headers-4.15.0-34 (4.15.0-34.37~16.04.1) ...
Removing linux-headers-4.15.0-36-generic (4.15.0-36.39~16.04.1) ...
Removing linux-headers-4.15.0-36 (4.15.0-36.39~16.04.1) ...
Removing linux-headers-4.15.0-38-generic (4.15.0-38.41~16.04.1) ...
Removing linux-headers-4.15.0-38 (4.15.0-38.41~16.04.1) ...
Removing linux-headers-4.15.0-39-generic (4.15.0-39.42~16.04.1) ...
Removing linux-headers-4.15.0-39 (4.15.0-39.42~16.04.1) ...
Removing linux-modules-extra-4.15.0-33-generic (4.15.0-33.36~16.04.1) ...
Removing linux-image-4.15.0-33-generic (4.15.0-33.36~16.04.1) ...
/etc/kernel/postrm.d/initramfs-tools:
update-initramfs: Deleting /boot/initrd.img-4.15.0-33-generic
/etc/kernel/postrm.d/zz-update-grub:
Generating grub configuration file ...
Found theme: /boot/grub/themes/breeze/theme.txt
Warning: Setting GRUB_TIMEOUT to a non-zero value when GRUB_HIDDEN_TIMEOUT is set is no longer supported.
Found linux image: /boot/vmlinuz-4.15.0-43-generic
Found initrd image: /boot/initrd.img-4.15.0-43-generic
Found linux image: /boot/vmlinuz-4.15.0-42-generic
Found initrd image: /boot/initrd.img-4.15.0-42-generic
Found linux image: /boot/vmlinuz-4.15.0-39-generic
Found initrd image: /boot/initrd.img-4.15.0-39-generic
Found linux image: /boot/vmlinuz-4.15.0-38-generic
Found initrd image: /boot/initrd.img-4.15.0-38-generic
Found linux image: /boot/vmlinuz-4.15.0-36-generic
Found initrd image: /boot/initrd.img-4.15.0-36-generic
Found linux image: /boot/vmlinuz-4.15.0-34-generic
Found initrd image: /boot/initrd.img-4.15.0-34-generic
done
Removing linux-modules-extra-4.15.0-34-generic (4.15.0-34.37~16.04.1) ...
Removing linux-image-4.15.0-34-generic (4.15.0-34.37~16.04.1) ...
/etc/kernel/postrm.d/initramfs-tools:
update-initramfs: Deleting /boot/initrd.img-4.15.0-34-generic
/etc/kernel/postrm.d/zz-update-grub:
Generating grub configuration file ...
Found theme: /boot/grub/themes/breeze/theme.txt
Warning: Setting GRUB_TIMEOUT to a non-zero value when GRUB_HIDDEN_TIMEOUT is set is no longer supported.
Found linux image: /boot/vmlinuz-4.15.0-43-generic
Found initrd image: /boot/initrd.img-4.15.0-43-generic
Found linux image: /boot/vmlinuz-4.15.0-42-generic
Found initrd image: /boot/initrd.img-4.15.0-42-generic
Found linux image: /boot/vmlinuz-4.15.0-39-generic
Found initrd image: /boot/initrd.img-4.15.0-39-generic
Found linux image: /boot/vmlinuz-4.15.0-38-generic
Found initrd image: /boot/initrd.img-4.15.0-38-generic
Found linux image: /boot/vmlinuz-4.15.0-36-generic
Found initrd image: /boot/initrd.img-4.15.0-36-generic
File descriptor 10 (/var/lib/dpkg/triggers/linux-update-4.15.0-33-generic (deleted)) leaked on lvs invocation. Parent PID 15125: /bin/sh
done
Removing linux-modules-extra-4.15.0-36-generic (4.15.0-36.39~16.04.1) ...
Removing linux-image-4.15.0-36-generic (4.15.0-36.39~16.04.1) ...
/etc/kernel/postrm.d/initramfs-tools:
update-initramfs: Deleting /boot/initrd.img-4.15.0-36-generic
/etc/kernel/postrm.d/zz-update-grub:
Generating grub configuration file ...
Found theme: /boot/grub/themes/breeze/theme.txt
Warning: Setting GRUB_TIMEOUT to a non-zero value when GRUB_HIDDEN_TIMEOUT is set is no longer supported.
Found linux image: /boot/vmlinuz-4.15.0-43-generic
Found initrd image: /boot/initrd.img-4.15.0-43-generic
Found linux image: /boot/vmlinuz-4.15.0-42-generic
Found initrd image: /boot/initrd.img-4.15.0-42-generic
Found linux image: /boot/vmlinuz-4.15.0-39-generic
Found initrd image: /boot/initrd.img-4.15.0-39-generic
Found linux image: /boot/vmlinuz-4.15.0-38-generic
Found initrd image: /boot/initrd.img-4.15.0-38-generic
File descriptor 10 (/var/lib/dpkg/triggers/linux-update-4.15.0-34-generic (deleted)) leaked on lvs invocation. Parent PID 16557: /bin/sh
done
Removing linux-modules-extra-4.15.0-38-generic (4.15.0-38.41~16.04.1) ...
Removing linux-image-4.15.0-38-generic (4.15.0-38.41~16.04.1) ...
/etc/kernel/postrm.d/initramfs-tools:
update-initramfs: Deleting /boot/initrd.img-4.15.0-38-generic
/etc/kernel/postrm.d/zz-update-grub:
Generating grub configuration file ...
Found theme: /boot/grub/themes/breeze/theme.txt
Warning: Setting GRUB_TIMEOUT to a non-zero value when GRUB_HIDDEN_TIMEOUT is set is no longer supported.
Found linux image: /boot/vmlinuz-4.15.0-43-generic
Found initrd image: /boot/initrd.img-4.15.0-43-generic
Found linux image: /boot/vmlinuz-4.15.0-42-generic
Found initrd image: /boot/initrd.img-4.15.0-42-generic
Found linux image: /boot/vmlinuz-4.15.0-39-generic
Found initrd image: /boot/initrd.img-4.15.0-39-generic
File descriptor 10 (/var/lib/dpkg/triggers/linux-update-4.15.0-36-generic (deleted)) leaked on lvs invocation. Parent PID 17851: /bin/sh
done
Removing linux-modules-extra-4.15.0-39-generic (4.15.0-39.42~16.04.1) ...
Removing linux-image-4.15.0-39-generic (4.15.0-39.42~16.04.1) ...
/etc/kernel/postrm.d/initramfs-tools:
update-initramfs: Deleting /boot/initrd.img-4.15.0-39-generic
/etc/kernel/postrm.d/zz-update-grub:
Generating grub configuration file ...
Found theme: /boot/grub/themes/breeze/theme.txt
Warning: Setting GRUB_TIMEOUT to a non-zero value when GRUB_HIDDEN_TIMEOUT is set is no longer supported.
Found linux image: /boot/vmlinuz-4.15.0-43-generic
Found initrd image: /boot/initrd.img-4.15.0-43-generic
Found linux image: /boot/vmlinuz-4.15.0-42-generic
Found initrd image: /boot/initrd.img-4.15.0-42-generic
File descriptor 10 (/var/lib/dpkg/triggers/linux-update-4.15.0-38-generic (deleted)) leaked on lvs invocation. Parent PID 19015: /bin/sh
done
Removing linux-modules-4.15.0-33-generic (4.15.0-33.36~16.04.1) ...
Removing linux-modules-4.15.0-34-generic (4.15.0-34.37~16.04.1) ...
Removing linux-modules-4.15.0-36-generic (4.15.0-36.39~16.04.1) ...
Removing linux-modules-4.15.0-38-generic (4.15.0-38.41~16.04.1) ...
Removing linux-modules-4.15.0-39-generic (4.15.0-39.42~16.04.1) ...
Removing lsb-security (9.20160110ubuntu0.2) ...
Removing ncurses-term (6.0+20160213-1ubuntu1) ...
Removing pax (1:20151013-1) ...
Removing librpm3 (4.12.0.1+dfsg1-3build3) ...
Removing librpmio3 (4.12.0.1+dfsg1-3build3) ...
Processing triggers for man-db (2.7.5-1) ...
Processing triggers for libc-bin (2.23-0ubuntu10) ...
Processing triggers for install-info (6.1.0.dfsg.1-5) ...
x@x:~$


I'll try the next one now, let's see if I survive..... :D

Moderator Edit: Setting code flags to make this scrollable
sskyatmo
Registered Member
Posts
33
Karma
0

Re: update

Fri Jan 25, 2019 9:48 am
Survived!!!!!!!

Code: Select all
x@x:~$ sudo apt autoremove
[sudo] password for x:
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Starting pkgProblemResolver with broken count: 0
Starting 2 pkgProblemResolver with broken count: 0
Done
The following packages will be REMOVED:
  alien at debugedit discover discover-data libdiscover2
  libplasma-geolocation-interface5 librpm3 librpmbuild3 librpmio3 librpmsign3
  libsigsegv2 linux-headers-4.15.0-33 linux-headers-4.15.0-33-generic
  linux-headers-4.15.0-34 linux-headers-4.15.0-34-generic linux-headers-4.15.0-36
  linux-headers-4.15.0-36-generic linux-headers-4.15.0-38
  linux-headers-4.15.0-38-generic linux-headers-4.15.0-39
  linux-headers-4.15.0-39-generic linux-image-4.15.0-33-generic
  linux-image-4.15.0-34-generic linux-image-4.15.0-36-generic
  linux-image-4.15.0-38-generic linux-image-4.15.0-39-generic
  linux-modules-4.15.0-33-generic linux-modules-4.15.0-34-generic
  linux-modules-4.15.0-36-generic linux-modules-4.15.0-38-generic
  linux-modules-4.15.0-39-generic linux-modules-extra-4.15.0-33-generic
  linux-modules-extra-4.15.0-34-generic linux-modules-extra-4.15.0-36-generic
  linux-modules-extra-4.15.0-38-generic linux-modules-extra-4.15.0-39-generic lsb-core
  lsb-security m4 ncurses-term pax rpm rpm-common rpm2cpio
0 upgraded, 0 newly installed, 45 to remove and 1892 not upgraded.
After this operation, 1,693 MB disk space will be freed.
Do you want to continue? [Y/n] y
(Reading database ... 427156 files and directories currently installed.)
Removing lsb-core (9.20160110ubuntu0.2) ...
Removing alien (8.95) ...
Removing at (3.1.18-2ubuntu1) ...
Removing rpm (4.12.0.1+dfsg1-3build3) ...
Removing debugedit (4.12.0.1+dfsg1-3build3) ...
Removing discover (2.1.2-7ubuntu1) ...
Removing libdiscover2 (2.1.2-7ubuntu1) ...
Removing discover-data (2.2013.01.11) ...
Removing libplasma-geolocation-interface5 (4:5.14.0-0xneon+16.04+xenial+build134) ...
Removing rpm2cpio (4.12.0.1+dfsg1-3build3) ...
Removing rpm-common (4.12.0.1+dfsg1-3build3) ...
Removing librpmsign3 (4.12.0.1+dfsg1-3build3) ...
Removing librpmbuild3 (4.12.0.1+dfsg1-3build3) ...
Removing m4 (1.4.17-5) ...
Removing libsigsegv2:amd64 (2.10-4) ...
Removing linux-headers-4.15.0-33-generic (4.15.0-33.36~16.04.1) ...
Removing linux-headers-4.15.0-33 (4.15.0-33.36~16.04.1) ...
Removing linux-headers-4.15.0-34-generic (4.15.0-34.37~16.04.1) ...
Removing linux-headers-4.15.0-34 (4.15.0-34.37~16.04.1) ...
Removing linux-headers-4.15.0-36-generic (4.15.0-36.39~16.04.1) ...
Removing linux-headers-4.15.0-36 (4.15.0-36.39~16.04.1) ...
Removing linux-headers-4.15.0-38-generic (4.15.0-38.41~16.04.1) ...
Removing linux-headers-4.15.0-38 (4.15.0-38.41~16.04.1) ...
Removing linux-headers-4.15.0-39-generic (4.15.0-39.42~16.04.1) ...
Removing linux-headers-4.15.0-39 (4.15.0-39.42~16.04.1) ...
Removing linux-modules-extra-4.15.0-33-generic (4.15.0-33.36~16.04.1) ...
Removing linux-image-4.15.0-33-generic (4.15.0-33.36~16.04.1) ...
/etc/kernel/postrm.d/initramfs-tools:
update-initramfs: Deleting /boot/initrd.img-4.15.0-33-generic
/etc/kernel/postrm.d/zz-update-grub:
Generating grub configuration file ...
Found theme: /boot/grub/themes/breeze/theme.txt
Warning: Setting GRUB_TIMEOUT to a non-zero value when GRUB_HIDDEN_TIMEOUT is set is no longer supported.
Found linux image: /boot/vmlinuz-4.15.0-43-generic
Found initrd image: /boot/initrd.img-4.15.0-43-generic
Found linux image: /boot/vmlinuz-4.15.0-42-generic
Found initrd image: /boot/initrd.img-4.15.0-42-generic
Found linux image: /boot/vmlinuz-4.15.0-39-generic
Found initrd image: /boot/initrd.img-4.15.0-39-generic
Found linux image: /boot/vmlinuz-4.15.0-38-generic
Found initrd image: /boot/initrd.img-4.15.0-38-generic
Found linux image: /boot/vmlinuz-4.15.0-36-generic
Found initrd image: /boot/initrd.img-4.15.0-36-generic
Found linux image: /boot/vmlinuz-4.15.0-34-generic
Found initrd image: /boot/initrd.img-4.15.0-34-generic
done
Removing linux-modules-extra-4.15.0-34-generic (4.15.0-34.37~16.04.1) ...
Removing linux-image-4.15.0-34-generic (4.15.0-34.37~16.04.1) ...
/etc/kernel/postrm.d/initramfs-tools:
update-initramfs: Deleting /boot/initrd.img-4.15.0-34-generic
/etc/kernel/postrm.d/zz-update-grub:
Generating grub configuration file ...
Found theme: /boot/grub/themes/breeze/theme.txt
Warning: Setting GRUB_TIMEOUT to a non-zero value when GRUB_HIDDEN_TIMEOUT is set is no longer supported.
Found linux image: /boot/vmlinuz-4.15.0-43-generic
Found initrd image: /boot/initrd.img-4.15.0-43-generic
Found linux image: /boot/vmlinuz-4.15.0-42-generic
Found initrd image: /boot/initrd.img-4.15.0-42-generic
Found linux image: /boot/vmlinuz-4.15.0-39-generic
Found initrd image: /boot/initrd.img-4.15.0-39-generic
Found linux image: /boot/vmlinuz-4.15.0-38-generic
Found initrd image: /boot/initrd.img-4.15.0-38-generic
Found linux image: /boot/vmlinuz-4.15.0-36-generic
Found initrd image: /boot/initrd.img-4.15.0-36-generic
File descriptor 10 (/var/lib/dpkg/triggers/linux-update-4.15.0-33-generic (deleted)) leaked on lvs invocation. Parent PID 15125: /bin/sh
done
Removing linux-modules-extra-4.15.0-36-generic (4.15.0-36.39~16.04.1) ...
Removing linux-image-4.15.0-36-generic (4.15.0-36.39~16.04.1) ...
/etc/kernel/postrm.d/initramfs-tools:
update-initramfs: Deleting /boot/initrd.img-4.15.0-36-generic
/etc/kernel/postrm.d/zz-update-grub:
Generating grub configuration file ...
Found theme: /boot/grub/themes/breeze/theme.txt
Warning: Setting GRUB_TIMEOUT to a non-zero value when GRUB_HIDDEN_TIMEOUT is set is no longer supported.
Found linux image: /boot/vmlinuz-4.15.0-43-generic
Found initrd image: /boot/initrd.img-4.15.0-43-generic
Found linux image: /boot/vmlinuz-4.15.0-42-generic
Found initrd image: /boot/initrd.img-4.15.0-42-generic
Found linux image: /boot/vmlinuz-4.15.0-39-generic
Found initrd image: /boot/initrd.img-4.15.0-39-generic
Found linux image: /boot/vmlinuz-4.15.0-38-generic
Found initrd image: /boot/initrd.img-4.15.0-38-generic
File descriptor 10 (/var/lib/dpkg/triggers/linux-update-4.15.0-34-generic (deleted)) leaked on lvs invocation. Parent PID 16557: /bin/sh
done
Removing linux-modules-extra-4.15.0-38-generic (4.15.0-38.41~16.04.1) ...
Removing linux-image-4.15.0-38-generic (4.15.0-38.41~16.04.1) ...
/etc/kernel/postrm.d/initramfs-tools:
update-initramfs: Deleting /boot/initrd.img-4.15.0-38-generic
/etc/kernel/postrm.d/zz-update-grub:
Generating grub configuration file ...
Found theme: /boot/grub/themes/breeze/theme.txt
Warning: Setting GRUB_TIMEOUT to a non-zero value when GRUB_HIDDEN_TIMEOUT is set is no longer supported.
Found linux image: /boot/vmlinuz-4.15.0-43-generic
Found initrd image: /boot/initrd.img-4.15.0-43-generic
Found linux image: /boot/vmlinuz-4.15.0-42-generic
Found initrd image: /boot/initrd.img-4.15.0-42-generic
Found linux image: /boot/vmlinuz-4.15.0-39-generic
Found initrd image: /boot/initrd.img-4.15.0-39-generic
File descriptor 10 (/var/lib/dpkg/triggers/linux-update-4.15.0-36-generic (deleted)) leaked on lvs invocation. Parent PID 17851: /bin/sh
done
Removing linux-modules-extra-4.15.0-39-generic (4.15.0-39.42~16.04.1) ...
Removing linux-image-4.15.0-39-generic (4.15.0-39.42~16.04.1) ...
/etc/kernel/postrm.d/initramfs-tools:
update-initramfs: Deleting /boot/initrd.img-4.15.0-39-generic
/etc/kernel/postrm.d/zz-update-grub:
Generating grub configuration file ...
Found theme: /boot/grub/themes/breeze/theme.txt
Warning: Setting GRUB_TIMEOUT to a non-zero value when GRUB_HIDDEN_TIMEOUT is set is no longer supported.
Found linux image: /boot/vmlinuz-4.15.0-43-generic
Found initrd image: /boot/initrd.img-4.15.0-43-generic
Found linux image: /boot/vmlinuz-4.15.0-42-generic
Found initrd image: /boot/initrd.img-4.15.0-42-generic
File descriptor 10 (/var/lib/dpkg/triggers/linux-update-4.15.0-38-generic (deleted)) leaked on lvs invocation. Parent PID 19015: /bin/sh
done
Removing linux-modules-4.15.0-33-generic (4.15.0-33.36~16.04.1) ...
Removing linux-modules-4.15.0-34-generic (4.15.0-34.37~16.04.1) ...
Removing linux-modules-4.15.0-36-generic (4.15.0-36.39~16.04.1) ...
Removing linux-modules-4.15.0-38-generic (4.15.0-38.41~16.04.1) ...
Removing linux-modules-4.15.0-39-generic (4.15.0-39.42~16.04.1) ...
Removing lsb-security (9.20160110ubuntu0.2) ...
Removing ncurses-term (6.0+20160213-1ubuntu1) ...
Removing pax (1:20151013-1) ...
Removing librpm3 (4.12.0.1+dfsg1-3build3) ...
Removing librpmio3 (4.12.0.1+dfsg1-3build3) ...
Processing triggers for man-db (2.7.5-1) ...
Processing triggers for libc-bin (2.23-0ubuntu10) ...
Processing triggers for install-info (6.1.0.dfsg.1-5) ...
x@x:~$ sudo apt update
Ign:1 http://dl.google.com/linux/earth/deb stable InRelease
Get:2 http://security.ubuntu.com/ubuntu bionic-security InRelease [88.7 kB]           
Hit:3 http://dl.google.com/linux/earth/deb stable Release                             
Hit:5 http://kh.archive.ubuntu.com/ubuntu bionic InRelease                             
Get:6 http://kh.archive.ubuntu.com/ubuntu bionic-updates InRelease [88.7 kB]           
Get:7 http://security.ubuntu.com/ubuntu bionic-security/main amd64 DEP-11 Metadata [204 B]
Get:8 http://security.ubuntu.com/ubuntu bionic-security/universe amd64 DEP-11 Metadata [14.9 kB]
Get:9 http://security.ubuntu.com/ubuntu bionic-security/universe DEP-11 64x64 Icons [39.7 kB]
Get:10 http://security.ubuntu.com/ubuntu bionic-security/universe DEP-11 128x128 Icons [65.9 kB]
Get:11 http://security.ubuntu.com/ubuntu bionic-security/multiverse amd64 DEP-11 Metadata [2,464 B]
Get:12 http://kh.archive.ubuntu.com/ubuntu bionic-backports InRelease [74.6 kB]       
Get:13 http://kh.archive.ubuntu.com/ubuntu bionic-updates/main amd64 Packages [491 kB]
Get:14 http://archive.neon.kde.org/user bionic InRelease [19.0 kB]
Get:15 http://kh.archive.ubuntu.com/ubuntu bionic-updates/main i386 Packages [425 kB] 
Get:16 http://kh.archive.ubuntu.com/ubuntu bionic-updates/main amd64 DEP-11 Metadata [269 kB]
Get:17 http://kh.archive.ubuntu.com/ubuntu bionic-updates/main DEP-11 64x64 Icons [118 kB]
Get:18 http://kh.archive.ubuntu.com/ubuntu bionic-updates/main DEP-11 128x128 Icons [292 kB]
Get:19 http://kh.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 Packages [714 kB]
Get:20 http://kh.archive.ubuntu.com/ubuntu bionic-updates/universe i386 Packages [705 kB]
Get:21 http://kh.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 DEP-11 Metadata [201 kB]
Get:22 http://kh.archive.ubuntu.com/ubuntu bionic-updates/universe DEP-11 64x64 Icons [344 kB]
Get:23 http://kh.archive.ubuntu.com/ubuntu bionic-updates/universe DEP-11 128x128 Icons [784 kB]
Get:24 http://kh.archive.ubuntu.com/ubuntu bionic-updates/multiverse amd64 DEP-11 Metadata [2,464 B]
Get:25 http://kh.archive.ubuntu.com/ubuntu bionic-backports/universe amd64 DEP-11 Metadata [7,344 B]
Fetched 4,747 kB in 20s (235 kB/s)                                                     
Reading package lists... Done
Building dependency tree       
Reading state information... Done
1888 packages can be upgraded. Run 'apt list --upgradable' to see them.
N: Skipping acquire of configured file 'main/binary-i386/Packages' as repository 'http://dl.google.com/linux/earth/deb stable InRelease' doesn't support architecture 'i386'
x@x:~$

Now the next one......

Moderator Edit: Setting Code flags to make this scrollable

 
Reply to topic

Bookmarks



Who is online

Registered users: Arkengheist, Baidu [Spider], Bing [Bot], eugdr, Exabot [Bot], gfielding, Google [Bot], muscatelle, piper, rblackwell, Sogou [Bot], Yahoo [Bot]