Reply to topic

Plasma-pa doesn't show any input / output devices

User avatar hidush
Registered Member
Posts
2
Karma
0
Thank you, guys! Will change to userED non LTS.
But anyway it's better to make backups =)
craigm
Registered Member
Posts
4
Karma
0
Thanks @Dibo for investigating and explaining this all so well. I've successfully upgraded to non-LTS and plasma-pa working as before.
Dibo
Registered Member
Posts
27
Karma
0
craigm wrote:Thanks @Dibo for investigating and explaining this all so well. I've successfully upgraded to non-LTS and plasma-pa working as before.

Did you used my links for upgrade to non-LTS? Also, did you have any problems during upgrading? Some peoples got frozen UI
craigm
Registered Member
Posts
4
Karma
0
Dibo wrote:Did you used my links for upgrade to non-LTS? Also, did you have any problems during upgrading? Some peoples got frozen UI
- yes I followed the instructions from one of the links:

https://www.reddit.com/r/kde/comments/6 ... neon_user/

I simply 's/lts//' in my /etc/apt/sources.list.d/neon.list file so that now it looks like this:

Code: Select all
deb http://archive.neon.kde.org/user bionic main
deb-src http://archive.neon.kde.org/user bionic main


Then apt update && apt full-upgrade and reboot. No problems thus far - early days of course.
Dibo
Registered Member
Posts
27
Karma
0
craigm wrote:
Dibo wrote:Did you used my links for upgrade to non-LTS? Also, did you have any problems during upgrading? Some peoples got frozen UI
- yes I followed the instructions from one of the links:

https://www.reddit.com/r/kde/comments/6 ... neon_user/

I simply 's/lts//' in my /etc/apt/sources.list.d/neon.list file so that now it looks like this:

Code: Select all
deb http://archive.neon.kde.org/user bionic main
deb-src http://archive.neon.kde.org/user bionic main


Then apt update && apt full-upgrade and reboot. No problems thus far - early days of course.


Thanks, I'll try that too
Dibo
Registered Member
Posts
27
Karma
0
Ok, updated KDE Neon to non-LTS version and plasma-pa is back and working as before. LTS users (Plasma 5.12) will probably get it fixed in next stable updates
Nayar
Registered Member
Posts
36
Karma
0
OS
I just upgrade from 18.04 to 20.04 on KDE Neon. Got this bug. I can only listen through my bluetooth headset.



 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], dchmelik, Google [Bot], joebuckley, Majestic-12 [Bot], Sogou [Bot], win8linux