Reply to topic

Problems with Plymouth themes

mx
Registered Member
Posts
20
Karma
0

Problems with Plymouth themes

Mon Aug 19, 2019 9:45 pm
I am new to Neon (but used Manjaro KDE before). Neon is very responsive, and most of the things are perfect!

However, I have a question: I installed several plymouth themes in "Start and Shut down" (Starten und Beenden/Start) section in the settings. But when I change to a different theme mostly nothing changes. No animation or so. Sometimes it changed to plain text in some cases. So it seems to me that the plymouth section does not work properly? Only 1 or 2 simple themes worked for me. For example_

"ubuntu-text" plymouth shows ubuntu text only when shutting down, when starting I see the KDE neo splash,
when I use "text" plymouth, I only see grey colour during shut down...

Am I doing something wrong?
mx
Registered Member
Posts
20
Karma
0

Re: Problems with Plymouth themes

Wed Aug 21, 2019 4:14 pm
Sorry, is this a "stupid" question and therefore no reactions? ;D
Does your Start (splash) screens work properly?
corus
Registered Member
Posts
5
Karma
0

Re: Problems with Plymouth themes

Sat Feb 08, 2020 2:31 pm
I’ve the same problem on KDE neon user edition (5.17, Plasma 5.17.5), installing the new theme works only for shutdown (but also not all themes), the boot screen is a "mix" of the default KDE neon theme and the UEFI boot screen of my Thinkpad.
I didn't had the problem on other distros with plymouth.

 
Reply to topic

Bookmarks



Who is online

Registered users: airdrik, Baidu [Spider], Bing [Bot], farid, Google [Bot], jacobseated, jvapr27, mihaela-prkos, Section_8, Sogou [Bot]