Reply to topic

Dependencies problem to install a DEB

User avatar patriceg
Registered Member
Posts
19
Karma
0
OS

Dependencies problem to install a DEB

Wed Nov 06, 2019 10:17 pm
Hi,

I have a dependancies problem when I try to install Qalculate in KDE neon. Here is the pastebin: https://pastebin.com/fMP5uxBP

Someone know what to do?

Thanks :<
User avatar acheronuk
KDE Developer
Posts
96
Karma
2
You are trying to install the GTK qalculate from the Ubuntu repositories. This depends on the libqalculate libraries from Ubuntu, whereas Neon ships and depends on a newer incompatible version of these libraries in its repo to support features in new Plasma that require that new version. So sadly, that means the Ubuntu Qalculate app is not installable. Neon does not support non KDE things, but you may be able to install it via snap/flatpak/etc non deb method.
User avatar patriceg
Registered Member
Posts
19
Karma
0
OS
Ok, thanks for the explanation. I have forgot Kcalc, it's a good alternative.

Regards.

 
Reply to topic

Bookmarks



Who is online

Registered users: alvesvaren, Baidu [Spider], Bing [Bot], claydoh, Google [Bot], hsnnsnc, hussamaltayeb, kakosf, Majestic-12 [Bot], Sogou [Bot]