Reply to topic

Google Drive access not working

User avatar LanceHaverkamp
Registered Member
Posts
21
Karma
0

Google Drive access not working

Sat Nov 16, 2019 7:02 pm
Using Kio Gdrive KDE Online Accounts. It goes through the motions, lets me click new account, connects to Google, Google asks for my username & password, then asks for 2FA code. Everything looks like it's going to work, but I can never get access to Google. The link that should appear in Dolphin for a specific Google account is never created. The only link in that ever appears in gdrive:/ is "new account"

I've tried this with both a Gsuite account, and a non-Guite account; neither works.

Using KDE Neon: Version 5.17.2
User avatar bobbywibowo
Registered Member
Posts
38
Karma
0
OS

Re: Google Drive access not working

Sat Nov 23, 2019 4:24 pm
It seems I can reproduce this in 5.17.3 with another Google account I had laying around.
I can still access GDrive just fine with an existing account that I logged into long ago, however.

Anyway, I saw you made a bug report. I've added my comment to that, to hopefully raise its presence or whatever.


"LIfe is like riding a bicycle. To keep your balance, you must keep moving." - Albert Einstein

Homepage: https://fiery.me
geoscriptor
Registered Member
Posts
1
Karma
0

Re: Google Drive access not working

Tue Nov 26, 2019 2:59 am
I seem to be having the same problem with GDrive KIO, Google Drive goes through the motions, logs in, sometimes creates an entry in Dolphin, but when I access through the link in Dolphin I get the error "Invalid response content type" in a Red Bar.


From what I've researched it seems like an OAuth Error.

Running Kubuntu 19.10

Operating System: Kubuntu 19.10
KDE Plasma Version: 5.16.5
KDE Frameworks Version: 5.62.0
Qt Version: 5.12.4
Kernel Version: 5.3.0-23-generic
OS Type: 64-bit
Processors: 6 × Intel® Core™ i5-9400 CPU @ 2.90GHz
Memory: 15.5 GiB of RAM
User avatar LanceHaverkamp
Registered Member
Posts
21
Karma
0

Re: Google Drive access not working

Tue Nov 26, 2019 3:18 am
geoscriptor wrote:I seem to be having the same problem with GDrive KIO, Google Drive goes through the motions, logs in, sometimes creates an entry in Dolphin, but when I access through the link in Dolphin I get the error "Invalid response content type" in a Red Bar.


Hmmm, Interesting! That's definitely slightly different from what I was seeing. Thanks for reporting back!!!! Please respond to the bug report if you feel that's appropriate.
muathedienthoai
Registered Member
Posts
2
Karma
0

Re: Google Drive access not working

Tue Nov 26, 2019 9:23 am
I seem to be having the same problem with GDrive KIO

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], Google [Bot], Mamarok, ronthomas, Sogou [Bot]