Reply to topic

Question regarding kernel installation

User avatar xyquadrat
Registered Member
Posts
16
Karma
0
Hi, I cannot guarantee you that the wifi card will work with kernel version >= 5.2, but if it does then, yes, you should simply be able to install linux-generic-hwe-18.04-edge and everything should work. In the case that it doesn't, a simple apt purge should be enough to revert everything back to normal.
visone
Registered Member
Posts
32
Karma
0
OS
HI!
I had the same problem, first i tried with the 5.2 but after 10 minutes my system got frozen so i tried with de manually installation of the driver and all work out perfectly.
This is how i did it:
1. install dkms build-essential linux.headers
2. download the driver
3. install the driver
4. reboot

Salud!

 
Reply to topic

Bookmarks



Who is online

Registered users: achoux, acrux, Baidu [Spider], Bing [Bot], dcihon, Google [Bot], kde-arran, ro, Sogou [Bot], Stephen Leibowitz, tymond, zachalexy