Reply to topic

Can't install wine

rednull
Registered Member
Posts
15
Karma
0
OS

Can't install wine  Topic is solved

Thu Jan 02, 2020 7:09 pm
Hello. I tried to to follow official guide https://wiki.winehq.org/Ubuntu and install wine but I've got troubles with it.
There is on locked topic viewtopic.php?f=309&t=154066&p=425774&hilit=wine#p425774 without solution.

There is installation log:
Code: Select all
$ sudo apt install winehq-staging
[sudo] password for eugene:
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Starting pkgProblemResolver with broken count: 1
Starting 2 pkgProblemResolver with broken count: 1
Investigating (0) wine-staging:amd64 < none -> 5.0~rc3~bionic @un uN Ib >
Broken wine-staging:amd64 Depends on wine-staging-i386:amd64 < none @un H > (= 5.0~rc3~bionic)
  Considering wine-staging-i386:i386 0 as a solution to wine-staging:amd64 0
  Holding Back wine-staging:amd64 rather than change wine-staging-i386:amd64
Investigating (1) winehq-staging:amd64 < none -> 5.0~rc3~bionic @un puN Ib >
Broken winehq-staging:amd64 Depends on wine-staging:amd64 < none | 5.0~rc3~bionic @un uH > (= 5.0~rc3~bionic)
  Considering wine-staging:amd64 0 as a solution to winehq-staging:amd64 9999
    Reinst Failed early because of libfaudio0:i386
    Reinst Failed because of wine-staging-i386:i386
  Considering wine-staging:i386 -1 as a solution to winehq-staging:amd64 9999
    Reinst Failed because of wine-staging-i386:i386
Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 winehq-staging : Depends: wine-staging (= 5.0~rc3~bionic)
E: Unable to correct problems, you have held broken packages.


I'm on KDE Neon 5.17 with all latest updates

What I'm doing wrong?
Thanks!

------------------------------------------------------

Ok, looks like I should remove wine repo and install it from standard Neon's repo (available only wine-stable package).

Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], darktori, flipwise, Google [Bot], ilyabizyaev, isaacbraham, louis94, mcoudert, msdobrescu, raveomelette, Sogou [Bot], vpinon, Yahoo [Bot]