Reply to topic

Unable to boot live usb

devzone
Registered Member
Posts
1
Karma
0

Unable to boot live usb

Sun Feb 02, 2020 6:21 pm
I am having quite a bit of a trouble with booting the Live USB of KDE Neon User edition, that I've created. I will try to provide you with as much info as I can, by starting that the distro is based on the latest LTS release of ubuntu (18.04).

I have created the live usb by using dd, just like I did for all other distributions for the past few years, like this:

Code: Select all
dd if=<path to the iso file> of=<path to the usb stick> status=progress bs=4M && sync


This is the output of tree -L 1 containing the files:

Code: Select all

├── boot
├── casper
├── dists
├── EFI
├── isolinux
└── pool

6 directories, 0 files


Under Boot I have the following configurations, which in my understanding should help to boot the distro in either Legacy or UEFI mode.

Code: Select all

/media/neon user 20200123-11:31/EFI/BOOT/
├── BOOTx64.EFI
└── grubx64.efi

0 directories, 2 files


I have 2 laptops, both Acer, one running in Legacy mode and one running in UEFI only. I have managed to install KDE Neon on the old one, using Legacy mode with no problems whatsoever.

On the second one, I am not able to even boot into the Live version of the distro, let alone install it. The moment I select from the boot menu to start up the Live USB, I get a blank screen and that's it. No output /quiet mode I guess/, no blinking cursor, nothing.

I have tried to disable Secure Boot option from the bios - same result. Also there is no option available under the Boot section to select either Legacy or UEFI mode.

I have read quite a lot of topics here and other sources as to how to solve this one, but I always end up with the blank screen, so any ideas will be greatly appreciated.

I will list some of the most basic info about my problematic ultrabook here, in case it's actually relevant.

  • Model - Acer Swift 3
  • Processor - Intel Core i5 - 8th generation
  • RAM - 20GB
  • Graphics: nVidia MX250
  • BIOS Type - InsydeH20

I should also point out that I managed to successfully boot and install two distributions on that machine:

  • Ubuntu Gnome 18.04 LTS
  • Ubuntu Mate 18.04 LTS

Lastly, if it matters, I am not interested in having dual boot or anything of the sort, I simply want to know why I am having such troubles with one distribution, while with others it works as expected.

I am sorry if this is not to appropriate category to post this topic. If needed, feel free to move it to more appropriate one.
Thank you.

Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], farid, Google [Bot], jmacleod, rabi, robgriff444, Section_8, WynterTheCat, Yahoo [Bot]