Reply to topic

desktop terminal lists 3 users, laptop lists 1 user

wilsonv
Registered Member
Posts
3
Karma
0
I'm using KDE neon 5.18 on both my desktop and laptop computers.

After booting and starting up only one terminal, both the "w" and "who" commands bring up different results. Both are fresh installations from the most recent KDE neon installation iso.

On the laptop computer:
laptop tty1 :0 11:02 6:00 8.11s 0.10s /usr/bin/startplasma-x11

On the desktop computer:
desktop tty1 :0 11:03 55:45 1:29 0.04s /usr/bin/startplasma-x11
desktop pts/0 :0 11:03 55:15 0.00s 0.94s kded5
desktop pts/1 :0 11:09 0.00s 0.02s 0.00s w

In both cases I only started up one konsole terminal. This raises several questions.

1) Why does the desktop computer display three users?
2) Why does the desktop start the kded5 process at boot while the laptop does not?
3) The pts/1 is apparently listing my "w" command at the terminal, so why doesn't the laptop terminal also list it as a process when I execute the "w" command?
4) Is there something I changed in system configurations that could have triggered the desktop to do something the laptop is not doing?

I've read the man pages for both tty and pty at linux.die.net, and forgive my ignorance but I'm still not clear as to why the desktop starts the emulated terminals and the laptop doesn't. I've read about KDED and how Kded5 consolidates several services into one, but I'm still not clear about why the process is started on the desktop and not the laptop.

Any light shed on these questions would be greatly appreciated.

Thank you.

Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], farid, Google [Bot], Majestic-12 [Bot], MSN [Bot], Sogou [Bot], Yahoo [Bot]