Reply to topic

can't play audio on connected bluetooth headset

User avatar Dread Knight
Registered Member
Posts
16
Karma
0
OS
Today my bluetooth headset doesn't show up in pulseaudio anymore. Did update the system earlier and fiddled with Steam related stuff, perhaps I did something to affect this.
Tried installing pulseaudio-module-bluetooth but I got dependency related errors

Code: Select all
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Starting pkgProblemResolver with broken count: 1
Starting 2 pkgProblemResolver with broken count: 1
Investigating (0) pulseaudio-module-bluetooth:amd64 < none -> 1:11.1-1ubuntu7.4 @un puN Ib >
Broken pulseaudio-module-bluetooth:amd64 Depends on libpulse0:amd64 < 1:11.1-1ubuntu7.5 @ii mK > (= 1:11.1-1ubuntu7.4)
  Considering libpulse0:amd64 99 as a solution to pulseaudio-module-bluetooth:amd64 9999
Broken pulseaudio-module-bluetooth:amd64 Depends on pulseaudio:amd64 < 1:11.1-1ubuntu7.5 @ii mK > (= 1:11.1-1ubuntu7.4)
  Considering pulseaudio:amd64 5 as a solution to pulseaudio-module-bluetooth:amd64 9999
  Considering pulseaudio:i386 -1 as a solution to pulseaudio-module-bluetooth:amd64 9999
  Re-Instated libapparmor1:i386
  Re-Instated libasound2:i386
  Re-Instated libcap2:i386
  Re-Instated libdbus-1-3:i386
  Re-Instated libice6:i386
  Re-Instated libltdl7:i386
  Re-Instated liborc-0.4-0:i386
  Re-Instated libasyncns0:i386
  Re-Instated libogg0:i386
  Re-Instated libflac8:i386
  Re-Instated libvorbis0a:i386
  Re-Instated libvorbisenc2:i386
  Re-Instated libsndfile1:i386
  Re-Instated libwrap0:i386
  Re-Instated libpulse0:i386
  Re-Instated libsm6:i386
  Re-Instated libspeexdsp1:i386
  Re-Instated libtdb1:i386
  Re-Instated libwebrtc-audio-processing1:i386
  Re-Instated libxtst6:i386
  Re-Instated libsamplerate0:i386
  Re-Instated libjack-jackd2-0:i386
  Re-Instated libasound2-plugins:i386
  Re-Instated libpulsedsp:i386
  Re-Instated pulseaudio-utils:i386
  Re-Instated pulseaudio:i386
Investigating (0) libpulse0:amd64 < 1:11.1-1ubuntu7.5 @ii mK Ib >
Broken libpulse0:amd64 Breaks on libpulse0:i386 < none -> 1:11.1-1ubuntu7.4 @rc uN Ib > (!= 1:11.1-1ubuntu7.5)
  Considering libpulse0:i386 0 as a solution to libpulse0:amd64 99
  Added libpulse0:i386 to the remove list
  Conflicts//Breaks against version 1:11.1-1ubuntu7 for libpulse0 but that is not InstVer, ignoring
  Fixing libpulse0:amd64 via keep of libpulse0:i386
Investigating (0) pulseaudio-utils:amd64 < 1:11.1-1ubuntu7.5 @ii mK Ib >
Broken pulseaudio-utils:amd64 Conflicts on pulseaudio-utils:i386 < none -> 1:11.1-1ubuntu7.4 @un uN Ib >
  Considering pulseaudio-utils:i386 -1 as a solution to pulseaudio-utils:amd64 6
  Added pulseaudio-utils:i386 to the remove list
  Conflicts//Breaks against version 1:11.1-1ubuntu7 for pulseaudio-utils but that is not InstVer, ignoring
  Fixing pulseaudio-utils:amd64 via keep of pulseaudio-utils:i386
Investigating (0) pulseaudio:amd64 < 1:11.1-1ubuntu7.5 @ii mK Ib >
Broken pulseaudio:amd64 Conflicts on pulseaudio:i386 < none -> 1:11.1-1ubuntu7.4 @un uN Ib >
  Considering pulseaudio:i386 -1 as a solution to pulseaudio:amd64 5
  Added pulseaudio:i386 to the remove list
  Conflicts//Breaks against version 1:11.1-1ubuntu7 for pulseaudio but that is not InstVer, ignoring
  Fixing pulseaudio:amd64 via keep of pulseaudio:i386
Investigating (0) libasound2-plugins:i386 < none -> 1.1.1-1ubuntu1 @un uN Ib >
Broken libasound2-plugins:i386 Depends on libpulse0:i386 < none | 1:11.1-1ubuntu7.4 @rc uH > (>= 0.99.1)
  Considering libpulse0:i386 0 as a solution to libasound2-plugins:i386 0
  Holding Back libasound2-plugins:i386 rather than change libpulse0:i386
Investigating (0) libpulsedsp:i386 < none -> 1:11.1-1ubuntu7.4 @un uN Ib >
Broken libpulsedsp:i386 Depends on libpulse0:i386 < none | 1:11.1-1ubuntu7.4 @rc uH > (= 1:11.1-1ubuntu7.4)
  Considering libpulse0:i386 0 as a solution to libpulsedsp:i386 0
  Holding Back libpulsedsp:i386 rather than change libpulse0:i386
Investigating (1) pulseaudio-module-bluetooth:amd64 < none -> 1:11.1-1ubuntu7.4 @un puN Ib >
Broken pulseaudio-module-bluetooth:amd64 Depends on libpulse0:amd64 < 1:11.1-1ubuntu7.5 @ii mK > (= 1:11.1-1ubuntu7.4)
  Considering libpulse0:amd64 99 as a solution to pulseaudio-module-bluetooth:amd64 9999
Broken pulseaudio-module-bluetooth:amd64 Depends on pulseaudio:amd64 < 1:11.1-1ubuntu7.5 @ii mK > (= 1:11.1-1ubuntu7.4)
  Considering pulseaudio:amd64 5 as a solution to pulseaudio-module-bluetooth:amd64 9999
  Considering pulseaudio:i386 -1 as a solution to pulseaudio-module-bluetooth:amd64 9999
Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 pulseaudio-module-bluetooth : Depends: libpulse0 (= 1:11.1-1ubuntu7.4) but 1:11.1-1ubuntu7.5 is to be installed
                               Depends: pulseaudio (= 1:11.1-1ubuntu7.4)
E: Unable to correct problems, you have held broken packages.



Do I need to give it some time for the repo to update and try again or what?


Free open source game, master your beasts! - https:/AncientBeast.com
User avatar Dread Knight
Registered Member
Posts
16
Karma
0
OS
Apparently there's a bug in Ubuntu, https://bugs.launchpad.net/ubuntu/+sour ... ug/1861081
Bypassed this by manually installing the package from launchpad https://launchpad.net/ubuntu/bionic/amd ... 1ubuntu7.5


Free open source game, master your beasts! - https:/AncientBeast.com

 
Reply to topic

Bookmarks



Who is online

Registered users: amanrique, Baidu [Spider], Bing [Bot], farid, Google [Bot], MSN [Bot], PanMat, Sogou [Bot], Stephen Leibowitz, YaCy [Bot]