Reply to topic

problems with KDE NEON 5.18.4 installer

pczf
Registered Member
Posts
2
Karma
0
Hello, for several hours I am struggling to install the latest published ISO of KDE NEON. In the installation process, after detecting the hardware, the installer crashes. adjunto imagen:

Image

Download the ISO several times, check the integrity of these but the problem persists. any solution?
santavik
Registered Member
Posts
3
Karma
0
me too.. :'(
User avatar ruenoak
Registered Member
Posts
2
Karma
0
I'm having this issue too, I worked around it by installing a slightly earlier iso and then updating .

Download link here. https://linuxtracker.org/index.php?page=downloadcheck&id=2c1c19561491f1f9f4a748bc23c290c0ffd1ba46
pczf
Registered Member
Posts
2
Karma
0
ruenoak, thank you very much. With the link you left and with balena etcher I was able to install the OS at last.
User avatar ruenoak
Registered Member
Posts
2
Karma
0
Fantastic, glad to help :)
User avatar cigo
Registered Member
Posts
4
Karma
0
Hi all,

FWIW I was able to successfully install latest 5.18.4 on a virtual machine (VMware Fusion 11.5.2), using and encrypted LVM setup.
gfielding
Registered Member
Posts
133
Karma
0
OS
A new iso snapshot has been issued today. I have tested this (to do a new install) and it worked perfectly.
gerant
Registered Member
Posts
4
Karma
0
Ostatni instalator z 03 czy 04 maja był zepsuty i nowy neon-user-20200507-1116.iso dalej to samo. Próbowałem dwa razy to samo doszedł do 66 % i awaria.
koppe
Registered Member
Posts
3
Karma
0
I'm still having problems...
I've been trying to install KDE Neon in VirtualBox (4GB RAM, 50GB HDD, 2 proc) on a Windows 10 Home host (16GB RAM, 500GB SSD/2TB HDD, 8 proc), but the installer keeps crashing (as described by others above). The problem started with the neon-user-20200430-1117 (previous releases have worked ok).
I've been eagerly awaiting a new release - hoping the problem would've been fixed - alas neon-user-20200507-1116 also crashes. I also tried installing in VB with 8GB RAM, 50GB HDD, 1 proc, but the installer kept crashing.
So any ideas? Is it possible to update the installer or perhaps use another (eg. non-GUI) installer?

EDIT/UPDATE: OK, I fixed it - at least for me using VirtualBox...
Checking "Enable EFI (special OSes only)" under Setting (for the VM) -> System -> Motherboard (1st tab), let me finish the installation without problem. So it work with UEFI but not BIOS...

Last edited by koppe on Sat May 09, 2020 8:38 pm, edited 1 time in total.
koppe
Registered Member
Posts
3
Karma
0
Tried to install again and started the installer manually with debug turned on. Checking the log, showed that the crash happens when attempting to install GRUB. Previously in the log, there were some "missing dependency" errors (pretty many I think) - among others for GRUB UEFI.
User avatar Mamarok
Manager
Posts
4642
Karma
12
OS
gerant wrote:Ostatni instalator z 03 czy 04 maja był zepsuty i nowy neon-user-20200507-1116.iso dalej to samo. Próbowałem dwa razy to samo doszedł do 66 % i awaria.

English please!
"The last installer from 03 or 04 May was broken and the new neon-user-20200507-1116.iso is still the same. I tried twice the same came to 66% and failure."


Currently running Kubuntu 20.04, Plasma 5.18.5, Frameworks 5.68.0, Qt 5.12.8, kernel 5.4.0-34
FWIW: it is always useful to state the Plasma version and distribution when asking questions in this forum, makes it easier for us to help ...
emjaycee
Registered Member
Posts
2
Karma
0
Yeah, just wanted to make sure that the installer problem was flagged in house. Tried reporting through the terminal process but it wouldn't accept that. Both the last two ISOs released have exactly the same problem. I tried as a manual install on one multi-drive system (needed manual otherwise boot would go to a different drive) and also as a standard erase and install on a single-drive system. Both get to around the 70% mark and bomb. Great 'distro' but it ain't currently working lol.
gerant
Registered Member
Posts
4
Karma
0
Mamarok wrote:
gerant wrote:Ostatni instalator z 03 czy 04 maja był zepsuty i nowy neon-user-20200507-1116.iso dalej to samo. Próbowałem dwa razy to samo doszedł do 66 % i awaria.

English please!
"The last installer from 03 or 04 May was broken and the new neon-user-20200507-1116.iso is still the same. I tried twice the same came to 66% and failure."


Ok. For me, the translator automatically translated the language into Polish and I did not notice that these posts were in English. In any case, the problem remains. Reporting by the terminal also does not go.
srgmro33
Registered Member
Posts
46
Karma
0
Last version (20200507) always crashes at the installation
srgmro33
Registered Member
Posts
46
Karma
0
srgmro33 wrote:Last version (20200507) always crashes at the installation

Then To solve the problem I move to Kubuntu !

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], cmb, Don B. Cilly, farid, Google [Bot], Ico_dY, ipwizard, Majestic-12 [Bot], ostroffjh, shurato, Sogou [Bot], Steve R.