Reply to topic

problems with KDE NEON 5.18.4 installer

gerant
Registered Member
Posts
4
Karma
0
Something seems to me that Canonical is spoiling debian as it may probably want to scare away ordinary users. That much time, the installer is broken. Why such Kubuntu does it well and probably the best.
User avatar abury
Registered Member
Posts
142
Karma
0
OS
I tried using Kubuntu 20,10 but the sound driver breaks when I plug a headphone
(it makes snap-n-pop noises) but the laptop speaker and HDMI drivers work as intended
I thought I'd give Neon another go but these images failed to install (grub crash)
- neon-user-20200430-1117.iso
- neon-user-20200507-1116.iso
when I tried to report it they both failed at the same place ...

Image

Shall wait for the next image...


Kubuntu 19.10 - Plasma 5.18.3 - Frameworks 5.67.0 - Qt 5.12.4 - Kernel 5.3.0-51
User avatar acutbal
Registered Member
Posts
1
Karma
0
Hello!!
On my ThinkPad X250 the installer crashes with the user iso (neon-user-20200507-1116) and the testing iso (neon-testing-20200512-1045).

Regards.
emjaycee
Registered Member
Posts
2
Karma
0
The ISO 20200514 bombed at installation for me again. It get to 70% and just errors out. I am installing using legacy though. Should people only be using UEFI these days?
rabin69x
Registered Member
Posts
1
Karma
0
Same thing happening to me too. Its not installing 😥 Come on man fix it!
alejoguitarra
Registered Member
Posts
1
Karma
0
I'm having the exact same problem. Tried to download two times in different PCs, and burning in different drives. Installing doesn't work in VirtualBox AND my real HP dm4.
Message says I should send the log trough the terminal, when I type the command in the terminal, it says I need to install some package to run that command, I installde it, and I got this error, which is insane:

Problem in ubiquity

The problem cannot be reported:

This is not an official KDE package. Please remove any third party package and try again.

Press any key to continue...
-----
I'm rather new on Linux. Started with Ubuntu three weeks ago, now writing on my netbook on Xubuntu. I've been reading that Neon seems to match Xubuntu in terms of lightweight, and it seems I'll be using Kdenlive for professional needs very often, so it seemed the best option.
Shall I say that having a bug in something as critical (as I can see, for several days, and with a new iso release) as installation makes me think Neon is not as good as I've read. It seemed like the perfect option for me, and I liked very much the environment. I'm sorry, maybe next time...
srgmro33
Registered Member
Posts
46
Karma
0
-----
I'm rather new on Linux. Started with Ubuntu three weeks ago, now writing on my netbook on Xubuntu. I've been reading that Neon seems to match Xubuntu in terms of lightweight, and it seems I'll be using Kdenlive for professional needs very often, so it seemed the best option.
Shall I say that having a bug in something as critical (as I can see, for several days, and with a new iso release) as installation makes me think Neon is not as good as I've read. It seemed like the perfect option for me, and I liked very much the environment. I'm sorry, maybe next time...


Give a try to Kubuntu 20.04 it works and installs perfectly, and you will have Plasma 5.18.4
santavik
Registered Member
Posts
3
Karma
0
Installing seamlessly in UEFI, MBR Problem.
User avatar robertotamburrino
Registered Member
Posts
29
Karma
0
OS
Image
Hi, I tried on Virtualbox 6.1.8, Kde Neon who released today! It would be this:
https://files.kde.org/neon/images/user/20200521-1116/
and how do you see in the screenshot crasha as the oldest one, why?
User avatar robertotamburrino
Registered Member
Posts
29
Karma
0
OS
Image
from virtualbox if you set the uefi as in the photo, it is installed; I have not understood if it is a bug or computers with legacy bios are no longer supported!?
gerant
Registered Member
Posts
4
Karma
0
Still the same. Soon one month and the installer is still not working. Every week they release a new broken one and it is supposed to be a good "distribution". I am going back to Kubuntu.
srgmro33
Registered Member
Posts
46
Karma
0
I tested successively Neon-user , Neon-testing and Neon-unstable on a virtual box. Both user and testing edition failed to install. The unstable edition is successfully installed without the usual message of the installer. The unstable edition uses Calamares as installer.
User avatar abejo
Registered Member
Posts
1
Karma
0
OS
ruenoak wrote:I'm having this issue too, I worked around it by installing a slightly earlier iso and then updating .

Download link here. https://linuxtracker.org/index.php?page=downloadcheck&id=2c1c19561491f1f9f4a748bc23c290c0ffd1ba46



thanks, i was having that problem on one of the pc's and was looking for a previous image

 
Reply to topic

Bookmarks



Who is online

Registered users: annyone, Baidu [Spider], Bing [Bot], bogkuz, claydoh, denispyr, Don B. Cilly, dualkem, farid, gfielding, Google [Bot], Majestic-12 [Bot], marktaff, ostroffjh, Section_8, shurato, Sogou [Bot], Steve R.