Reply to topic

System monitor widgets not working after latest update

User avatar valtermura
Registered Member
Posts
20
Karma
0
OS
Hi,

With the latest updates, I get an error with the System Monitor widgets (Network and so on).

I tried also to remove/re-add the widget in the desktop, with no success.

The system monitor widget dialog shows:

Errore durante il caricamento del file QML: file:///usr/share/plasma/plasmoids/org.kde.plasma.systemmonitor/contents/ui/main.qml:30:1: module "org.kde.ksysguard.faces" is not installed
file:///usr/share/plasma/plasmoids/org.kde.plasma.systemmonitor/contents/ui/main.qml:29:1: module "org.kde.ksysguard.sensors" is not installed
file:///usr/share/plasma/plasmoids/org.kde.plasma.systemmonitor/contents/ui/main.qml:30:1: module "org.kde.ksysguard.faces" is not installed
file:///usr/share/plasma/plasmoids/org.kde.plasma.systemmonitor/contents/ui/main.qml:29:1: module "org.kde.ksysguard.sensors" is not installed


I checked my packages installed and all ksysguard's file are installed. I don't know if there's something more to check (or to add).

Has anyone the same problems?

My Operating System: KDE neon Testing Edition
KDE Plasma Version: 5.18.90
KDE Frameworks Version: 5.71.0
Qt Version: 5.14.2
Kernel Version: 5.3.0-53-generic
OS Type: 64-bit

I also opened a bug (https://bugs.kde.org/show_bug.cgi?id=421764), but they closed it, telling me it is not.
Thanks for helping.


Valter
Open Source is better!
La bici non consuma e non produce emissioni, non ingombra e non fa rumore:
è un mezzo ecologico per definizione e ad alta efficienza energetica.
La bicicletta migliora il traffico, l'ambiente, la salute e l'umore.

Reply to topic

Bookmarks



Who is online

Registered users: annyone, Baidu [Spider], Bing [Bot], bogkuz, Don B. Cilly, dualkem, farid, gfielding, Google [Bot], jedipadawan, marktaff, mszorady, Sogou [Bot]