Reply to topic

Can't install blender v2.83

User avatar Dread Knight
Registered Member
Posts
17
Karma
0
OS

Can't install blender v2.83

Tue Jun 30, 2020 10:04 am
I'm using KDE Neon and I can't get Blender 2.83 to install from the https://launchpad.net/~thomas-schiex/+a ... tu/blender PPA
Whenever I add the ppa, it's not actually showing up in Discover's settings, perhaps unrelated bug, though it's showing up in sources.list

When I'm trying to install the version from the PPA, I get an error (trimmed down):
The following packages have unmet dependencies:
blender : Depends: python3:any (>= 3.7~)
E: Unable to correct problems, you have held broken packages.


I need to make this work so I can test the new version of Spritify https://github.com/FreezingMoon/Spritify
The snap and flatpack versions of 2.83 work fine, but they have their issues with installing add-ons, as the directories are read-only, typical problem for software running in virtualization.

Any suggestions are welcomed!


Free open source game, master your beasts! - https:/AncientBeast.com

Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], claydoh, fozziebear, Google [Bot], idriskalp, Sogou [Bot], spoontex, tymond, Yahoo [Bot]