Reply to topic

can't log into plasma after recent upgrades

User avatar Dread Knight
Registered Member
Posts
18
Karma
0
OS
After recent upgrades, I can't log into regular plasma session, gets stuck at the login screen, having the password dots sort of greyed out.
I tried switching up to a new terminal and eventually `sudo startx`, but that way no audio device is being found (maybe I need to mess around with groups for that?).
And yes, did try updating/upgrading it some more, still no luck.

Only way I've managed to log properly was using the wayland session. Seems pretty good overall, though smplayer sucks with it, only way it displays video is using sdl mode, but windowed and with a horrible UX overall. VLC works fine though, guess will switch to that for now at least... Any ideas on fixing plasma or even smplayer? :-)


Free open source game, master your beasts! - https:/AncientBeast.com

Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], blue_bullet, boblundgren, funkyskywalker, Google [Bot], hon, jhardin, ostroffjh, richringer, rwayland, Sogou [Bot], thunder422