Reply to topic

Can't install uim-qt5 on 20.04

kwontsxi
Registered Member
Posts
1
Karma
0

Can't install uim-qt5 on 20.04

Wed Aug 26, 2020 3:52 am
I want to change Input method to UIM, but failed.

I got the following error message. uim-qt5-immodule depends on qtbase-abi-5-12-8.
Code: Select all
The following packages have unmet dependencies:
 uim-qt5-immodule : Depends: qtbase-abi-5-12-8
E: Unable to correct problems, you have held broken packages.


kde-neon installs qtbase-abi-5-13-2
Code: Select all
$ apt show libqt5core5a

Package: libqt5core5a
Version: 5.14.2+dfsg-0+xneon+20.04+focal+build11
Provides: qtbase-abi-5-13-2


Is there any solution for this problem?
Thanks,

Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], claydoh, DeMus, frantesta, Google [Bot], ipwizard, Sogou [Bot]