Reply to topic

Discover DEB install error ... odrs.gnome.org/1.0 ?

pwrcul
Registered Member
Posts
70
Karma
0
OS
I get an error message that is a transient notification that pops up after bringing up Discover even before clicking Install for a DEB using Discover.
How can the underlying issue be fixed or worked around?

I recently nuked and paved to bring up KDE Neon User built on Ubuntu 20.04 after the upgrade failed.

I was trying to install slack-desktop-4.9.1-amd64.deb and got this popup notification when Discover came up:
"Error while fetching reviews: error transferring https://odrs.gnome.org/1.0/reviews/api/fetch - server replied: BAD REQUEST"

Earlier I missed that notification and clicked Install in Discover and entered my password and got the message:
"Cannot install from an unsigned repo"

The same problem has come up with another DEB.


Neon Plasma 5.19 User on 2 desktops and on Asus Transformer 3 Pro laptop. Win10 in VirtualBox for JMP stat package
pwrcul
Registered Member
Posts
70
Karma
0
OS
:) gdebi proved a great workaround so problem is solved for now.


Neon Plasma 5.19 User on 2 desktops and on Asus Transformer 3 Pro laptop. Win10 in VirtualBox for JMP stat package
dvz
Registered Member
Posts
3
Karma
0
Hello,
I think gdebi is a gnome tool and there is no gdebi-kde version yet. So you could use Qapt who is Qt based.

To install it :
Code: Select all
sudo apt install qapt-deb-installer

Have it by default : right clic on a .deb file => Open with => wrote "qapt-deb-installer" and set it by default if you want. Work for me

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], claydoh, cmb, DeMus, frantesta, Google [Bot], hagdervriese, shmu26, Sogou [Bot]