Reply to topic

Multi language spell checking problem

pludimas
Registered Member
Posts
8
Karma
0
Hello!

I'm install last Neon user edition with American English interface. But my native language is Russian. I add Russian keyboard to system, all work correct for me. But in system settings/spell I see only some English variants. How I can add russian language to spell checker?

Thank you!
therealalice
Registered Member
Posts
1
Karma
0
I don't know if this will help, but I had the exactly the same problem with Calligra Words.
I installed the Russian hunspell-package, now I can choose русский (россия) and русский (украина) in settings/spell checking configurations:
Terminal (Fedora 31): sudo dnf install hunspell-ru

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], claydoh, Google [Bot], ipwizard, robertrathbone, Sogou [Bot], Stephen Leibowitz, Yahoo [Bot]