Reply to topic

kstars ver 3.3.9 Mac how to have Fits Viewer open on top

Fivel
Registered Member
Posts
15
Karma
0
First, I hope all of you are, and will stay healthy.
Second, thanks for a great package.
Now to my question, as in the subject line.
I am running kstars on a Mac with OSX Sierra.
When I open the Ekos capture module, and use preview or capture, the Fits Viewer opens behind the other screens.
How can I ensure it will open on top of all the windows/screens? When I click on the viewer screen, it stays behind the others.

Thank you.

Fivel
mountainairca
Registered Member
Posts
3
Karma
0
Fivel, hopefully you figured this out since April.

    In the Capture Module tab, click the Options button.
    Scroll down to the FITS viewer icon an click it.
    Check the checkbox next to "Focus on receiving an image."

Another very useful feature is the "Independent Window" checkbox. I enable this, then maximize the FITS viewer (full screen mode). Then I can just three-finger-swipe back and forth between EKOS and the FITS viewer.

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], beerislife, Bing [Bot], Google [Bot], knewbie, Majestic-12 [Bot], nalvarez, Section_8, Sogou [Bot], uriel, Yahoo [Bot]