Reply to topic

Plasma-desktop process using a whole core of my processor?

bobbert
Registered Member
Posts
2
Karma
0
Something in my settings is making plasma-desktop use a whole core of my processor. While this is not that terrible because I have a brand new system, it is irritating because it is a laptop and it uses lots of power and makes a lot of heat on my lap. It does not do this if I change to plasma netbook, but it is a laptop, so that is hard to use. >:( Anyone got any ideas why this is, or do i have to reset my settings by deleting the .kde folder from my home directory? :-\ Thanks!
User avatar google01103
Manager
Posts
6668
Karma
25
suggest you reset plasma-desktop to defaults and see it that solves it, this would indicate a badly behaving widget was installed then you would need to add them back till you could id the bad one. You could also create and login as a new user to test this.

to reset plasma:
Code: Select all
kquitapp plasma-desktop
 sleep 20s
 mkdir -p $HOME/plasma-config/
 mv $(kde4-config --localprefix)/share/config/plasma-desktop* $HOME/plasma-config/
plasma-desktop &


OpenSuse Leap 42.1 x64, Plasma 5.x

bobbert
Registered Member
Posts
2
Karma
0
Thanks for your reply. I seem to have fixed the problem by resetting the panel to default settings. :-\ I have no idea what the problem was, still, but if I have it again I will try your suggestion. I am using Mandriva 2011 and I have not installed any other widgets except the default ones.

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], ebarila, Google [Bot], Majestic-12 [Bot], Sogou [Bot], Yahoo [Bot]