Reply to topic

Web Page Complete in KDialog

User avatar Malsasa
Registered Member
Posts
55
Karma
0
OS

Web Page Complete in KDialog

Fri Apr 19, 2013 11:17 pm
When using Chromium, in GNOME-based DE, I can select option Web Page Complete when saving a page (my daily browsing always full with page saving). But when I enter KDE, saving in Chromium doesn't have Web page Complete option, so the page saved doesn't contain formatting and pictures. Only HTML, there is no folder *_files anymore. So, what the way to force Chromium to use GNOME Dialog instead KDialog when saving? Thank you.


User avatar google01103
Manager
Posts
5825
Karma
20
OS

Re: Web Page Complete in KDialog

Fri Apr 19, 2013 11:48 pm


OpenSuse 13.2 x64, KDE 4.14.x & Plasma 5.x

User avatar Malsasa
Registered Member
Posts
55
Karma
0
OS

Re: Web Page Complete in KDialog

Fri Apr 19, 2013 11:56 pm
Okay, now where to type NO_CHROME_KDE_FILE_DIALOG=1, Sir? Thank you for fast answering.


User avatar bcooksley
Administrator
Posts
19743
Karma
85
OS

Re: Web Page Complete in KDialog

Sat Apr 20, 2013 6:17 am
The variable NO_CHROME_KDE_FILE_DIALOG=1 is an environment variable, which should be set before starting Chrome.
How do you normally start Chrome?

If you start it through a menu entry, then you need to either use a wrapper script instead, or set this environment variable on a KDE wide basis.
You can do this by creating a "*.sh" file in ~/.kde/env/ with the following contents, and marking the file as executable.
Code: Select all
export NO_CHROME_KDE_FILE_DIALOG=1


System Settings and Device Actions KCM maintainer
Image
User avatar Malsasa
Registered Member
Posts
55
Karma
0
OS
Solved by adding that variable into /etc/environment and some others configuration file.



 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], einar, Exabot [Bot], Google [Bot], k_sze, paulus3005, ScionicSpectre, Steve Guilford, valoriez, YaCy [Bot], Yahoo [Bot]