Reply to topic

Icons only task manager notification on application start

winstonnolan
Registered Member
Posts
1
Karma
0
Hello

I love KDE plasma, really very nice desktop environment

I am using the icons only task manager, sitting on the left of my screen (similar to a unity style launcher). I have set it to auto hide
When I start some applications, like skype, or phpstorm it will bring up the icons only task manager, and highlight the application launcher, and it will stay in view until I click on the launcher icon, then the task manager will hide again. This also happens on incoming skype messages for example

I have tried everything I can to disable that behaviour, but without success. Do you perhaps know of a way to do that?

The problem I have with this behaviour, is it forces me to click otherwise, it will stay in view

I have tried the following
1. set StartupNotify=false in the desktop entry of the application
2. .config/plasma-org.kde.plasma.desktop-appletsrc set showNotifications=false, smartLaunchersEnabled=false, showNotifications=false
3. System settings -> applications -> unticked launch feedback

Thanks!

Reply to topic

Bookmarks



Who is online

Registered users: amkek, Baidu [Spider], Bing [Bot], boudewijn, bovender, Exabot [Bot], Google [Bot], robgriff444, shansson, totoro