Reply to topic

How can I use single click in system settings?

User avatar mcNisse
Registered Member
Posts
87
Karma
0
i'm using kubuntu 8.10 with kde 4.1.3 and I would like to single click in system settings, like I do in konqueror and dolphin.
User avatar neversfelde
Global Moderator
Posts
55
Karma
0
OS
mcNisse wrote:i'm using kubuntu 8.10 with kde 4.1.3 and I would like to single click in system settings, like I do in konqueror and dolphin.


Using 8.10, too. But I do not have to do a double klick? Maybe I do not understand your problem?


neversfelde on irc.freenode.net
http://www.kubuntu-de.org
User avatar JontheEchinda
KDE Developer
Posts
309
Karma
4
OS
Single click in Sytem Settings works for me too.


JontheEchinda, proud to be a member of the Kubuntu team since July 2008.
Image
Image
User avatar Zarin
KDE Developer
Posts
345
Karma
8
OS
To enable system-wide single-clicking activate:
System Settings -> Keyboard & Mouse -> Mouse -> Single-click to open files and folders.

You may or may not need to restart System Settings and/or the KDE session for the setting to take effect, I cannot remember.

Last edited by Zarin on Tue Nov 25, 2008 3:43 am, edited 1 time in total.
User avatar mcNisse
Registered Member
Posts
87
Karma
0
Strange... A single click for me selects and a double click opens.[hr]
Zarin wrote:To enable system-wide single-clicking activate:
System Settings -> Keyboard & Mouse -> Mouse -> Single-click to open files and folders.

You may or may not need to restart System Settings and/or the KDE session for the setting to take effect, I cannot remember.

I have system-wide single-clicking activated... Well at least almost since it does not work in system settings.

Last edited by mcNisse on Tue Nov 25, 2008 5:56 am, edited 1 time in total.
User avatar irina_r
Alumni
Posts
77
Karma
0
OS
Zarin wrote:To enable system-wide single-clicking activate:
System Settings -> Keyboard & Mouse -> Mouse -> Single-click to open files and folders.

You may or may not need to restart System Settings and/or the KDE session for the setting to take effect, I cannot remember.


Works for me (4.1.3 on SuSE 11.1) for files and folders in Dolphin and Konqueror, but not in System Settings itself; that still needs a double click (which I hate). Also, some open-file dialogs from applications (Kate, for instance; I use that the most, don't know offhand which other ones but there are some) require a double click.


User avatar mcNisse
Registered Member
Posts
87
Karma
0
irina_r wrote:
Zarin wrote:To enable system-wide single-clicking activate:
System Settings -> Keyboard & Mouse -> Mouse -> Single-click to open files and folders.

You may or may not need to restart System Settings and/or the KDE session for the setting to take effect, I cannot remember.


Works for me (4.1.3 on SuSE 11.1) for files and folders in Dolphin and Konqueror, but not in System Settings itself; that still needs a double click (which I hate). Also, some open-file dialogs from applications (Kate, for instance; I use that the most, don't know offhand which other ones but there are some) require a double click.


That is exactly the behavior I have. :(
User avatar Zarin
KDE Developer
Posts
345
Karma
8
OS
irina_r wrote:Works for me (4.1.3 on SuSE 11.1) for files and folders in Dolphin and Konqueror, but not in System Settings itself; that still needs a double click (which I hate). Also, some open-file dialogs from applications (Kate, for instance; I use that the most, don't know offhand which other ones but there are some) require a double click.


Weird, works perfectly fine here. Does it still occur even after logging out and back in again?

Last edited by Zarin on Sat Jan 03, 2009 3:47 am, edited 1 time in total.
User avatar SeaJey
Registered Member
Posts
166
Karma
0
OS
Maybe the problem is in different style then Oxygen?
I can remember that Skulpture in early days had same behaviour and some troubles with QtCurve.


kubuntu 10.04 AMD64 - KDE 4.4
AMD - radeonHD - M-Audio revolution 5.1
User avatar mcNisse
Registered Member
Posts
87
Karma
0
That solved it for me. I used plastic widget style. When I changed back to oxygen it started to work again.

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], boudewijn, Exabot [Bot], Google [Bot], ianp5a, ognarb, pewzers, rblackwell, Rytelier, TheraHedwig, tymond, vpinon, Yahoo [Bot]