Reply to topic

Konqueror - how do I NOT use it?

janpla
Registered Member
Posts
55
Karma
0

Konqueror - how do I NOT use it?

Sat Jan 03, 2009 7:12 am
Konqueror is a worthy and noble browser, I'm sure, but I have got used to Firefox over many years and prefer to use that for all internet browsing. I have tried all the tricks I know of - I have been into the Control Centre and changed the default browser, I have reinstalled Firefox and answered "yes" to the question of setting it up as the default etc. But when I click on links in other applications - even Thunderbird - it still starts up Konqueror.

So where is it I REALLY should change this behaviour? Surely there is some text based configuration file somewhere in the system?

My HW is ADM64, OS is Debian (testing), KDE is 3 (where do I see that ,exactly?).
User avatar bcooksley
Administrator
Posts
19763
Karma
87
OS
You can find your KDE version by going Any KDE application > Help > About KDE.


KDE Sysadmin
[img]http://forum.kde.org/content/bcooksley_sig.png[/img]
janpla
Registered Member
Posts
55
Karma
0
Thanks for your reply - I suppose I should have stumbled over that one, but that wasn't what was first in my mind when I asked about the default browser.

You seem to imply that I am in breach of the code of conduct, and I have gone over what I have written. I can't see where I am impolite, inconsiderate or any other such thing - perhaps you would care to elaborate?

I did try to search before I asked, but the search engine doesn't seem to quite give me what I look for - I get either too many answers or none at all, depending on the search string; maybe I just don't know the right question to ask. Maybe somebody else knows to answer, then?
User avatar sayakb
Administrator
Posts
1973
Karma
12
OS
You seem to imply that I am in breach of the code of conduct, and I have gone over what I have written. I can't see where I am impolite, inconsiderate or any other such thing - perhaps you would care to elaborate?

Actually that is his signature ;) He didn't write that to you in specific! Just for example your post also says this: "janpla, proud to be a member of KDE forums since 2008-Nov."

See under the "bcooksley's signature" box here: http://forum.kde.org/bcooksley-u-21.html

What bcooksley has written applies to all forum members, and are guidelines that users and we mods (should) follow.


melkart
Registered Member
Posts
47
Karma
0
OS
@janpla

Please try as root

"update-alternatives --config x-www-browser"

and select iceweasel.
janpla
Registered Member
Posts
55
Karma
0
melkart: that worked, thanks!! Not what I would call a very intuitive procedure though.
User avatar bcooksley
Administrator
Posts
19763
Karma
87
OS
If this thread is resolved, could you please add [SOLVED] to the beginning of the thread subject. Thanks in advance.
Apologies about the misunderstanding of my signature.


KDE Sysadmin
[img]http://forum.kde.org/content/bcooksley_sig.png[/img]

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], Exabot [Bot], Google [Bot], Google Adsense [Bot]