Reply to topic

Got problem from GNOME to KDE 4.2

retsamsu
Registered Member
Posts
4
Karma
0

Got problem from GNOME to KDE 4.2

Mon Feb 23, 2009 3:41 pm
Greetings,

I've update my Ubuntu 8.10 GNOME to KDE 4.2.
Got some problems need to be fixed.
Please help me.

The problem is my web browser(firefox, konqueror), and some web site can not connect to.
Like www.netvibes.com and utopiapimp.com.
There is no error message for this 2 site, just only connecting and connecting....
I`ve try connect this 2 site by using lynx, and it works.
and the other sites(like google)also works fine.
also happend in kopete and emesene(also hang at connecting....no error)....

The another problem is the problem which describes above also happen in my virtual box virtual machine (Windows XP SP3), and the web browser(IE7 and firefox)also hang with this 2 sites.

Thanks in advanced.

Last edited by retsamsu on Mon Feb 23, 2009 3:49 pm, edited 1 time in total.
User avatar bcooksley
Administrator
Posts
19765
Karma
87
OS
If you never disabled IPv6, then it could be the cause of the connectivity issues with Firefox ( Although Konqueror usually has no problems... ). I believe it is enabled by default.

There should be steps available from your Distributions wiki, forums, etc. in order to do this.


KDE Sysadmin
[img]http://forum.kde.org/content/bcooksley_sig.png[/img]
retsamsu
Registered Member
Posts
4
Karma
0
bcooksley wrote:If you never disabled IPv6, then it could be the cause of the connectivity issues with Firefox ( Although Konqueror usually has no problems... ). I believe it is enabled by default.

There should be steps available from your Distributions wiki, forums, etc. in order to do this.


I use GNOME before and there is no thing like that... but I will try this, thanks in advanced.
retsamsu
Registered Member
Posts
4
Karma
0

RE: Got problem from GNOME to KDE 4.2

Tue Feb 24, 2009 12:20 pm
retsamsu wrote:
bcooksley wrote:If you never disabled IPv6, then it could be the cause of the connectivity issues with Firefox ( Although Konqueror usually has no problems... ). I believe it is enabled by default.

There should be steps available from your Distributions wiki, forums, etc. in order to do this.


I use GNOME before and there is no thing like that... but I will try this, thanks in advanced.


I`ve try when i go home, and it is not working by disabling ipv6, but thanks.
Anyone help?
User avatar bcooksley
Administrator
Posts
19765
Karma
87
OS
Check your proxy settings, KDE may be detecting and applying them from somewhere ( If you don't normally have to set this, it should be "Direct connection" )

System Settings > Network & Connectivity > Network Settings > Proxy


KDE Sysadmin
[img]http://forum.kde.org/content/bcooksley_sig.png[/img]
retsamsu
Registered Member
Posts
4
Karma
0
bcooksley wrote:Check your proxy settings, KDE may be detecting and applying them from somewhere ( If you don't normally have to set this, it should be "Direct connection" )

System Settings > Network & Connectivity > Network Settings > Proxy


thank you help me again...but i had set it, but the problem is still existing.
User avatar bcooksley
Administrator
Posts
19765
Karma
87
OS
Are you using any packages from the Backports repository that may have been updated at the same time?


KDE Sysadmin
[img]http://forum.kde.org/content/bcooksley_sig.png[/img]

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], blue-on, blue_bullet, funkyskywalker, Google [Bot], jmacleod, koffeinfriedhof, kyrawertho, lcornell, Lenny McLennington, magkoc, ostroffjh, paule, sanecito, Sogou [Bot], steveblezy