Reply to topic

System hangs

User avatar Ignacio Serantes
Registered Member
Posts
449
Karma
1
OS

System hangs

Wed Feb 25, 2009 12:41 pm
Since about a month ago I suffered in my system hangs when I close kwrite and I must reset my computer.

Yes kwrite, I don't have the same problem with any other application for KDE 4 and it happen when I close kwrite after one or two hours of intense work.

Currently, the system hangs every 2 to 3 times when I close kwrite and, since I kill kwrite with ctrl+alt+esc, there is no hangs.

I am really surprised by this and I wonder if someone is having a similar problem or I must think of a hardware failure.

I'm using openSUSE 11.1 with Factory packages and free xorg ATI drivers.


Ignacio Serantes, proud to be a member of KDE forums since 2008-Nov.
User avatar bcooksley
Administrator
Posts
19765
Karma
87
OS

RE: System hangs

Thu Feb 26, 2009 4:50 am
Are you using Desktop Effects? Also, how much memory does the system in question have when you try to quit KWrite?


KDE Sysadmin
[img]http://forum.kde.org/content/bcooksley_sig.png[/img]
User avatar Ignacio Serantes
Registered Member
Posts
449
Karma
1
OS

RE: System hangs

Thu Feb 26, 2009 9:58 am
No, I have disabled Desktop Effects for performance reasons and bugs and I don't know the other data. The next time I will check it.


Ignacio Serantes, proud to be a member of KDE forums since 2008-Nov.

 
Reply to topic

Bookmarks



Who is online

Registered users: abury, Awang Ruoto, Baidu [Spider], Bing [Bot], gerdeg, Google [Bot], grosser, imkdeuser, Majestic-12 [Bot], Merlimau, Sogou [Bot], Yahoo [Bot]