Reply to topic

taskbar flickers when oo writer opened

iamlost
Registered Member
Posts
4
Karma
0
Hi guys,
My taskbar flickers like crazy when oo writer 3.0. opened, and is quite often completely missing, leaving only some icons in the notification area. The ooo window buttons also flicker if mouse hovers on it. I also notice the icons in notification are also sometime flickers even when the oo not opened

I'm using Kubuntu 8.10 (KDE 4.2), nvidia driver 173.14.12 "recommended" for GeForce 5700VE card. Compiz is activated.

Please help and thanks,
User avatar JontheEchinda
KDE Developer
Posts
309
Karma
4
OS
This was a problem with the nvidia drivers. It was fixed with the 180-series drivers.

The systray corruption is unrelated and should be totally fixed with KDE 4.2.
I think you may like Kubuntu 9.04 when its released (which has both, though you can also install KDE 4.2 in 8.10 if you enable the backports repo).

Last edited by JontheEchinda on Tue Mar 03, 2009 7:46 pm, edited 1 time in total.


JontheEchinda, proud to be a member of the Kubuntu team since July 2008.
Image
Image
iamlost
Registered Member
Posts
4
Karma
0
Thanks for your respond, JontheEchinda,

I don't get it. I am using the KDE 4.2 (downloaded it from Kubuntu-experimental repo), and it really rocks, well apart from the flickering taskbar.

I checked the details of the 180 driver (http://packages.ubuntu.com/intrepid-upd ... ia-glx-180), but apparently this driver doesn't support my graphic card, not for fx 5700ve. Being a stubborn, I tried the driver only to get an error message upon login, something about incompatibility problem.

I really hope someone can point me how to fix this flickering problem.
And yes, really can't wait for Kubuntu 9.04 :D
User avatar JontheEchinda
KDE Developer
Posts
309
Karma
4
OS
Your video card may be too old to be supported by the new driver :(


JontheEchinda, proud to be a member of the Kubuntu team since July 2008.
Image
Image
iamlost
Registered Member
Posts
4
Karma
0
JontheEchinda wrote:Your video card may be too old to be supported by the new driver :(


Are you saying that I cannot use KDE 4.2 properly because my video card is too old? Now that is bad news
Warm regards,
T

Last edited by iamlost on Wed Mar 04, 2009 6:25 pm, edited 1 time in total.
User avatar JontheEchinda
KDE Developer
Posts
309
Karma
4
OS
No, I am saying your video card is too old for nvidia's driver to support. If coincidentally nvidia's old driver is buggy it is in no way the fault of KDE.

My card is even older than yours, (GeForce 4 series) and uses an older driver that isn't affected by the bug. (my card lost support by the newer drivers a long time ago) You just got a bit bad luck.

Last edited by JontheEchinda on Wed Mar 04, 2009 8:12 pm, edited 1 time in total.


JontheEchinda, proud to be a member of the Kubuntu team since July 2008.
Image
Image
iamlost
Registered Member
Posts
4
Karma
0
Just to be clear on this: No harms intended against KDE. I mean I love this DE and I think what you guys doing with the new version is really great.

It's just frustrating that the nvidia driver for my card is so buggy. I recall that I had this flashing taskbar problem with the older driver and at that time I used KDE 3.5.

Thanks a bunch for the infos.
Warm regards,
T
User avatar JontheEchinda
KDE Developer
Posts
309
Karma
4
OS
You're welcome. :)


JontheEchinda, proud to be a member of the Kubuntu team since July 2008.
Image
Image
User avatar Hans
Administrator
Posts
3304
Karma
23
OS
As a (dirty) workaround, you can make OO.o to not show up in the taskbar: System Settings -> Window Behavior -> Window-Specific -> New... -> [Detect OO.o window properties] -> Preferences. Check "Skip taskbar" and for instance choose "Apply Initially" and check the checkbox to the right.

Far from optimal, but might be better than the flickering. =P
(I believe that you still can Alt+Tab to the window).


Problem solved? Please click on "Accept this answer" below the post with the best answer to mark your topic as solved.

10 things you might want to do in KDE | Open menu with Super key | Mouse shortcuts

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], blue-on, blue_bullet, claydoh, colstar, funkyskywalker, Google [Bot], jmacleod, koffeinfriedhof, kyrawertho, lcornell, Lenny McLennington, magkoc, ostroffjh, paule, quisimodo, Sogou [Bot], ssl, steveblezy