Reply to topic

this is not embarasing at all.

kalaslars
Registered Member
Posts
2
Karma
0

this is not embarasing at all.

Wed Jul 18, 2012 10:30 am
I have a little problem.
I just installed Kubuntu, my first kde desktop, and I really like it.
I played around with the widgets, and decided to try 'bouncy ball', it's a big red ball that bounce around on your desktop.
the problem, and here I am not shure if I should blame myself or the ball, is that i adjusted some settings, so that the ball bounces around at a quite high speed, and.... well.... I just cant catch it :<

or, I manage to click it once to get the panel with the X up, but I am not fast enough to move the mouse and click that X....

please, help me :'(
phoenixfirebrd
Registered Member
Posts
2
Karma
0
OS

Re: this is not embarasing at all.

Wed Jul 18, 2012 10:50 am
On the desktop press the key combination CTRL+F12, the widget dashboard will appear and the ball will slow, now you can close the ball.
Minio
Registered Member
Posts
177
Karma
1
OS

Re: this is not embarasing at all.

Wed Jul 18, 2012 11:47 am
Hi kalaslars

I was able to reproduce your issue. On certain settings ball bounces at so high speed, that it is impossible to close it (configuration actions are not visible until you hover your mouse over plasmoid for a second or two, and ball moves can be quite unpredictable).

To get rid of that ball:
1. Log out of your KDE session. Log in into another desktop environment you may have available or use TTY (Ctrl+Alt+F1).
2. Open file ~/.kde/share/config/plasma-desktop-appletsrc (on some distributions it's ~/.kde4/, not ~/.kde/) in text editor of choice.
3. Search for string "plugin=BbalL". It should be in section "[Containments][somenumber][Applets][somenumber]".
4. Delete that section and next section, which has only '[Configuration]" string appended. Be careful to not delete anything else! In my case these two sections looked like that:
Code: Select all
[Containments][126][Applets][132]
geometry=0.1,402.00439453125,128,128
immutability=1
plugin=BbalL
zvalue=146

[Containments][126][Applets][132][Configuration]
AutoBounceEnabled=true
AutoBounceStrength=25
Friction=0.97
Gravity=0.99
ImgURL=/usr/share/kde4/apps/bball/bball.svgz
OverlayColour=255,255,255
OverlayEnabled=false
OverlayOpacity=0
Resitution=0.8
Share=false
SoundEnabled=false
SoundVolume=99

Your should be similar, with different numbers.
5. Save changes to file and close text editor.
6. Login into your KDE desktop. Ball should be gone for good.

I believe that bouncy ball should stop bouncing in certain circumstances, so it is possible to close or configure it. I have filed bug report for this: Bug #303736.


Best regards
Mirosław Zalewski
sherryw
Registered Member
Posts
1
Karma
0

Re: this is not embarasing at all.

Tue Oct 28, 2014 7:01 am
Help, I have not used Linux system very long. Two months to be exact. I had Debian 7 Wheezy and KDE added. Against all advice I went strait to Debian. I was feeling pretty good figured out how to install programs/ fix my errors like hitting compizz ( I don't like this feature at all BTW ). I thought I would go play with KDE 2 days into it I turned on that ball ( it looked fun) I turned it up OPPS. :'( . Now it will not turn off. any advice for the newbie?
abidan
Registered Member
Posts
1
Karma
0

Re: this is not embarasing at all.

Sun Nov 08, 2015 9:09 pm
The bouncing of the wild ball didn't bother me as much as the sound. I eventuallygot the sound down to zero and waited until it slowed down a bit and then hit the X and it disappeared! I'm going to reboot now to see if it doesn't come back.
codafernando
Registered Member
Posts
2
Karma
0
OS

Re: this is not embarasing at all.

Thu Feb 09, 2017 8:41 am
So, I'm not the only one, thanks god haha. After a while, I could solve this in a simple way, if you can grab the ball but you can not hit the X button, then right clicking while you keep holding left click would allow you to open the contextual menu, where is the delete option :D
I will definitely never do it again.
banjaminadkins
Registered Member
Posts
3
Karma
0

Re: this is not embarasing at all.

Thu Feb 09, 2017 2:15 pm
Minio wrote:Hi kalaslars

I was able to reproduce your issue. On certain settings ball bounces at so high speed, that it is impossible to close it (configuration actions are not visible until you hover your mouse over plasmoid for a second or two, and ball moves can be quite unpredictable).

To get rid of that ball:
1. Log out of your KDE session. Log in into another desktop environment you may have available or use TTY (Ctrl+Alt+F1).
2. Open file ~/.kde/share/config/plasma-desktop-appletsrc (on some distributions it's ~/.kde4/, not ~/.kde/) in text editor of choice.
3. Search for string "plugin=BbalL". It should be in section "[Containments][somenumber][Applets][somenumber]".
4. Delete that section and next section, which has only '[Configuration]" string appended. Be careful to not delete anything else! In my case these two sections looked like that:
Code: Select all
[Containments][126][Applets][132]
geometry=0.1,402.00439453125,128,128
immutability=1
plugin=BbalL
zvalue=146

Thanks for your time mate, this information is very useful for me too!

[Containments][126][Applets][132][Configuration]
AutoBounceEnabled=true
AutoBounceStrength=25
Friction=0.97
Gravity=0.99
ImgURL=/usr/share/kde4/apps/bball/bball.svgz
OverlayColour=255,255,255
OverlayEnabled=false
OverlayOpacity=0
Resitution=0.8
Share=false
SoundEnabled=false
SoundVolume=99

Your should be similar, with different numbers.
5. Save changes to file and close text editor.
6. Login into your KDE desktop. Ball should be gone for good.

I believe that bouncy ball should stop bouncing in certain circumstances, so it is possible to close or configure it. I have filed bug report for this: Bug #303736.

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], Google [Bot], kde-oldgeezer, Sogou [Bot], Yahoo [Bot]