Reply to topic

[SOLVED] blank menus !!!!!

hamdy
Registered Member
Posts
2
Karma
0
OS

[SOLVED] blank menus !!!!!

Sat Mar 07, 2009 7:51 pm
hey ;-)

okay , i'm a new user of kubuntu 8.10 and after upgrading , menus of some applications like Amarok , OpenOffice and Amsn are blank and there's no caracters written .It's driving me crazy not finding the solution on the net and i can't no longer use my application without their menus.
could anyone help me please
if you want informations about my configuration just ask me.
thank you in advance
User avatar bcooksley
Administrator
Posts
19765
Karma
87
OS

[SOLVED] blank menus !!!!!

Sat Mar 07, 2009 9:15 pm
Could be a corrupt font cache, try removing it:
Code: Select all
rm -rf ~/.fontconfig/


KDE Sysadmin
[img]http://forum.kde.org/content/bcooksley_sig.png[/img]
User avatar JontheEchinda
KDE Developer
Posts
309
Karma
4
OS

[SOLVED] blank menus !!!!!

Sun Mar 08, 2009 12:27 am
Nah, most likely the problem is that you're using the legacy nvidia drivers. The drivers have this bug where anti-aliased fonts in KDE3/Qt3/Wine apps gets corrupted. This has been fixed in the latest legacy beta drivers (these drivers are also in Kubuntu 9.04 by the way). For now you add the following to your /etc/X11/xorg.conf file as a workaround. You will want to add this to the device section of xorg.conf:

Code: Select all
Option "RenderAccel" "False"


Log out and restart X by pressing alt + e (Or selecting it from the menu). Once you log in the problem should be fixed.


JontheEchinda, proud to be a member of the Kubuntu team since July 2008.
Image
Image
hamdy
Registered Member
Posts
2
Karma
0
OS

RE: [SOLVED] blank menus !!!!!

Sun Mar 08, 2009 10:03 am
JontheEchinda wrote:Nah, most likely the problem is that you're using the legacy nvidia drivers. The drivers have this bug where anti-aliased fonts in KDE3/Qt3/Wine apps gets corrupted. This has been fixed in the latest legacy beta drivers (these drivers are also in Kubuntu 9.04 by the way). For now you add the following to your /etc/X11/xorg.conf file as a workaround. You will want to add this to the device section of xorg.conf:

Code: Select all
Option "RenderAccel" "False"


Log out and restart X by pressing alt + e (Or selecting it from the menu). Once you log in the problem should be fixed.

Thank you so much Jonthe Echinda :-D.All the menus are normal now.
It's like magic words.

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], Google [Bot], ostroffjh, Sogou [Bot], Yahoo [Bot], zarmarco