Reply to topic

Alt + F2 not working anymore

jadrian
Registered Member
Posts
2
Karma
0

Alt + F2 not working anymore

Thu Oct 16, 2008 1:35 pm
Well it actually 'works' it just became invisible!

I press Alt + F2 and nothing appears on the desktop, but it is listed on the taskbar.
And even though it is invisible it has focus and I can type and run a program.

In ~/.xsession-errors it shows:
QPainter::begin: Cannot paint on a null pixmap
QPainter::end: Painter not active, aborted

Using KDE 4.1.2 openSUSE 10.3

Any ideas?
Thanks!
User avatar google01103
Manager
Posts
5835
Karma
20
OS

RE: Alt + F2 not working anymore

Thu Oct 16, 2008 2:13 pm
There's a thread on the Suse forums about this and iirc it's a bug with the desktop theme you're using, try changing to Elegance and restarting KDE4 (you must restart for it to show again).


OpenSuse 13.2 x64, KDE 4.14.x & Plasma 5.x

User avatar Mark Ziegler
Registered Member
Posts
25
Karma
0
OS

RE: Alt + F2 not working anymore

Thu Oct 16, 2008 3:17 pm
Google for "Alt + F2 not working anymore" and you get information

http://www.google.de/search?q=Alt+%2B+F ... =firefox-a


Please visit http://userbase.kde.org as well to get an overview about what kde can do for you :-)
User avatar echoes
Registered Member
Posts
107
Karma
0
OS

RE: Alt + F2 not working anymore

Thu Oct 16, 2008 9:25 pm
it seemingly randomly stops working for me too on opensuse 11.0 with the default oxygen theme.

Last edited by echoes on Thu Oct 16, 2008 9:25 pm, edited 1 time in total.
User avatar aseigo
KDE Developer
Posts
124
Karma
2

RE: Alt + F2 not working anymore

Fri Oct 17, 2008 5:07 pm
if it's randomly not showing, it's usualy a video card driver issue; if it never shows it's a desktop theme issue.

you don't need to restart your whole session to see the changes, though, just: "kquitapp krunner; krunner" will do. eventually we'll propagate theme changes automatically to krunner as well.


aseigo, proud to be a member of KDE forums since 2008-Oct.
User avatar Username
Registered Member
Posts
8
Karma
0
OS

RE: Alt + F2 not working anymore

Sat Oct 18, 2008 11:41 am
I think that's trouble with your desktop's effects settings. Try to Off them


Username, proud to be a member of KDE forums since 2008-Oct.

 
Reply to topic

Bookmarks



Who is online

Registered users: AGuiFr, ahas, Baidu [Spider], Bing [Bot], davidjohnson, einar, Exabot [Bot], Google [Bot], google01103, jcollins, ksolsim, metzman, rblackwell, renesmaal, robsn81, simster, Soukyuu, Uri_Herrera, vbj, veqz, Yahoo [Bot], zortporfman