Reply to topic

Number not importer via CSV plugin

kde-gregoire
Registered Member
Posts
1
Karma
0

Number not importer via CSV plugin

Sun Jun 10, 2018 8:02 am
The number is not imported during a "banking" import of a csv file. Is there a workaround?
jmzorg
Registered Member
Posts
12
Karma
0
I have the same problem with KmyMoney 5 for windows (kmymoney-master-225-windows-mingw_64-gcc), items in the designated field number are not imported, with KmyMoney 4.8.2 it works fine.
Do i have to report a bug ?
User avatar ipwizard
KDE Developer
Posts
592
Karma
1
OS
No need. I did that for you and simply fixed the bug.


ipwizard, proud to be a member of the KMyMoney forum since its beginning. :-D
openSuSE Leap 15.0 64bit, KF5
jmzorg
Registered Member
Posts
12
Karma
0
OK, thank you very much, in which release will you introduce the correction ?
the last available seems to be the kmymoney-master-225-windows-mingw_64-gcc one.
jmzorg
Registered Member
Posts
12
Karma
0
By the way, kmymoney-master-241-windows-msvc2017_64-cl, do not run because the KF5KDElibs4support dll is missing.
User avatar ipwizard
KDE Developer
Posts
592
Karma
1
OS
We are aware of that due to some recent changes in Alkima. You can use the stable version instead which should not have this problem.


ipwizard, proud to be a member of the KMyMoney forum since its beginning. :-D
openSuSE Leap 15.0 64bit, KF5
jmzorg
Registered Member
Posts
12
Karma
0
If the stable version is kmymoney-5.0-118-windows-msvc2017_64-cl, it do have the problem.
ou did'nt answer my question : in which release will you introduce the correction ?
User avatar ipwizard
KDE Developer
Posts
592
Karma
1
OS
Oh, sorry. The release will be 5.0.3 (as mentioned in the bug report). The one you refer to is a nightly build. So 5.0-119 will have it tomorrow, but that's not what we refer to as release.


ipwizard, proud to be a member of the KMyMoney forum since its beginning. :-D
openSuSE Leap 15.0 64bit, KF5
jmzorg
Registered Member
Posts
12
Karma
0
Sorry for that but i cannot find the last working stable or unstable nightly version, all the versions i tested (msvc or MinGW) have the KF5KDElibs4support dll missing error :-( can you help me ?
User avatar ipwizard
KDE Developer
Posts
592
Karma
1
OS
I personally don't have a matching operating system to try (I declare my home as Windows free zone - except the ones made out of glass).


ipwizard, proud to be a member of the KMyMoney forum since its beginning. :-D
openSuSE Leap 15.0 64bit, KF5

 
Reply to topic

Bookmarks



Who is online

Registered users: abromba, ahabgreybeard, Baidu [Spider], Bing [Bot], boblundgren, crodgers, desperados, dwlamb, Exabot [Bot], farid, Google [Bot], louis94, meshawn