Reply to topic

Can't create an Investment in windows Kmymoney 5.06

kde-stilgar
Registered Member
Posts
4
Karma
0
Hi,

I've read the manuell and have searched the forum here but without success.

I want to create a saving plan with a fund which is handled and listed on the german page börse online (ISIN LU1997244873 )

There must be something what i'm missing or doing wrong but don't know what.

Sorry that i can't provide more details.

Regards
User avatar ipwizard
KDE Developer
Posts
932
Karma
4
OS
Maybe, you simply start by explaining what is not working. Is it creating the investment account in KMyMoney, or an online price update? I am pretty sure you can explain that in a bit more detail.


ipwizard, proud to be a member of the KMyMoney forum since its beginning. :-D
openSuSE Leap 15.1 64bit, KF5
kde-stilgar
Registered Member
Posts
4
Karma
0
The problem is already at the start.

I've made a screenshot overview of the steps i have done

https://aiel.hpage.com/

What am I doing wrong ?

Thanks for your help

Regards
User avatar ipwizard
KDE Developer
Posts
932
Karma
4
OS
Is there a way to increase the size of the screenshots? I can't read them, though it seems that creating the investment account incl. a brokerage account worked in the first place. I also notice the investment edit dialog but cannot identify the last one, which seems to have some sort of waring/error (?). Can you provide the text here? Please feel free to simply copy and paste it here (even if it is not in English). It could well be, that there are some details in the other screens that cause it, so having them readable would be plus.


ipwizard, proud to be a member of the KMyMoney forum since its beginning. :-D
openSuSE Leap 15.1 64bit, KF5
ghostbear
Registered Member
Posts
3
Karma
0
OS
The last image says, "Nicht in der Lage alle Objekte für Investitionen zu erstellen " like not being able to create all objects for...

I opened the images on a new tab and could read them. Also found this bug numbers when I did the search, 394394 and 401915 maybe it guides you ipwizard.
User avatar ipwizard
KDE Developer
Posts
932
Karma
4
OS
Can you try if a newer version (e.g. from the build server) still shows this problem?


ipwizard, proud to be a member of the KMyMoney forum since its beginning. :-D
openSuSE Leap 15.1 64bit, KF5
kde-stilgar
Registered Member
Posts
4
Karma
0
Hi,

thanks for the info that there are already bug tickets.

I've just installed as suggested kmymoney from the linked build server with the same negative effect.

The problem still exists.

Now i know that the problem is not on my side.

Thanks for your help

Regards
User avatar ipwizard
KDE Developer
Posts
932
Karma
4
OS
Thanks for the feedback. One more thing: when the error message pops up and you take a look at the details (last screenshot on your web-site), the details part seems to be empty. Do you see anything, if you enlarge the window towards the bottom of the screen?


ipwizard, proud to be a member of the KMyMoney forum since its beginning. :-D
openSuSE Leap 15.1 64bit, KF5
kde-stilgar
Registered Member
Posts
4
Karma
0
No there are no details thats why i have written my first post without any hints for you.

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], bartoloni, Bing [Bot], Google [Bot], Gregstrq, grosser, magkoc, martinknopp, mirass, mrvldmr, mutterhunt, orcuan, Sogou [Bot], Yahoo [Bot]