Reply to topic

Investments not working properly (RESOLVED)

User avatar Cherock
Registered Member
Posts
14
Karma
0
OS
UPDATED: Well found out that Balance field was confusing, the Value field had 0.00 in the field, but did find out I had to assign to an account (Income) even though that account has no money coming out of the account to feed the investment, then the "Enter" buttom became enabled and the calculation finished out properly. So, it appears fixed. Thank You.... :)



Hey, another question: My investments are not calculating properly, especially with Redeeming (Negaive Quantity x the price = does not equal the negative amount sold?

Last edited by Cherock on Fri Apr 30, 2010 12:27 am, edited 1 time in total.
cristian.onet
KDE Developer
Posts
253
Karma
2
OS
Cherock wrote:Hey, another question: My investments are not calculating properly, especially with Redeeming (Negaive Quantity x the price = does not equal the negative amount sold?

Could you give an example? I'm asking because maybe it's a problem of price precision or the fraction of the investment was not set correctly or it could be a bug.


cristian.onet, proud to be a member of KDE forums since 2008-Oct.
User avatar Hei Ku
Moderator
Posts
784
Karma
3
OS
Have you checked the prices for that particular investments?


Hei Ku, proud to be a member of the KMyMoney Development Team since January-2008

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], Google [Bot], grahm, jmacleod, Majestic-12 [Bot], nrykhe, paleo, rblackwell, Sogou [Bot], YaCy [Bot]