Reply to topic

Konquer and Connecting to the Internet

User avatar anonprivate
Registered Member
Posts
86
Karma
0
OS
I am using Slax and the Konquer browser.

I have connected to the Internet using Slax, but Konquer will not connect.

Advice please.

Thanks.

A
john_hudson
Registered Member
Posts
548
Karma
2
OS
You need to give more information. What applications will connect to the Internet? You say 'Konquer' but I assume you are referring to 'konqueror'?

Have you changed System Settings>Default applications>Web browser to konqbrowser?


John Hudson, proud to be a member of KDE forums since 2008-Oct.
User avatar anonprivate
Registered Member
Posts
86
Karma
0
OS
Thanks for responding.

I tried to locate system setting - default applications - web browser, but I could not find system setting etc.

Ps. Although I seem to have connected to the internet via wifi, I cannot connect anywhere.


Kubuntu 14.04 on disk.
KDE 4.13.3
User avatar bcooksley
Administrator
Posts
19744
Karma
85
OS
If you are using KDE, then simply running "systemsettings" should be sufficient to launch System Settings.


KDE Sysadmin
[img]http://forum.kde.org/content/bcooksley_sig.png[/img]
User avatar anonprivate
Registered Member
Posts
86
Karma
0
OS
Do you mean type systemsettings in Terminal?


Kubuntu 14.04 on disk.
KDE 4.13.3
User avatar bcooksley
Administrator
Posts
19744
Karma
85
OS
Yes, or in KRunner - either will work.


KDE Sysadmin
[img]http://forum.kde.org/content/bcooksley_sig.png[/img]

 
Reply to topic

Bookmarks



Who is online

Registered users: Algar, Artmessiah, Baidu [Spider], Bing [Bot], Earthwings, Exabot [Bot], finticemo, Google [Bot], subdiff, Tal, vecciora1, vpinon, wolfi323, Yahoo [Bot]