Reply to topic

How to Disable global Ctrl-Alt-L hotkey in KDE

hollyu
Registered Member
Posts
1
Karma
0
The IntelliJ IDEA short-cut to reformat source code is Ctrl+Alt+L.

This happens to lock the screen in KDE (Gnome too?). How can I disable this so IntelliJ receives the key sequence?




tellpopeyes

Last edited by hollyu on Mon Apr 08, 2019 6:23 am, edited 1 time in total.
User avatar Rog131
Registered Member
Posts
828
Karma
10
hollyu wrote:The IntelliJ IDEA short-cut to reformat source code is Ctrl+Alt+L.

This happens to lock the screen in KDE (Gnome too?). How can I disable this so IntelliJ receives the key sequence?


You could disable the screen locking shortcut from the : KDE System Settings > Shortcuts > Global Shortcuts > System Settings > Lock Session. Change the setting to the 'Custom' and leave shortcut empty. Click the 'Apply' button.

Image

Another way: KDE System Settings > Desktop Behavior > Screen Locking. Clear the Keyboard shortcut or set another combination.

Image

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], dfoskett, Google [Bot], johnlaw, Majestic-12 [Bot]