Reply to topic

Konqueror and kwebkitpart [solved]

rahulthewall3000
Registered Member
Posts
15
Karma
0

Konqueror and kwebkitpart [solved]

Tue Mar 02, 2010 10:21 pm
Just installed kwebkitpart (kde-overlay gentoo, live ebuild) and quite like it so far.

How would I set Webkit as the default view mode, so that I do not have to change each time.

Last edited by rahulthewall3000 on Wed Mar 03, 2010 9:51 am, edited 1 time in total.
User avatar bcooksley
Administrator
Posts
19743
Karma
85
OS

Re: Konqueror and kwebkitpart  Topic is solved

Wed Mar 03, 2010 5:50 am
Open System Settings > Advanced > File Assocations. Find "text/html" in the list, switch to the embedding tab and move "WebKit part" to the top, then apply.


System Settings and Device Actions KCM maintainer
Image
rahulthewall3000
Registered Member
Posts
15
Karma
0

Re: Konqueror and kwebkitpart

Wed Mar 03, 2010 9:51 am
Thanks, that did it.
User avatar JanGerrit
Moderator
Posts
647
Karma
3
OS
Please mark the problem solving post as "Solved Topic" by pressing the green hook at this post.


Image

 
Reply to topic

Bookmarks



Who is online

Registered users: alake, americogobbo, askinner, awill, Baidu [Spider], Bing [Bot], boudewijn, christopherwere, Exabot [Bot], Google [Bot], google01103, Hans, joaob, jpalacios, jstaniek, Jucato, kalindimitrow, kde-lunarparks, kdeuserk, koriun, kowalskiB, mmolch, MSNbot Media, pedrorodriguez, rv8ter, scottpetrovic, slangkamp, smankowski, TheraHedwig, twithaar, veqz, vpinon, wolfi323, Yahoo [Bot]